Search

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
2003NeonSXT
2GN Member
Posts: 117
Joined: Tue Jul 05, 2011 6:05 pm

Search

Post by 2003NeonSXT » Tue Sep 13, 2011 1:07 pm

I've been trying to search about a problem with my car and it keeps loading up a white screen...tried it 2 times earlier this morning and just now and still nothing

r/tguy02
2GN Member
Posts: 3644
Joined: Sat Jul 07, 2007 11:42 pm
Location: carlisle, pa.

Post by r/tguy02 » Tue Sep 13, 2011 1:10 pm

yup same here, so its not your computer
Justin
[02 R/T sold][00 Highline sold][04 r/t scrapped][95 NYG Sport coupe][01 r/t DD]
http://www.cardomain.com/ride/2931823

User avatar
racer12306
Junior Admin
Posts: 16012
Joined: Sun Oct 24, 2004 8:53 pm
Location: Baltimore, MD
Contact:

Post by racer12306 » Tue Sep 13, 2011 11:28 pm

I'm able to search for stuff right now. Try it again.
-Frank
Member of Spork Racing
Forum issues: racer12306@2gn.org
Forum Behavior
Support your favorite forum, DONATE!

occasional demons
Junior Admin
Posts: 18908
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue Sep 13, 2011 11:48 pm

A little Dante advice: wrote:Look away. Now back.
My post is now diamonds.
I'm in a Neon.
The sheer amount of diamonds whites out the screen.


Get used to it.



:rofl:
Bill
dblsg wrote:ya'll a bunch of post whores
epic

2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

2003NeonSXT
2GN Member
Posts: 117
Joined: Tue Jul 05, 2011 6:05 pm

Post by 2003NeonSXT » Wed Sep 14, 2011 12:32 am

Still doing it

r/tguy02
2GN Member
Posts: 3644
Joined: Sat Jul 07, 2007 11:42 pm
Location: carlisle, pa.

Post by r/tguy02 » Wed Sep 14, 2011 2:10 pm

mines working now...
Justin
[02 R/T sold][00 Highline sold][04 r/t scrapped][95 NYG Sport coupe][01 r/t DD]
http://www.cardomain.com/ride/2931823

User avatar
iThane
2GN Member
Posts: 1251
Joined: Thu Sep 30, 2010 5:33 pm
Location: Las Vegas, NV

Post by iThane » Wed Sep 14, 2011 2:31 pm

mine works.
Image
My Progress Log
Official "I'm Going to Drive My Neon till it Dies" Club #000104

Post Reply

Return to “Site Problems / Feedback / Suggestions”