Site is messing up again

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
User avatar
haseebgill12
2GN Member
Posts: 415
Joined: Tue Mar 22, 2011 12:17 pm
Location: UK

Site is messing up again

Post by haseebgill12 » Sun Jul 22, 2012 6:32 pm

Cant access the site properly, only for a few seconds at a time.
Haseeb
Image

MyNeonSaysHi
2GN Veteran
Posts: 11409
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Sun Jul 22, 2012 6:33 pm

Same.

08 Acura TL-S
05 Neon SRT-4

User avatar
LowNSlow
Moderator
Posts: 5016
Joined: Wed May 12, 2004 12:45 am
Location: Houston TX
Contact:

Post by LowNSlow » Sun Jul 22, 2012 8:57 pm

Taken from Jason on the 2GN facebook.
Just received an email saying the host is having some issues at the data center 2GN is hosted at. If you have any problems accessing the site this is why and they're working on the problem.
-John


Image

User avatar
LowNSlow
Moderator
Posts: 5016
Joined: Wed May 12, 2004 12:45 am
Location: Houston TX
Contact:

Post by LowNSlow » Mon Jul 23, 2012 11:59 am

Hi, Firstly, sincere apologies for the downtime and the inconveniences caused. Our team identified the issue to a switch failure and unfortunately HA too failed, which does not happen normally. Our engineering team configured new switches and our staff had to fly to Chicago DC with the new switches. We tried to repair the existing switches, which was in vain and replaced them with new switches. Our engineering team implemented new process and procedures to make sure this does not happen in future. We thank you for your patience and understanding, while we were fixing the issue and once again our apologies for the inconveniences caused.
-John


Image

Post Reply

Return to “Site Problems / Feedback / Suggestions”