Display options after the board crashed....

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Display options after the board crashed....

Post by NickKo » Sun Dec 31, 2017 10:02 am

Hi, Team,
Ever since the board crash, I noticed that the display has changed back to the 'black' background after I log in (which is probably the 'default' setting).

There used to be an option under one's Profile, to change the display to a different color or background.... Which I don't see anymore ?? :-| :scratch:
Is there any possibility, of having that option "restored" any time soon ??

Thanks, Team !! ( and Happy 2018 ) :) :occasion5: :occasion1: :occasion7: :occasion9:


- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12520
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Re: Display options after the board crashed....

Post by Diablo0 » Sun Dec 31, 2017 12:15 pm

Check now - You should see "prosilver" as an option now. I haven't updated the logo at the top for that theme yet though.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
superdan
2011 Bronze Contributor
Posts: 2092
Joined: Fri May 30, 2008 5:16 pm
Location: Bridgeport, OH

Re: Display options after the board crashed....

Post by superdan » Mon Jan 01, 2018 12:24 am

Breaking the rules of going black and then going back. That’s not how it goes


Sent from my iPhone using Tapatalk
03' Dodge Neon...SRT-4 swap
04' Dodge Dakota SLT 4x4

Post Reply

Return to “Site Problems / Feedback / Suggestions”