2GN.ORG 2GN.ORG
The best source for the Second Generation Neon - Period.
 
 Watched TopicsWatched Topics   FAQFAQ   RulesBoard Rules   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks  :: Register
 ProfileProfile   GarageGarage   1/4 Mile Table1/4 Mile Table   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Gauges went plop D:


 
Post new topic   Reply to topic    2GN.ORG Forum Index -> Interior
View previous topic :: View next topic  
Author Message
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #1   PostPosted: Fri Mar 09, 2012 7:08 am    Post subject: Gauges went plop D: Reply with quote

i got on 01 neon es with K&N CAI and i swapped the steelies for SRT-4 rims. so one day in winter get in start it up. and i get almost outta my neighborhood and i notice my speedo isnt working the temp isnt either and my fuel is all bouncy. 20 mins down the road it comes back on. flashes a code and poof they are out again. so i looked on here and i swapped with a 02-03 cluster (thinking that the cluster was bad) and same exact thing. anyone help! need it back asap! bandhead
Back to top
View user's profile Send private message  
RobsProjectSOHC
2012 Gold Contributor


Age: 28
Joined: 19 Aug 2011
Posts: 424
Location: NY



Post: #2   PostPosted: Fri Mar 09, 2012 7:38 am    Post subject: Reply with quote

What is the code that comes up?
Key dance - off / on / off / on / off / on
sounds like a short some where.
_________________
Project 003. Just building a Daily Driver with some upgrades.
For Sale Thread | CarDomain | FeedBack
Official "I'm gonna drive my Neon until it dies Club" Member #119
Back to top
View user's profile Send private message  
Public Disturbance
2GN Registrant


Age: 26
Joined: 22 Aug 2011
Posts: 884
Location: Rapid City, SD

2005 Dodge Neon SXT

Post: #3   PostPosted: Fri Mar 09, 2012 8:51 pm    Post subject: Reply with quote

Mine did the same thing once disconect your baby reset the pcm and you should be good
_________________
FEEDBACK:http://forum.2gn.org/viewtopic.php?t=60689
Back to top
View user's profile Send private message  
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #4   PostPosted: Sat Mar 10, 2012 2:19 pm    Post subject: Reply with quote

lol key dance didnt work and this may sound rookieish but what do you mean by baby and reset the PCM? Tard Bang
Back to top
View user's profile Send private message  
mopar2
2GN Registrant


Age: 34
Joined: 04 Mar 2012
Posts: 285
Location: Portage, WI



Post: #5   PostPosted: Sat Mar 10, 2012 2:49 pm    Post subject: Reply with quote

I'm thinkin he meant battery.
_________________
2004 Dodge Neon SRT4 (New beast)
Owner of B&P Repair https://www.facebook.com/pages/B-and-P-Repair/264789500229160
Back to top
View user's profile Send private message  
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #6   PostPosted: Sat Mar 10, 2012 3:01 pm    Post subject: Reply with quote

Ha that would make a hell of alot more sense thumbup
Back to top
View user's profile Send private message  
mjrpaine
2GN Registrant


Age: 41
Joined: 22 Sep 2011
Posts: 480
Location: Charlton, Ma

2005 Dodge SRT-4

Post: #7   PostPosted: Sat Mar 10, 2012 3:09 pm    Post subject: Reply with quote

Gotta love auto correct ... LMAO
_________________
Official " I'm Going to Drive My Neon till it Dies " Club # 132
Jason
Back to top
View user's profile Send private message  
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #8   PostPosted: Sat Mar 10, 2012 4:06 pm    Post subject: Reply with quote

I disconnected the negative battery cable and turned key to on for a good minute. Hooked it back up and nothing new. I'm gonna check all the wiring tomorrow hopefully.
Back to top
View user's profile Send private message  
occasional demons
Mr One World
Moderator


Age: 52
Joined: 03 May 2007
Posts: 19834
Location: Ashland, Ohio

2001 Dodge Neon ES

Post: #9   PostPosted: Sat Mar 10, 2012 7:57 pm    Post subject: Reply with quote

Remove the cluster, and check the connector.

Possibly this code: P1687 No Cluster BUS Message No J1850 messages received from the Mechanical Instrument Cluster (MIC) module

Check
pin 2: PCI bus.
10 ground.
21 and 15 (+)


http://forum.2gn.org/viewtopic.php?t=38270
_________________
Bill


2001 neon ES MTX with '02 R/T PCM
1999 neon 2.4 EDZ MTX
Help support 2GN!
Back to top
View user's profile Send private message AIM Address
Public Disturbance
2GN Registrant


Age: 26
Joined: 22 Aug 2011
Posts: 884
Location: Rapid City, SD

2005 Dodge Neon SXT

Post: #10   PostPosted: Sun Mar 11, 2012 6:20 pm    Post subject: Reply with quote

Public Disturbance wrote:
Mine did the same thing once disconect your baby reset the pcm and you should be good


DAMN Autocorrect.... battery
_________________
FEEDBACK:http://forum.2gn.org/viewtopic.php?t=60689
Back to top
View user's profile Send private message  
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #11   PostPosted: Sun Apr 08, 2012 5:32 pm    Post subject: Reply with quote

i tried everything bandhead checked all the pins, changed clusters again, checked for loose wires, tried even doing a little dance while i did it and nothing..... i know its getting power because the tach goes from sitting on the stopping needle to j
like 1/8 inch above it and you can see it twitch at start up. and all my lights and signals work just fine. its like there's no signal to any of the gauges to move them. gahhh this is getting so aggrivating cussing
Back to top
View user's profile Send private message  
Hudson_Neon
Boosted AT Carlisle!
2GN Registrant


Age: 30
Joined: 14 Mar 2007
Posts: 3380


2004 Dodge Neon SXT

Post: #12   PostPosted: Sun Apr 08, 2012 8:35 pm    Post subject: Reply with quote

this may sound dumb, but i had an issue once where one of the connectors on the PCM wasn't quite plugged in right. double check that those are corrosion free and plugged in all the way
_________________
-EJ



www.aspturbo.com
Back to top
View user's profile Send private message MSN Messenger AIM Address
occasional demons
Mr One World
Moderator


Age: 52
Joined: 03 May 2007
Posts: 19834
Location: Ashland, Ohio

2001 Dodge Neon ES

Post: #13   PostPosted: Thu Apr 12, 2012 5:54 am    Post subject: Reply with quote

It is prolly in the PCI bus circuit.

Violet/Yellow wire.

All the gauges are run through one wire (PCI Bus) via the PCM. Except the fuel, it is directly connected to the sender. The gauge does communicate via the PCI with the PCM tho.


Like he said, check the PCM connectors, any spots where the wires could be chafed.
_________________
Bill


2001 neon ES MTX with '02 R/T PCM
1999 neon 2.4 EDZ MTX
Help support 2GN!
Back to top
View user's profile Send private message AIM Address
stdlystdmufn
2GN Registrant


Age: 32
Joined: 19 Feb 2006
Posts: 1020
Location: Indianapolis, IN

2005 Dodge Neon SXT

Post: #14   PostPosted: Thu Apr 12, 2012 5:52 pm    Post subject: Reply with quote

when you tested pin 2 for the bus on a DMM did the screen flicker or did it give you an actual voltage reading?
_________________

in the middle of a DOHC and MTX swap and going with an ASP kit pwered by the S259 batmowheel
Back to top
View user's profile Send private message Visit poster's website  
tursh2010
2GN Registrant


Age: 25
Joined: 28 Feb 2012
Posts: 22
Location: Inwood



Post: #15   PostPosted: Wed Sep 24, 2014 4:38 pm    Post subject: Reply with quote

Did you figure out your problem? My car is doing the exact same thing except now none of the gauges work. I will check out my yellow and violet wire tomorrow now that I know exactly which wire to look at.
Back to top
View user's profile Send private message  
l3utteredTOAST
2GN Registrant


Age: 26
Joined: 18 Dec 2011
Posts: 17


2001 Dodge Neon ES

Post: #16   PostPosted: Wed Sep 24, 2014 4:42 pm    Post subject: Reply with quote

tursh2010 wrote:
Did you figure out your problem? My car is doing the exact same thing except now none of the gauges work. I will check out my yellow and violet wire tomorrow now that I know exactly which wire to look at.

Yea it was my ecu. I pulled one from an identical neon and it fixed it. But by that time I swapped the cluster for one with a tach and it was well worth it if you don't have one.
Back to top
View user's profile Send private message  
tursh2010
2GN Registrant


Age: 25
Joined: 28 Feb 2012
Posts: 22
Location: Inwood



Post: #17   PostPosted: Wed Sep 24, 2014 4:45 pm    Post subject: Reply with quote

The cluster I have in is one with a tachometer I swapped it out before my motor swap. So I guess if I dont find anything wrong illswap out the ecu. Sad
Back to top
View user's profile Send private message  
occasional demons
Mr One World
Moderator


Age: 52
Joined: 03 May 2007
Posts: 19834
Location: Ashland, Ohio

2001 Dodge Neon ES

Post: #18   PostPosted: Wed Sep 24, 2014 6:22 pm    Post subject: Reply with quote

Hopefully you don't have SKIM, or the replacement PCM either.(Gray key)
_________________
Bill


2001 neon ES MTX with '02 R/T PCM
1999 neon 2.4 EDZ MTX
Help support 2GN!
Back to top
View user's profile Send private message AIM Address
tursh2010
2GN Registrant


Age: 25
Joined: 28 Feb 2012
Posts: 22
Location: Inwood



Post: #19   PostPosted: Wed Sep 24, 2014 6:25 pm    Post subject: Reply with quote

Nope just the black key
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    2GN.ORG Forum Index -> Interior All times are UTC - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B © 2001, 2005 p h p B B Group
2GN.org Decals
MidwestNeons.com