Ebay chip,resistor mod,AIT mod,TPS mod.THEY DONT WORK......

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Ebay chip,resistor mod,AIT mod,TPS mod.THEY DONT WORK......

Post by BlackRoseRacing » Fri Apr 01, 2005 4:17 am

Original Thread Subject:
HP is erratic...PC scantool and GTECH to diagnose!!!!


Eratic power band....comes and goes....
I noticed this with my 03 Non-Magnum also.......

It seems like the power comes on strong at quarter throttle, but if I hit full throttle it lags a bit.....My 03 SXT did the same thing....If I do a hard launch it flies then you feel the power band drop badly then it feels like its revving on a retarded timing sequence. My 02 magnum runs strong, but same scenario....quarter throttle it runs like a champ, until I hit wide open throttle...then it just revs up but the strong pull is gone....anyone have the same thing or ideas on how to cure it???
Last edited by BlackRoseRacing on Sun Jul 09, 2006 12:19 pm, edited 4 times in total.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
ram50rocket
2GN Member
Posts: 731
Joined: Thu Jun 24, 2004 11:17 pm
Location: Afghanistan
Contact:

Post by ram50rocket » Fri Apr 01, 2005 4:55 am

Is your car stock? If not, what mods have you done.
Image
89 Ram50 engine swap???
05 SRT-4 deburred
02 ACR, R.I.P. thx 4 nothin Insurance Co.
00 ES traded in 4 ACR
titansxt wrote:I hear the whats it called, Dodge Neon, is a good car.
you could probably go get your "umadbro" polished up to make it look like a new comeback again

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Sat Apr 02, 2005 6:36 am

Well like I said before, my 03 SXT did the same....mods are

No resonator
K&N OE replacement
SRT-4 cat back w/ 32" glasspack
IAT mod (turned off though)
Not much done to the car.I was running the dual OE SRT resonators, but
the car lost to much backpressure. Quarter throttle the car feels strong, beyond that it feels like its holding back until the secondaries open up.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

JustANeon
2GN Member
Posts: 700
Joined: Tue Oct 19, 2004 10:02 pm

Post by JustANeon » Sat Apr 02, 2005 1:19 pm

there is no physical way for an exhaust to have too little backpressure, the only thing that can happen is that the gases do not flow quick enough with no backpressure and end up creating backpressure.

the goal with an exhaust is 0 backpressure
2006 Pontiac GTO

sxt
2GN Member
Posts: 439
Joined: Sun Feb 13, 2005 3:28 am
Contact:

Post by sxt » Sun Apr 03, 2005 12:45 am

What is this AIT mod you speak of?

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Sun Apr 03, 2005 7:50 am

A 500ohm variable resistor mounted on the signal side of the sensor. I use the DRB at work to adjust it. If its 80F outside, I set it to read like 65.The PCM thinks the intake charge is actually colder than it really is and modifies the fuel and spark curve based on that.As of now the resistor is off, so if its 30F outside, the sensor reads 30F.
The major difference I noticed using this on my 03 SXT and the 02 R/T is that the top end pull stronger due to the fact its getting more fuel.I cant afford to run this on the DYNO, but hopefully soon ill be able to test further since I pciked up a few toys rescently...here is the new toy list for testing:
IBM Thinkpad A21E(700mhz 20GB 128mb DVDrom - $200)
OBDII adapters for PC(Ebay - all vehicles - 3 adapters - $59.99)
Gtech performance meter($35.00 NEW ebay)
With this Im going to run various diagnostic and datalogging programs for testing:AutoTap,DigiMoto,EFIlive,CarChip ETC.
If things go well I should be able to do a complete datalog of my drive to work and watch the PC specs to see what is happening.
Ill keep you all posted............ :D

FYI:
THIS AUCTION HAS 5 DAYS LEFT CHECK IT OUT!!!!!!!
http://cgi.ebay.com/ebaymotors/ws/eBayI ... eName=WDVW

:wav:
Last edited by BlackRoseRacing on Thu Apr 07, 2005 6:55 pm, edited 1 time in total.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

sxt
2GN Member
Posts: 439
Joined: Sun Feb 13, 2005 3:28 am
Contact:

Post by sxt » Mon Apr 04, 2005 12:42 am

Adding more fuel without adding more air will not give you a power gain. The only way you could be getting a gain of that is from the timing advance. I would be carefull with doing that resistor thing, I've heard of a few people frying there ECU.

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Mon Apr 04, 2005 5:44 am

PCM cooking ive never heard of....
there really is no reason why the PCM would fry just by putting a variable resistor on the AIT...or atleast that I know of.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

sxt
2GN Member
Posts: 439
Joined: Sun Feb 13, 2005 3:28 am
Contact:

Post by sxt » Tue Apr 05, 2005 12:04 am

I forget what kind of car it was on, I think it was an F-Body. After a while the PCM starts freaking out.

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Thu Apr 07, 2005 6:51 pm

Well I finally got my OBDII to PC adapters.....one thing I did not pay attention to was you need a DB9-F to DB9-F serial cable. It is basically a Bi-Directional cable. I tried a RS-232 standard serial cable and it did not work.
SO FAR,
ScanTool.net's software allows me to get P codes and there definition, it also allows me to monitor ALL sensors. As for the other programs I had mentioned, they dont work unless you buy there specific tool. Im going to do more research on finding free software and more options....anywho...

ScanTool.net software allows you to read all formats...GM-Ford-ISO/Foreign and it will check for codes and allow you to monitor any available sensor.

The adapters to go from OBDII to PC are going on ebay for cheap at $59.99 for all three formats. I had to pick up a DB9-F to DB9-F serial cable at my local CompUSA for $14.00 plus tax to get it to connect.
Granite this is cheaper than buyin a $500 scantool from MAC or SnapOn, its even cheaper if you already have a laptop or an old school PC laying araound. This software and adapters will run on a 200mhz 64mb 5GB computer......talk about a cheap diagnostic tool!!
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
CallyWood
n00b
Posts: 18
Joined: Fri Mar 25, 2005 12:29 am
Location: Winnipeg, Canada
Contact:

Re: HP is erratic...PC scantools to diagnose!!!!

Post by CallyWood » Thu Apr 07, 2005 9:36 pm

brr wrote:If I do a hard launch it flies then you feel the power band drop badly then it feels like its revving on a retarded timing sequence.


i actually have the same problem with my '03 R/T, but it's always done that. if there IS something i can do to fix it or you find out how, keep me posted. mine is bone stock, so it can't be a mod problem
Image

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Fri Apr 08, 2005 3:59 am

Not a problem, I did not think I was the only one.....
Oh you have an 03, I bet your headlights flicker at night too...
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Mon Apr 11, 2005 7:11 pm

ok, here is the lates info:
I acuired my Gtech metere finally....the laptop is running ScanTools.net software......
According to the Gtech, if I turn my AIT mod to stock im running 118hp...thats also using the mods in my avatar. NOW, I adjust the AIT mod to bring the adaptive fuel to -2% rang the car runs 131hp. Now theses reading were ran several times to get an accurate reading or an average.
So according to the GTECH meter that is accurate within 3% on the horsepower side....I bascically killed my HP with th e exhaust setup im running now.
The most recent test I did:
Moded intake
SRT-4 Ex w/32" glasspack........
And at stock settings it hit an average of 120HP, so the AIT mod does work(or atleast on my car) if it is variable or adjustable so it can be dialed in properly. As for the irratic power..its now gone.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
Kernel Panic
2GN Member
Posts: 678
Joined: Wed May 12, 2004 9:05 am
Location: Sunny Vale Trailer Park
Contact:

Post by Kernel Panic » Tue Apr 12, 2005 2:26 pm

Hey I have a Venom400 if anyones interested.. :D
The weasels are closing in, I can smell the ugly brutes..
When the going gets wierd, the wierd turn pro.. - Dr. Hunter S. Thompson (1937-2005)

Greg
2001 Magnum equipped Neon ES
My website

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Tue Apr 12, 2005 8:09 pm

dude, this forum is not to aell anything!
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

sxt
2GN Member
Posts: 439
Joined: Sun Feb 13, 2005 3:28 am
Contact:

Post by sxt » Tue Apr 12, 2005 10:48 pm

I think he is joking.

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Wed Apr 13, 2005 5:40 am

ok.... my bad...lol....anywho, as soon as I get my car back(its on loan, long story) Im going to try different seetings with this AIT mod and see what more gains I can get.

ALL TESTS ARE DONE ON A QUIET BACKROAD WITH A GOOD 5 MILE FLAT STRAIGHT. TESTS ARE RUN 3 TIMES PER SETTING TO GET AN AVERAGE.ALL STARTS ARE AT A 1500RPM SMOOTH LAUNCH.NO SIDE STEPPING THE CLUTCH.

The adjustments with the AIT mod makes a big difference on the short term fuel trim. Ill keep settings and HP testes posted as soon as they are completed.Gtech setting for weight is 3000lbs....thats including my 165lb butt and a full tank of gas, and misc stuff in trunk(car seat,snowbrush).
If anyone has run there 02 r/t acrossed the scale and know what actual weight is with a tank of gas, please post it so I can be more accurate with this experiment.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
ram50rocket
2GN Member
Posts: 731
Joined: Thu Jun 24, 2004 11:17 pm
Location: Afghanistan
Contact:

Post by ram50rocket » Thu Apr 14, 2005 7:06 am

That's what I always thought, the SRT-4 exhaust is overkill on a N/A neon. You got me curious with the iat resistor mod brrr, keep up the good work.
Image
89 Ram50 engine swap???
05 SRT-4 deburred
02 ACR, R.I.P. thx 4 nothin Insurance Co.
00 ES traded in 4 ACR
titansxt wrote:I hear the whats it called, Dodge Neon, is a good car.
you could probably go get your "umadbro" polished up to make it look like a new comeback again

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Thu Apr 14, 2005 6:31 pm

thank you...hopefully this weekend I can make some passes....rrr tests lol, and hopefully give more info.....
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
tamadrumr88
2GN Member
Posts: 2318
Joined: Thu Nov 18, 2004 10:50 pm
Location: lehigh valley pa

Post by tamadrumr88 » Thu Apr 14, 2005 8:35 pm

well, a 2001 neon r/t with leather and sunroof tips the scales at 2725. im not sure but gas is about 5-8lbs per gallon so figure at the 12.5 gallon tank thats about 63-100lbs there. youre at 2790-2825lbs then if your car is optioned out with out in it (so youre pretty close than if youve got an rt).

when it comes to gtech though, this instrument is PRECISE, not ACCURATE. meaning that it REALLY wouldve helped had you run your car using gtech when your car was stock. that way you could tell what your cars producing now vs stock)

i own the new gtech pro comp RR model so i can upload the data to the pc. my first and only attempt to date netted me 123lb-ft tq @ 4600 and 121hp @5960rpm (only took it to 6k rpm.... the magnum cam makes peak power past the redline).... this was stock. i calibrated it at 2940lbs because i had a half tank and i weigh only 125lbs, no leather or sunroof.

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Fri Apr 15, 2005 3:43 am

I just aquired the Gtech this past week, and my car already was a lil modded. Although your post makes for a good baseline!
My R/T has everything but leather, I weigh 165lbs..and gas is 7lbs per gallon or depending on where you get your info, 6.1-6.84lbs per gallon. Now im assuming you did your tests according to Gtech and made a few runs and used the average....sooooo

Stock 02 R/T - 121hp and 123ft/llbs TQ to the ground - Baseline
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
DjTransifi
2GN Member
Posts: 507
Joined: Mon Aug 09, 2004 4:08 pm
Location: ABQ

Post by DjTransifi » Fri Apr 15, 2005 10:10 am

Now correct me if I'm wrong, those numbers look close to a stock 04-05 SE, SXT..? Is that right?? Should you be putting down more power than that?? That just doesn't sound right. What was your highest run and how many times did you do it?
Image

User avatar
tamadrumr88
2GN Member
Posts: 2318
Joined: Thu Nov 18, 2004 10:50 pm
Location: lehigh valley pa

Post by tamadrumr88 » Fri Apr 15, 2005 10:02 pm

re-read my post.... i only spooled to 6k rpm... the tq is a very good number and it should be relatively close to the base sohc anyway. i made 121hp @ 6k rpm because i only took it that high. id imagine id pull about 130hp or higher if i took it to the 6750rpm fuel-cut... i need to do a run once ive got less than a full tank again. that was back when i was stock... id imagine maybe an extra 5-7hp with my intake and t/b now

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Sat Apr 16, 2005 8:23 am

These figures by Gtech are WHEEL HP not at the motor, remember power loss through drive train!
As Gtech states, you are testing real world HP with resistance, drag, ETC.If you were to run on a DYNO you would get just about the same results exept for on a dyno there is no wind drag......
So the figures above are just about right considering that a manual trani has 10-15% power loss and an automatic is 30-35% do the figures and the Gtech is just about right on.
Also Gtech states:
For vehicle weight, look at the tag on the drivers door(mine says 3703)subtract 180lbs per passenger not in the vehicle(i did all 4 then added my actual weight plus gas) and that should be your test weight...for me thats around 3153, so now im going to retest at 3200lbs.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Sat Apr 16, 2005 7:59 pm

ok here is the stats as of 4/16/05:
settings:
ST= short term fuel trim
LT= Long term fuel trim
all test were done at 3200lb weight
shifts were at 6500rpm upto 3rd wich hit OVER 80mph
ALL HP RATINGS ARE AVERAGE OUT OF 3 RUNS!!!
and all tests started at 195deg engine temp and were finished at 215deg temp(when the fan kicked on)
As for testing temp....it was 60deg and 48% humidity......
---------------------------------------------------------------
1 - STOCK - ST-4%LT-7%132HP @0hms resistance
2 - ST-4.69%LT-4.69%@10.3-12.2ohm of resistance - 122HP
3 - ST-6.25%LT+6.25%@32.6-35ohms of Res - 122HP
4 - ST+7.81%LT-16%@55ohms of rec - 128HP
5 - ST+4.69%LT-7.81%@73.4-75ohms of res - 125HP
6 - ST+6%LT-11.62%@88-90ohms of res - 120HP
7 - ST+9.39%LT-10,94%@104ohms of res - 130HP
---------------------------------------------------------------
According to Gtech average was about the same through out all the gears and settings. The only difference is 0-60mph...setting 7 had faster 0-60 VS setting 1....SO
The AIT mod does NOT work since my average HP was more on the STOCK setting VS altered 0-60mph was faster, but thats it.......now keep this in mind, I did the TPS mod and set the stock 14.5% throttle opening to 19.5% at NO throttle..
And as the results posted above prove....NO the AIT mod does NOT work.All ST and LT readings were and average NOT peak.......
So anyone wanting todo the AIT or IAT mod....dont do it, I made a fool of myself thinking it would work, and it does NOT.....
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

sxt
2GN Member
Posts: 439
Joined: Sun Feb 13, 2005 3:28 am
Contact:

Post by sxt » Sun Apr 17, 2005 2:38 am

We could say we told you so...but you have proof to others that it doesn't work to help people out staying in the right direction with the mods. Doing all the testing you did to find out if it actually works or not, I say good work man.

User avatar
TomZ
2GN Member
Posts: 398
Joined: Sat Jul 03, 2004 7:03 am
Location: Columbus (Blacklick), OH

Post by TomZ » Sun Apr 17, 2005 3:24 am

Excellent work! The funny thing is that there will be people who refuse to believe your data, and insist the AIT mod makes power. Thanks for all the effort you put into this.
Image

'02 Dodge ES, Stone White, MTX, '01 Magnum swap, ACR sways, Tokiko blues, Mopar
2GN lowering springs, Comp 200 cam, PT Cruiser clutch, bolt-ons.
'02 Plymouth ES, Stone White, ATX, free project.
'00 Chrysler LE. ATX (Fiancee's) stock. '02 engine from above car. Mopar springs, Tokiko Blues.

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12640
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Sun Apr 17, 2005 7:59 am

Honestly, I thought it did myself until I did further testing.....
The only advantage I noticed was 0-60 was faster on setting 7, wich is because the fuel and timing curves were brought down to a lower band since the computer thought it was colder outside. No HP difference just better 0-60....
No I did not do the 0-60 tests though....I gained to much attention doing the tests I did above...lol
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666

User avatar
ram50rocket
2GN Member
Posts: 731
Joined: Thu Jun 24, 2004 11:17 pm
Location: Afghanistan
Contact:

Post by ram50rocket » Sun Apr 17, 2005 10:28 am

This is definitely a sticky worthy post. =D>
Image
89 Ram50 engine swap???
05 SRT-4 deburred
02 ACR, R.I.P. thx 4 nothin Insurance Co.
00 ES traded in 4 ACR
titansxt wrote:I hear the whats it called, Dodge Neon, is a good car.
you could probably go get your "umadbro" polished up to make it look like a new comeback again

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12521
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Sun Apr 17, 2005 7:35 pm

Good work... good to actually see numbers and not speculation.

Sticky'd and if you don't mind I'll rename the topic since it mainly talks about the AIT and IAT mod.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

Post Reply

Return to “Engine”