Search found 5 matches

by marmar
Sun Jun 18, 2006 10:40 am
Forum: General 2nd Gen Discussion
Topic: Accelerator question
Replies: 12
Views: 1083

It has a cai. I don't know if it has an aftermarket tb. The problem seems to be getting worse now. When I start the car, it revs crazy high now, and also I hear a sort of screaching sound. After about 5 min running it goes back to normal.
by marmar
Fri Jun 16, 2006 3:30 pm
Forum: General 2nd Gen Discussion
Topic: Accelerator question
Replies: 12
Views: 1083

The car does indeed increase in speed. Almost got a ticket because of this. Thanks for the info. Gonna go check it out right now.
by marmar
Fri Jun 16, 2006 3:10 pm
Forum: General 2nd Gen Discussion
Topic: Accelerator question
Replies: 12
Views: 1083

Accelerator question

Whenever I press the gas and then let off, my car continues to accelerate. To elaborate more... when I shift into 2nd gear and step on the gas, then let off, the car accelerates. Also, when I engage the clutch and step on the brake, the car continues to rev up for about 3-4 seconds and then goes bac...
by marmar
Wed May 31, 2006 11:22 am
Forum: PN Drivetrain
Topic: Part Number Request: Shifter cable
Replies: 8
Views: 2429

Are these the clips that attach the cables to the tranny? My cable keeps coming off the tranny. Went to the dealership and they told me that I need new cables. $160.00 plus labor. I'm exploring other options. Currently I have a rubber elbow keeping my cable on. Still keeps coming off though.
by marmar
Mon Apr 10, 2006 6:22 am
Forum: General 2nd Gen Discussion
Topic: Noobe here... just sayin hey
Replies: 10
Views: 654

Noobe here... just sayin hey

sup everyone. New here... well not exactly. I've been hangin around reading post for a few days. Finally decided to join. Got an 02 neon. Bought it pretty much already modded. Has CAI, exhaust, and Coilovers (wicked low... teeth shattering ride). Planning on a couple of new mods and just wanted to g...

Go to advanced search