Search found 63 matches

by JKD
Thu May 23, 2013 7:03 pm
Forum: Engine
Topic: Cylinder 3 Misfire & Compression Questions
Replies: 5
Views: 1438

UPDATE:

Well, it ended up being a valve. Car is back together now and running great.

Thanks again!
by JKD
Thu Apr 25, 2013 6:34 pm
Forum: Engine
Topic: Cylinder 3 Misfire & Compression Questions
Replies: 5
Views: 1438

Ok. Well I just finished the wet compression test. First, just for a baseline, I ran the compression check on cylinder 3 without oil. It look about 65 psi. Next, I put 1 tablespoon of oil in cylinder 3 and rechecked it. Wet it came out at 72 psi. So the difference is only 7 psi which seems to be goo...
by JKD
Thu Apr 25, 2013 9:21 am
Forum: Engine
Topic: Cylinder 3 Misfire & Compression Questions
Replies: 5
Views: 1438

Thanks for the quick reply - I appreciate it! I will do this after I get off work this evening and report back the findings.

I'm really hoping it does not jump up lol
by JKD
Thu Apr 25, 2013 12:00 am
Forum: Engine
Topic: Cylinder 3 Misfire & Compression Questions
Replies: 5
Views: 1438

Cylinder 3 Misfire & Compression Questions

Hey guys, Over the past month or so, I happen to notice that my wife's car (2004 Neon SXT 2.0 MTX - 125k miles) developed a very slight misfire. Checking the codes revealed P0300 & P0303 codes - which is a random and cylinder 3 misfire. So in hopes of remedying the issue, I've done the following: - ...
by JKD
Thu Aug 11, 2011 8:37 pm
Forum: Engine
Topic: OIL? Should i switch to synthetic since i don't drive much.
Replies: 21
Views: 1524

Mileage always trumps time. I would worry more about changing your oil once you reach a certain mileage. That being said, I change the Neon's oil around every 3k and use Mobil Super 5k dino oil and use one of my company's oil filters. I do quality and R&D work in the engineering laboratories for a m...
by JKD
Tue Aug 09, 2011 5:50 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Hmm, I would think the temp sender would cause this, but the gauge would read warm at start up. The pcm sends the signal to the gauge from the sender feed back, so if it was telling the PCM the engine is warm, the gauge should also show warm. Are there any exhaust noises that also quiet up once it ...
by JKD
Mon Aug 08, 2011 2:25 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Since you haven't mentioned it previously, have you tried giving it a complete tune up: Plugs, wires, with the current mileage, replaced the 02 sensor, plus re cleaning the TB, etc? I tuned it up at around 66k miles (This issue existed before & after tune up). New Mopar OEM Wires and factory plugs....
by JKD
Sun Aug 07, 2011 5:40 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Thanks for the feedback! Honestly, I am not sure at this point. The car now has 90k miles and this has taken place since the car had 30k miles on it or less. So its been doing this for about 4-5 years I'd say.

Thanks again!
by JKD
Sat Aug 06, 2011 11:44 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Hmmm, I just noticed that there is a dedicated section in the forums for "Emission Issues". I looked through them and it seems that many other people have experienced similar issues with this code.

Now the big question:

Has anyone who has had this emission code issue experienced idle issue?
by JKD
Sat Aug 06, 2011 9:41 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Still exists :( I've been band-aiding the vehicle's condition by unhooking the battery and then hooking it back up. The car keeps throwing a P0441 code (emissions) but now it is even more frequent. A couple years ago, I combed through the vacuum hoses at the NVLD and everything looked perfect. Could...
by JKD
Sat Aug 06, 2011 7:26 pm
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

UPDATE as promised: It has been over 8000 miles since the timing belt installation and the car is still running great. In fact, I believe that the sound has lessened since it has broken in. I will continue to update the thread as the car's mileage increases for the sake of helping others out. Thank...
by JKD
Tue Mar 22, 2011 10:20 am
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

This is a great thread! Thanks to all of you that have responded with your input. I will keep this thread updated. I noticed the same thing on the Evo cars. However, when I did the timing belt on my Evo VIII, I used all OEM parts and had no issues. That being said, I've used gates stuff for years wi...
by JKD
Fri Mar 18, 2011 11:34 am
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

Wow! So three of us?

600 miles now on the timing belt with no self destruction thus far! I keep hoping the noise will go away but no luck yet. I was halfway contemplating redoing it but I may just let it ride.
by JKD
Fri Mar 11, 2011 4:21 pm
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

Justin,

I suppose that is certainly possible. To be on the safe side, at the next oil change I will inspect it real good and perhaps even adjust the tightness of the outside timing cover.

Thanks!
by JKD
Fri Mar 11, 2011 3:04 pm
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

Bill, Thanks for the reply. I suspect that it will fade some over the course of the upcoming miles. Perhaps it just needs some run time. The belt only has about 15 miles and 30 minutes worth of idling on it. I know the noise you speak of. Many times, when a belt is too tight the whine will increase ...
by JKD
Fri Mar 11, 2011 2:31 pm
Forum: Engine
Topic: Different Noise after Timing Belt Replacement
Replies: 32
Views: 7831

Different Noise after Timing Belt Replacement

Hi all, In my other thread, I made a post about the car making a squeeky / chirping noise. The speculation was that it was the timing belt and components. I just finished up the timing belt swap and am happy to announce that the noise is now gone! Although every single component still looked great o...
by JKD
Fri Mar 11, 2011 2:18 pm
Forum: Engine
Topic: Not Your Normal Belt Noise!
Replies: 5
Views: 1149

UPDATE:

I just finished the timing belt replacement. The squeeky noise is now gone!

I do have another question but I'm going to make a separate thread for the sake of keeping everything organized.
by JKD
Mon Mar 07, 2011 3:09 pm
Forum: Engine
Topic: Idle Issue
Replies: 12
Views: 1691

occasional demons wrote:A bad CPS will not always throw a code. Until it gets far enough out that the PCM picks it up.
Bingo! Mine did not come on for a long time but did eventually as the problem worsened.
by JKD
Fri Mar 04, 2011 8:39 pm
Forum: Engine
Topic: Idle Issue
Replies: 12
Views: 1691

I faught this same exact problem for YEARS! In my particular case, it turned out to be a bad Cam Position Sensor. It kept getting worse and worse and eventually kept kicking itself in to Limp Home Mode. I originally replaced the IAC twice, TPS twice, cleaned TB, etc etc I don't know if my situation ...
by JKD
Thu Mar 03, 2011 1:58 am
Forum: General 2nd Gen Discussion
Topic: Trac Off
Replies: 29
Views: 2330

LOL I didn't even know that traction control was an option on the Neons. My wife's car does not have it. :)

In all my other past vehicles, I would always leave it on unless it is playtime or race time.
by JKD
Wed Mar 02, 2011 12:51 am
Forum: Engine
Topic: Not Your Normal Belt Noise!
Replies: 5
Views: 1149

True! :)

Car runs great! I better jump on it before it stops doing so!

Thanks all,
Jared
by JKD
Tue Mar 01, 2011 11:03 pm
Forum: Engine
Topic: 02 neon r/t oil leak!!!
Replies: 13
Views: 2883

My first guess was the cam seal as well. Oil leaks can certainly be tricky. When replacing the oil pan gasket did you be sure to use RTV on the block to oil pan separation line?
by JKD
Tue Mar 01, 2011 10:45 pm
Forum: Engine
Topic: Not Your Normal Belt Noise!
Replies: 5
Views: 1149

Thanks Justin!

Anymore votes for the timing belt and/or componants?

Thanks again,

Jared Dyer
by JKD
Tue Mar 01, 2011 7:50 pm
Forum: Engine
Topic: Not Your Normal Belt Noise!
Replies: 5
Views: 1149

Not Your Normal Belt Noise!

Hi all, My wife's 04 Neon SXT with 86k miles is making a weird squeeky / chirping noise that has been taking place for quite a while. I automatically assumed it was a failing P/S belt tensioner or another engine accessory but it is not. Today, I removed both the ALT and P/S belts seperately and star...
by JKD
Wed Oct 06, 2010 12:16 am
Forum: Engine
Topic: tune up
Replies: 5
Views: 658

Stock Mopar wires, NGK plugs, any PCV valve, any quality air filter, and Gates belts.
by JKD
Sat Oct 02, 2010 9:52 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Absolutely! I'll continously update this thread until it is resolved. :)
by JKD
Sat Oct 02, 2010 7:58 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

WOW! You all have been extremely helpful. Everytime I check this thread there is a bunch of new info. I cannot express my appreciation of this. Says a lot about the 2GN community! OD, You stated that when the IAC fails, it typically results in too high or too low of an idle. This is indeed my situat...
by JKD
Sat Oct 02, 2010 8:02 am
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Hi Rick and OD,

Thanks for the advice! I looked on Modern's site and they said to check it by wiggling the connector/wiring and see if the idle changes. I did that (pretty hard) and nothing changed. Do you think it would be my best bet to replace the wiring anyway?

Thanks again all!

-Jared
by JKD
Fri Oct 01, 2010 3:15 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Forest Green 2k wrote:*Looks at your "sold" list*

How are you stuck with a Neon now? You buy a house or something? lol
LOL! The Neon is my wife's car. We bought it brand new in December 2003.

And yes.... I bought a house and sold my cars to put down a big down payment. You called that one!
by JKD
Wed Sep 29, 2010 7:47 pm
Forum: Engine
Topic: After all these years - idle issue still won't quit!
Replies: 31
Views: 3870

Hey man, Your right down the road from me! I like that area. Actually, last year I replaced the bellow on the car because it was torn. Later tonight, I'm going to comb through the engine bay and triple check for vacumn leaks. I'm going to keep you all updated in this thread. Thanks again for the res...

Go to advanced search