Search found 48 matches

by NOS2006
Tue Aug 03, 2010 1:02 pm
Forum: Motor Swap
Topic: List of people who have done the srt4 swap for reference.
Replies: 70
Views: 11284

so if you didn't use a donor, did you buy things piece by piece? that had to be pricey Don't remind me. Bought everything 1 by 1. I could have 2 srt-4s if i didn't swap mine. One of em could even be a fully built stroker hahah I did it the same way. Terribly inefficient way of doing it. Add me to t...
by NOS2006
Tue Jul 20, 2010 8:30 am
Forum: Motor Swap
Topic: 2.4 into 00 neon
Replies: 27
Views: 3496

My mistake, didn't see him say NA. Post editted.
by NOS2006
Mon Jul 19, 2010 10:53 pm
Forum: Motor Swap
Topic: 2.4 into 00 neon
Replies: 27
Views: 3496

Ive heard you can just cut the chain for the balance shaft and pull the chain out the rest of it would just be minor wieght redux i plan on doing this to my 2.4 swap This is true.. there's a bit more to it than that, but yes. There's a how-to on SRTforums. The main reason you do this mod though, at...
by NOS2006
Mon Jun 28, 2010 3:23 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Here's a big hint to everyone: The coilpack connector and camshaft position connector will fit each other's sensors... so make sure you plug the right one in! lol
by NOS2006
Fri Jun 25, 2010 3:09 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Tested it out... not getting voltage to the CPS connector, but the PCM is good. Ideas?
by NOS2006
Mon Jun 21, 2010 1:08 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Yep pretty positive that connector's for the TIP sensor, which I don't have.

Would not having the TIP sensor make me not be able to start?

How can I diagnose the P0340 issue with the cam sensor?
by NOS2006
Mon Jun 21, 2010 11:30 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Yes, the replacement harness is for an SRT. I'm not sure the year the harness is for, but we've concluded on SRTforums that it's probably an '05 harness since it doesn't have a battery temp connector.

The connector pictured was found to be for the TIP sensor, which I don't think I have anywhere.
by NOS2006
Sun Jun 20, 2010 11:36 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Swapped from '04 R/T to '04 SRT drivetrain. Just installed brand new PDC/Fuse Box harness today, first time I've had time to all week. I have the following codes: P0032 (O2 sensor 1/1 heater circuit high) P0073 (Ambient temp sensor high) P1190 (Tip sensor circuit high) P0517 (Battery temp sensor hig...
by NOS2006
Tue Jun 01, 2010 11:31 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Okay, you can PM or email me at budz7358@kettering.edu
by NOS2006
Sat May 29, 2010 12:33 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

I'm pretty sure the TPS and IAC plugs are on the actual engine harness...

Can you take a picture of it and PM it to me and we'll go from there?
by NOS2006
Wed May 26, 2010 5:00 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Okay, so this is the fuse box harness. The connector that goes through the firewall... is that the connector that plugs into the back of the gauge cluster?
by NOS2006
Wed May 26, 2010 4:47 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Okay, so the front harness (that the radiator connects to) is the one with the connectors for these solenoids, right?

If so, that is an immense help. I'll have to sell some parts so I can afford that harness lol.
by NOS2006
Tue May 25, 2010 1:34 am
Forum: Exterior
Topic: Anyone got there car painted at Macco?
Replies: 24
Views: 2733

I've always been told that if you go to Maaco, do all the prep work yourself and it'll come out pretty good.
by NOS2006
Tue May 25, 2010 1:33 am
Forum: Exterior
Topic: Polished Srt wheels Pt.3 Their done!
Replies: 112
Views: 11658

These wheels look great!
by NOS2006
Tue May 25, 2010 1:32 am
Forum: Exterior
Topic: will an SRT bumper fit?
Replies: 24
Views: 2240

Are you sure the hood won't fit?
by NOS2006
Tue May 25, 2010 1:31 am
Forum: Exterior
Topic: Cheap black housing headlights. Too good to be true. SCAM.
Replies: 22
Views: 1990

Good luck with them!
by NOS2006
Mon May 24, 2010 10:54 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Yes, you're correct, there are three solenoids. I'm wondering which wire harness these solenoids connect to... body harness, engine harness, ...?
by NOS2006
Mon May 24, 2010 12:34 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Okay, that's what I figured, but wasn't positive.

Which harness do the solenoids connect to? Engine, body, ...? I have no idea where they're located, where they're connected to, etc. I cannot find any solenoids on this motor or connectors where they would even connect to.
by NOS2006
Mon May 24, 2010 12:07 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Where are these solenoids located at? I don't know where they are and I don't see any free connectors for them at all... However, I do have three of these things and I'm not exactly sure where they go. I think one goes in the hotside pipe, but I can't get it to fit in there. Other than that.. no ide...
by NOS2006
Tue May 18, 2010 9:42 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Yep. I've got a 4 gauge ground from the battery to frame, 4 gauge from back of block to frame, 10 gauge from back of block to frame, and 10 gauge from bellhousing/starter to frame.
by NOS2006
Sun May 16, 2010 4:54 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Well, looks and sounds like the FP is perfectly fine... Any ideas on the spark? I'm going to check the ASD relay tomorrow.
by NOS2006
Sat May 15, 2010 4:13 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

I hope it's okay. I just installed a brand new Walbro 255... how could you tell if it's not okay?
by NOS2006
Fri May 14, 2010 1:08 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Yeah, the only vac line that is messed up is that I have to route the WGA straight to the turbo instead of T'ing off another line.

The injectors should work fine. They're from the exact same engine that I swapped in and they worked just fine before I made the swap...
by NOS2006
Thu May 13, 2010 10:46 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

I just edited my last post with the five codes that are being pulled.

I'm going to go search the SRT forums for a different vacuum diagram and a way to eliminate the solenoids, but I'm still awaiting someone to answer my question about spark...
by NOS2006
Thu May 13, 2010 9:09 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Alright, I got it to turn over now with your help above. Thank you very much for that! Now I am pulling some codes (P1190, P0243, P1105, P0033, P1187) and the car won't start (isn't getting spark). I am guessing that it's my lack of the three solenoids (Green #2, Blue #3 and Red #1) in the diagram b...
by NOS2006
Sun May 09, 2010 8:57 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

This is how I've got the starter wired up, is this correct?

Image
by NOS2006
Sun May 09, 2010 3:56 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

I'm not sure which test they did. Whatever Autozone's standard test is... they hooked it up to a voltage source and it engaged and spun. When I have it wired to my car, the starter kicks out/engages, but doesn't spin (this is without the starter actually being installed, it's just in someone's hand ...
by NOS2006
Sat May 08, 2010 6:14 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Alright, so I went to turn the key... Car doesn't start, it just clicks rapidly. I had the starter checked, and it passed the test. After trying to start (for literally only a few seconds), the negative battery wires all get warm. I replaced the ground from the battery to the body and also from the ...
by NOS2006
Sat May 01, 2010 6:42 pm
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

Car doesn't start, it just clicks rapidly. I had the starter checked, and it passed the test. After trying to start (for literally only a few seconds), the negative battery wires all get warm. I replaced the ground from the battery to the body and also from the starter to the body both with 10 gauge...
by NOS2006
Fri Apr 30, 2010 12:56 am
Forum: Motor Swap
Topic: SRT-4 Engine Swap
Replies: 435
Views: 126320

That four pin connector was for the cruise control, and I ran a new 10 gauge wire for that ground. I didn't swap the body harness or front harness because I was told from multiple sources that the ONLY different harness on '03-05s are the same except the engine harness... Any idea what I can do for ...

Go to advanced search