Search found 9 matches

by Hobbs79
Mon May 23, 2011 5:38 pm
Forum: HT Electrical
Topic: How-To: Blue LED lights in the gauge cluster
Replies: 78
Views: 23903

occasional demons wrote:See the other thread you started.

viewtopic.php?t=57266
um, yeah thanks.....
by Hobbs79
Mon May 23, 2011 11:55 am
Forum: Audio / Security / Electrical
Topic: MPH needle not moving after cluster light mod
Replies: 4
Views: 1194

The speedo needle is prolly on the wrong side of the zero rest peg. It likely moved as you were moving the cluster around putting in the LED's. You can try the gauge sweep test to get it back on the top side, or pull the cluster to see if you can get it to swing back around. The other gauges work, ...
by Hobbs79
Sun May 22, 2011 8:44 pm
Forum: Audio / Security / Electrical
Topic: MPH needle not moving after cluster light mod
Replies: 4
Views: 1194

MPH needle not moving after cluster light mod

Hey all I changed the lights in my clust to blue last night. It looks great and the lights all work. I drove the car today and noticed that my MPH needle did not move. My tach, gas gauge and coolant level gauge work but no movement on the MPH. Any suggestions? Also while doing this the battery dies ...
by Hobbs79
Sun May 22, 2011 6:44 pm
Forum: HT Electrical
Topic: How-To: Blue LED lights in the gauge cluster
Replies: 78
Views: 23903

Did this mod last night light look GREAT but now my MPH needle doesn't move. Any suggestions?
by Hobbs79
Fri May 20, 2011 3:02 pm
Forum: Introduce Yourself!
Topic: new
Replies: 17
Views: 1127

redneckmoparman wrote:welcome! glad to see another fellow apple eater! whereabouts are you?
Wenatchee
by Hobbs79
Fri May 20, 2011 2:56 pm
Forum: Engine
Topic: 2GN Intake Manifold Missing Part?
Replies: 8
Views: 1022

that's all good information thanks for the replies.
by Hobbs79
Thu May 19, 2011 7:08 pm
Forum: Engine
Topic: 2GN Intake Manifold Missing Part?
Replies: 8
Views: 1022

I didn't notice if it went though or not. Do you know what it is for?
by Hobbs79
Thu May 19, 2011 6:51 pm
Forum: Engine
Topic: 2GN Intake Manifold Missing Part?
Replies: 8
Views: 1022

2GN Intake Manifold Missing Part?

http://i1193.photobucket.com/albums/aa348/corydelozier/intakemanifold.png In the picture above I have applied a white circle on the area where I think there is a part missing. My best guess is that it is a sensor of some sort, if so what is it and where does it plug into? There are no wires (that I...
by Hobbs79
Thu May 19, 2011 3:43 pm
Forum: Introduce Yourself!
Topic: new
Replies: 17
Views: 1127

new

hey guys and gals,

I am new here and just wanted to say hi. I purchased a 2005 SXT about a month ago and have been cruising the pages as 2GN.org ever since.

Nice place hope to get to know some or all of you.

Go to advanced search