Search found 43 matches

by keeper1016
Mon Sep 15, 2014 4:32 am
Forum: Suspension, Steering & Brakes
Topic: Need Help with Spring Group Codes
Replies: 0
Views: 285

Need Help with Spring Group Codes

Hey all, Back with a question. Couldn't find anything with search. I'm in the process of pricing out new Mopar front struts. I'm pretty much set except for coil springs. The springs are categorized by a sales code and then further categorized by a Spring Group code. Im pretty sure I need the "SDC" s...
by keeper1016
Sun Aug 11, 2013 1:17 am
Forum: Suspension, Steering & Brakes
Topic: Problem with Monroe Quick Struts. This Fix Okay?
Replies: 10
Views: 1845

At least I'm not the only one with problems with these things. Apologies for taking longer than planned. I have only a finite amount of time to work on these things. I've taken these things apart a few times now. I've been over every piece and only managed to lessen the noise. I tried lubricating th...
by keeper1016
Tue Jun 18, 2013 2:19 am
Forum: Suspension, Steering & Brakes
Topic: Problem with Monroe Quick Struts. This Fix Okay?
Replies: 10
Views: 1845

Thank you for the response! I have actually tried silicone spray. I didn't notice a difference really. One interesting thing about it is temperature. When the car sits in the garage all night, and is first driven the next day, it's quiet. After they have been used for a little while though, they sta...
by keeper1016
Sun Jun 02, 2013 11:01 pm
Forum: Suspension, Steering & Brakes
Topic: Problem with Monroe Quick Struts. This Fix Okay?
Replies: 10
Views: 1845

Replaced top hats, Now Squealing!

I took your advice and bought the Duralast top hat kits. Came with new top mounts, bearings, upper spring seats and isolators. It was definitely the bearings. I pulled the struts and it was raining ball bearings out the tops while I compressed the springs. Here's some pics: http://i1077.photobucket....
by keeper1016
Fri Mar 15, 2013 11:04 am
Forum: Engine
Topic: Idle Undershoot. I need some clarity.
Replies: 35
Views: 5237

I finally alleviated this problem. Just wanted to check back with my fix. I had replaced both engine and trans mounts with new Mopar units and that didn't help. I wanted to try one more thing before tinkering with the intake, so I installed some brand new Mopar torque struts. I had recently installe...
by keeper1016
Fri Feb 22, 2013 11:40 pm
Forum: Suspension, Steering & Brakes
Topic: Problem with Monroe Quick Struts. This Fix Okay?
Replies: 10
Views: 1845

I hadn't thought about Duralast. I've had good luck with them in the past. I need to keep these things kickin' until I can get some respectable struts back under it. That price sounds good too. Yeah, I'll have to rent a compressor or have someone swap them over. I don't know about the strut rod end....
by keeper1016
Fri Feb 22, 2013 3:27 am
Forum: Suspension, Steering & Brakes
Topic: Problem with Monroe Quick Struts. This Fix Okay?
Replies: 10
Views: 1845

Problem with Monroe Quick Struts. This Fix Okay?

Hey all, Like the title says, I have the quick struts. I installed them about a year ago. I only had two hiccups on the install. The rear mounts were tight, but they fit. I also had to have camber adjust bolts put in afterward to correct the camber. They have worked well until now. We started notici...
by keeper1016
Sun Feb 10, 2013 1:39 pm
Forum: Engine
Topic: COOLING PROBLEM HELP!!!
Replies: 12
Views: 549

Those funnels have got to be one of the greatest inventions known to man! I've been living in the dark ages! Sorry for the hijack. fans are hard wired to a switch in the cab and are ALWAYS ON This is interesting. I'm no electric fan guru, but I know on mechanical fans, this isn't good. The fans are ...
by keeper1016
Sat Feb 09, 2013 12:45 am
Forum: Engine
Topic: COOLING PROBLEM HELP!!!
Replies: 12
Views: 549

occasional demons wrote: To properly bleed it, you need a funnel that snaps into the filler, and can hold a decent amount of coolant.
I'd love to have a funnel like this. I've never seen one. Where do you find them?

Chris
by keeper1016
Tue Jan 29, 2013 8:13 pm
Forum: Drivetrain
Topic: 40TE/ 41TE Cruise RPM? ; What's this noise? (Video)
Replies: 8
Views: 1111

Yeah, pulling a transmission again for a lip seal is a morale killer if there ever was one.

I agree, older or newer, a lip seal is a lip seal. Wow, "pouring" is a strong description. I assume there will be no mistaking it if it occurs! :)

I'll definitely keep this info in my back pocket.

Chris
by keeper1016
Sun Jan 27, 2013 2:29 am
Forum: Drivetrain
Topic: 40TE/ 41TE Cruise RPM? ; What's this noise? (Video)
Replies: 8
Views: 1111

No, I didn't. I haven't noticed any leaks from the torque converter area, but I'll make sure and keep a close eye on it. So anytime you remove the torque converter you typically replace the lip seal? They've given you that much trouble? The Service manual did state to take care not to damage it, so ...
by keeper1016
Sat Jan 26, 2013 4:45 am
Forum: Drivetrain
Topic: 40TE/ 41TE Cruise RPM? ; What's this noise? (Video)
Replies: 8
Views: 1111

Interesting noise. RPM's seem about right. It's what the Shadow runs at. All 41/40te's have the same gear ratio's, so it doesn't matter what it came from. AFAIK, they didn't have different transfer gears like the 31th/A413. Possibly the flexplate is cracked, or the screws have loosened up. The TC b...
by keeper1016
Sun Jan 13, 2013 2:52 pm
Forum: Drivetrain
Topic: 40TE/ 41TE Cruise RPM? ; What's this noise? (Video)
Replies: 8
Views: 1111

Ok, Thanks to all who have taken the time to read this. I've since crawled all over this thing and the noise is definitely coming from the torque converter area. I've begun the process of removing the transmission so I can see what's going on in there. I'm planning on trying to rent a transmission j...
by keeper1016
Tue Jan 08, 2013 9:56 am
Forum: Drivetrain
Topic: 40TE/ 41TE Cruise RPM? ; What's this noise? (Video)
Replies: 8
Views: 1111

40TE/ 41TE Cruise RPM? ; What's this noise? (Video)

Hello all, I've been troubleshooting my ATX for a no go problem and whining noise. I found a plugged filter, so I replaced it and flushed out the trans. I've got the wheels turning again. Today I'll probably be going on a test drive. My car doesn't have a tach cluster so I don't know what the typica...
by keeper1016
Tue Jan 08, 2013 8:41 am
Forum: Drivetrain
Topic: 40TE/ 41TE Pressure Tap Plug Thread Pitch?
Replies: 11
Views: 2535

Hello all, Just wanted to give a quick update. I received the part I ordered and works perfectly! I'm currently 4 tests into the 6 hydraulic tests. Here's a couple pictures of it: http://i1077.photobucket.com/albums/w478/keeper1016/Photo1108_zps46d2cae7.jpg http://i1077.photobucket.com/albums/w478/k...
by keeper1016
Sun Jan 06, 2013 6:02 am
Forum: Engine
Topic: Dashboard vibration. Please Help!
Replies: 14
Views: 868

Re: Dashboard vibration. Please Help!

I'm not sure where to post this but for a while now my dashboard has been making a vibrating noise while driving and it is super annoying. If I give it a tap with my hand it stops for about 30 seconds and then starts up again. Has anyone else had this problem? If so how can I fix this annoying prob...
by keeper1016
Sat Jan 05, 2013 10:17 pm
Forum: Engine
Topic: Safe to paint heads?
Replies: 6
Views: 456

Lol, no flex fuel, it is either one or the other. http://forum.2gn.org/viewtopic.php?t=27342 Wow, I had no idea people were doing that. I thought that running E85 in a non flex fuel vehicle would damage it because it didn't have the proper sensors, but also because the FF vehicles had hard parts, g...
by keeper1016
Fri Jan 04, 2013 6:06 pm
Forum: Engine
Topic: Safe to paint heads?
Replies: 6
Views: 456

The fuel rail, it was painted purple, because I had 24 lb/hr injectors for E85 in it. I painted it, to keep from it getting mixed up with my other rail. Wow, a flex fuel neon? Well that was the plan at the time. But ended up putting it on the daughter's car, as the less than smart person that owned...
by keeper1016
Thu Jan 03, 2013 5:21 am
Forum: Engine
Topic: Safe to paint heads?
Replies: 6
Views: 456

The only heads i've painted were iron. I used rustoleum engine primer and paint. Good to 500 degrees. Mine said 7 day cure time on the can. It was on my old truck. Yes it's a Ford 5.0. It has aluminum intakes though, and I used it on those. I didn't use an epoxy, but they have held up so far. Though...
by keeper1016
Wed Jan 02, 2013 4:04 am
Forum: Drivetrain
Topic: 40TE/ 41TE Pressure Tap Plug Thread Pitch?
Replies: 11
Views: 2535

Cool !! I suspected as much. I'm assuming you've already taken the plug in with you, when attempting to 'size up' a proper adapter ?? I am thinking NAPA will have the adapter you need - BUT they may need to special order it. SOMEONE out there, has a correct adapter fitting. Otherwise, how would tra...
by keeper1016
Sun Dec 30, 2012 7:40 pm
Forum: Drivetrain
Topic: 40TE/ 41TE Pressure Tap Plug Thread Pitch?
Replies: 11
Views: 2535

If you work on cars a lot, it would be a good idea to invest in a Thread Pitch Gauge. ( Available at NAPA ). They're not that expensive. Many Thread Tap kits already contain a Pitch gauge. Yes, I do work on my vehicles a good bit. I have a family member with a tap and die set, so I will check his s...
by keeper1016
Sun Dec 30, 2012 2:12 pm
Forum: Drivetrain
Topic: 40TE/ 41TE Pressure Tap Plug Thread Pitch?
Replies: 11
Views: 2535

I agree, NAPA would be the best choice. Unfortunately they don't open until Monday. I will be trying them. I don't know if we have an Ace around here anymore.... My goal has been just what you prescribed; if can't find local, special order a fitting online, but I need the sizes and thread pitches to...
by keeper1016
Sun Dec 30, 2012 4:15 am
Forum: Drivetrain
Topic: 40TE/ 41TE Pressure Tap Plug Thread Pitch?
Replies: 11
Views: 2535

40TE/ 41TE Pressure Tap Plug Thread Pitch?

Hello all and Happy New Year :occasion9: , I'm currently troubleshooting my ATX that doesn't want to cooperate and I need to check the line pressures. My pressure gauge came with fittings and adapters, but they wont fit into the transmission :facepalm1: . The smallest adapter I have is 8mm X 1.0. Th...
by keeper1016
Tue Jun 26, 2012 10:12 pm
Forum: Audio / Security / Electrical
Topic: LMA or LMB Headlights?
Replies: 4
Views: 766

Just checking back in on my progress. I have the lights replaced! I took some photos because the difference is night and day! First, I removed the light, and then cleaned up the light recess: http://i1077.photobucket.com/albums/w478/keeper1016/Photo612.jpg After installing the new one, I made a litt...
by keeper1016
Thu May 31, 2012 12:13 am
Forum: Audio / Security / Electrical
Topic: LMA or LMB Headlights?
Replies: 4
Views: 766

LilSparkPlug, Thank you for the quick reply! Cleared it up a good bit for me. I noticed the Modern Performance tags on the pictures you used, so I shot over there to take a peek. 129 for a pair of black rim lights. Rock Auto charged 96 per light. Still way below OEM prices. Had a hefty shipping char...
by keeper1016
Wed May 30, 2012 9:21 pm
Forum: Audio / Security / Electrical
Topic: LMA or LMB Headlights?
Replies: 4
Views: 766

LMA or LMB Headlights?

Hey all, Back with another question. My Neon's headlight lenses are pretty rough looking. Ive tried the restore kit, but it doesnt really help. I want to buy a new set. My problem is I'm not sure if my car takes LMA code or LMB code. I have the PL parts breakdown, and I've referenced the sales code ...
by keeper1016
Tue Apr 10, 2012 12:36 pm
Forum: Audio / Security / Electrical
Topic: Tilt Wheel Stops Chime and Horn
Replies: 6
Views: 527

Thanks for the help yall. I took off the loom from the harness leaving the column. Didnt see anything bad. Wiggle test still didnt show anything. I kept moving the wheel up and down, noticing that down force stopped the chime and up force started the chime. I kept looking around and all of a sudden,...
by keeper1016
Mon Apr 09, 2012 1:34 pm
Forum: Engine
Topic: Idle Undershoot. I need some clarity.
Replies: 35
Views: 5237

Check rockauto.com for prices on control arms, cheapest i have seen.
Yeah, that's where I bought mine from. I bought the Moog problem solvers. Rock Auto is great.
by keeper1016
Mon Apr 09, 2012 1:24 pm
Forum: Audio / Security / Electrical
Topic: Tilt Wheel Stops Chime and Horn
Replies: 6
Views: 527

These problem may not be tied together. That makes perfect sense, but I have one detail that still makes me think they're related. They both occur in unison. When I hit a dead spot tilting the wheel, it causes both to not work, and both work when I leave the dead spot. I apologize for not adding th...
by keeper1016
Sun Apr 08, 2012 1:37 am
Forum: Audio / Security / Electrical
Topic: Question about trunk latch
Replies: 6
Views: 622

Wow, never done a how to. I'd consider it a privilege. It'll take me a bit though, cause I have to get some more pictures taken. I'll start working on it, though!

Chris

Go to advanced search