Search found 523 matches

by danielc24
Fri Aug 11, 2006 3:37 pm
Forum: General 2nd Gen Discussion
Topic: High Beams not working
Replies: 6
Views: 753

check your fuses i think there's a seperate one for high beams
by danielc24
Mon Aug 07, 2006 3:40 am
Forum: General 2nd Gen Discussion
Topic: speed sensor
Replies: 1
Views: 310

speed sensor

can someone post pics of or tell me where the input and output speed sensors are?
by danielc24
Thu Aug 03, 2006 2:06 am
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

wouldn't it be cheaper to just get a tranny from a junkyard??
by danielc24
Wed Aug 02, 2006 6:55 pm
Forum: General 2nd Gen Discussion
Topic: P0700?
Replies: 15
Views: 1361

if u fix it now it wont be , mine started out doing the same thing yours is , i was stupid and mine got worse
by danielc24
Wed Aug 02, 2006 6:32 pm
Forum: General 2nd Gen Discussion
Topic: P0700?
Replies: 15
Views: 1361

that's the thing, i really dont think it needs rebuilt and the shop didn't even look at it all they did was ask me what it was doing, how much could i get the transmission computer for? i'd rather risk wasting money on that cuz there's a chance it might fix it
by danielc24
Wed Aug 02, 2006 2:51 pm
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

nobody knows anything about this?? this site is my only hope right now
by danielc24
Wed Aug 02, 2006 2:49 pm
Forum: General 2nd Gen Discussion
Topic: P0700?
Replies: 15
Views: 1361

im having the same problem but my car wont shift at all , it goes into neutral when it should shift to 2nd. I can't get any help and the transmission shop said i need a $2000 rebuild but of course they will say that
by danielc24
Tue Aug 01, 2006 8:54 pm
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

i really need help on this , I WANT MY NEON BACK lol :(
by danielc24
Tue Aug 01, 2006 6:35 pm
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

its a 4 speed and i changed the fluid and filter, the fluid smelled burnt but there was no metal shavings in the pan or anything, and where is the solenoid?? and where would the seperate controller be??
by danielc24
Tue Aug 01, 2006 12:57 am
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

not really maybe a couple times, what was your problem?
by danielc24
Tue Aug 01, 2006 12:30 am
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

getting code p0700 so i know there's something wrong with the computer anybody??
by danielc24
Mon Jul 31, 2006 7:25 pm
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

jerks into drive and reverse and when it should shift to second it jumps into neutral until i stop and put it in park then back to drive
by danielc24
Mon Jul 31, 2006 4:04 pm
Forum: General 2nd Gen Discussion
Topic: transmission ?
Replies: 15
Views: 1515

transmission ?

i have an 02 neon base (atx) and i want to know where the transmission computer is? and where can i get a new/used one?

Go to advanced search