Search found 1092 matches

by Cbussilver01es
Mon Sep 27, 2010 9:04 am
Forum: Motor Swap
Topic: Engine Removal question
Replies: 16
Views: 2290

Engine Removal question

Here in the next few weeks, I plan on taking the motor out in my car and building it and throwing in another dohc motor so I can drive the car until I complete the motor. My question is would it be easier to take the transaxle off first and then use my hoist to take the block out or should I just ta...
by Cbussilver01es
Sat Aug 14, 2010 1:59 pm
Forum: Engine
Topic: Worn Piston rings?
Replies: 7
Views: 1122

Compression numbers will normally go up with wet vs dry as wet always seals much better. In your case the change isn't dramatic enough to say you have worn rings IMO. You definately have issues on cylinder number 2 the difference between cylinders is quite large. Normally any variance of 25% betwee...
by Cbussilver01es
Sat Aug 14, 2010 12:02 pm
Forum: Engine
Topic: Worn Piston rings?
Replies: 7
Views: 1122

Yea, I just think that this is a sign that I need to go with a forged bottom end since I have the turbo. I can hear the connecting rod knocking. Ive heard that sound in every single neon I have had, ive gone through 3 motors between 3 neons. :( I guess Im just going to have to take the car to someon...
by Cbussilver01es
Fri Aug 13, 2010 10:38 pm
Forum: Engine
Topic: Worn Piston rings?
Replies: 7
Views: 1122

Worn Piston rings?

Ive been having problems with my car lately since I have put the turbo on. Ive been having weird Idle problems and now the latest problem Im having is the uncontrollable smoking that the car is doing right now, and the awful sound, that sounds like a Connecting Rod knocking. The idle is really bad a...
by Cbussilver01es
Mon Aug 09, 2010 11:50 pm
Forum: Tuning / MegaSquirt
Topic: Connecting to MS Unit
Replies: 2
Views: 533

Ok I'll try that tomorrow once day breaks. Thanks
by Cbussilver01es
Mon Aug 09, 2010 9:18 pm
Forum: Tuning / MegaSquirt
Topic: Connecting to MS Unit
Replies: 2
Views: 533

Connecting to MS Unit

Hey all I went out and bought this from my local computer store USB to Serial Converter I loaded the driver and tried to connect to my MS unit. How do I know which COM port to is the correct one? When TunerStudio first starts, it gives me a message COM1 is not currently a valid port. This is usually...
by Cbussilver01es
Mon Aug 02, 2010 9:11 am
Forum: Engine
Topic: DOHC Timing
Replies: 4
Views: 633

Are your spark plugs out? Yep the plugs are out. Right now I have the belt on and the crank mark is lined up and the timing marks on the gears seem to be in line, but since the motor is tilted back its hard to tell. I put a straight edge through the center of the gears and the marks seem to be less...
by Cbussilver01es
Sun Aug 01, 2010 3:40 pm
Forum: Engine
Topic: DOHC Timing
Replies: 4
Views: 633

DOHC Timing

Ok guys after countless reading of forums, Repair Manuals and Messages, I still am not able to properly time my DOHC motor. The problem that I am having is that after I follow the instructions that the Haynes Manual says Set the Crank Sprocket 3 notches BTDC and then 1/2 BTDC and then at TDC to take...
by Cbussilver01es
Sun Jul 25, 2010 1:38 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

OK, well keep in mind that the tune is likely skewed. Once it goes back together, chances are pretty good that you'll need to do some datalogging for me so I can try to fix the tune remotely. Ok thats fine with me, I kinda figured that I might have to do that. When setting the cam timing, try to ke...
by Cbussilver01es
Sun Jul 25, 2010 4:13 am
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

Yea, the bottom line is I want this thing to run right, with the Tune that the MS has programmed right now, I will eventually go forged in the future. And since the pistons don't look to bad I assume I should be alright with the bottom end.
by Cbussilver01es
Sat Jul 24, 2010 8:03 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

The bores are still in good shape, they are smooth and I can still see the cross hatching on them, I would get a forged set, but I don't have the time, or money right now or the right tools to have the whole motor apart right now you know?
by Cbussilver01es
Sat Jul 24, 2010 7:08 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

that sucks but glad you got it figured out. When you time your engine this time make sure your #1 cyl. is at TDC. then align your cams. Make sure you check your pistons when you have it all apart to make sure that they aren't damaged too bad from when the valves hit them. Well on cylinder #1 you ca...
by Cbussilver01es
Fri Jul 23, 2010 6:56 pm
Forum: Off-Topic
Topic: Mopar Nats 5th annual BBQ at TomZ's
Replies: 11
Views: 1406

I should be there! In what car though I don't know, due to recent developments... Great food as always!! I look forward to the 5min travel down the road, lol :thumbup:
by Cbussilver01es
Fri Jul 23, 2010 5:44 am
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

Well after pulling the head after the timing belt jumped I found that about 3 of my intake valves are bent so I am just going to bite the bullet and probably buy just a whole new set of valves and try again. And for the record it is impossible for me to time a DOHC motor properly ... :(
by Cbussilver01es
Thu Jul 15, 2010 10:31 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

Sean i know you had some problems with the timing earlier this year. May have done more damage that you thought. Since you see evidence of damage on your #3 cylinder i would guess you have a bent valve. It may have been fine at first but things like that only get worse. Destroying your valve seals ...
by Cbussilver01es
Wed Jul 14, 2010 10:16 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

Just re-read the next to last post. Your obvs. one cylinder down. What color is the smoke? I believe depending on what #'s you get will tell you if your rings are bad or if valve seals are gone. It would make some kind of noise if u cracked the piston or bent the rod. The smoke is oil, I can tell b...
by Cbussilver01es
Sat Jul 10, 2010 11:06 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

tried a gap at about .25.. nothing, tried gap at .35 nothing changed, its still will sputter. its almost like the thing is running on three cylinders or less when I give it throttle. when I put my foot to the floor while driving, I don't even get any air fuel readings at all.. all I get on the wideb...
by Cbussilver01es
Sat Jul 10, 2010 5:51 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

I still have no idea, it is now acting worse than it did before you left Erick, Like sitting in the driveway, it stalled out on me about 4 times, one weird thing that I noticed was that the vacuum line to the BOV came off and the car wanted to idle fine, but once I hooked it back up it kept loping a...
by Cbussilver01es
Fri Jul 09, 2010 5:57 pm
Forum: Tuning / MegaSquirt
Topic: Lean in Boost and Sputter
Replies: 25
Views: 2993

Lean in Boost and Sputter

As I was driving, the car now wont go into boost when I step into it, it will start to sputter and the wideband will read very lean like in the 16:0 to 17:0 range, and now at idle it surges more than it did, and idles very lean at about 16:0. Any ideas? It will start to build in 2nd but only at part...
by Cbussilver01es
Fri Jul 09, 2010 12:01 am
Forum: Vendors / Group Buys
Topic: ASP (A.S. Performance) Turbo Kit
Replies: 166
Views: 31781

Ok back on Topic a little bit. LOL I just want to say that The services that ASP provide are awesome, and I want to thank Erick very much for coming out and tuning my set up for me, (for those who didn't know, my setup is a 2.0 Dohc Turbo running on MS..) I couldn't be more happier with the way thin...
by Cbussilver01es
Thu Jul 08, 2010 11:17 pm
Forum: Audio / Security / Electrical
Topic: Brake Light Fuse
Replies: 7
Views: 3127

fuse checker/puller FTW in this situation. im going to ask the obvious though. you do know where the fuse panels are right? lol yea I do, I just didn't know which one it was because on the Panel on the interior I didn't see one that said " 10A Brake Light" or something along those lines, I wasn't s...
by Cbussilver01es
Thu Jul 08, 2010 10:18 pm
Forum: Audio / Security / Electrical
Topic: Brake Light Fuse
Replies: 7
Views: 3127

Brake Light Fuse

Ok sooo this is a complete n00b moment I am having but here I go:\ Where the Hell is the fuse that controls the brake lights? The problem I am having is that after the Megasquirt Install, all of a sudden my brake lights do not want to work, and they were working fine before the install, (which was a...
by Cbussilver01es
Fri Jun 11, 2010 12:19 am
Forum: Motor Swap
Topic: 2.4 head swap?
Replies: 45
Views: 11066

Yes the sprockets you flip around, so that the 2.0 front is facing out so you can read them, the 2.4 timing marks stamped on the back are different that the 2.0
by Cbussilver01es
Thu May 20, 2010 4:28 pm
Forum: Engine
Topic: PCI Mechanical Timing Belt Tensioner..
Replies: 11
Views: 2577

well my problem is that I took the whole thing apart, I took the lock nut all the way off and pulled off the whole tensioner and spring, now, once I put it back on the setting notch will not line up no matter what I do. Right now the timing belt is really tight but the spring tang and the setting no...
by Cbussilver01es
Wed May 19, 2010 9:22 pm
Forum: Engine
Topic: PCI Mechanical Timing Belt Tensioner..
Replies: 11
Views: 2577

Image

thats what it looks like.. the problem is no matter what I do I cannot get the belt around this thing. And every time I think I get it, the crank sprocket has moved about 6 notches before TDC..
by Cbussilver01es
Wed May 19, 2010 8:07 pm
Forum: Engine
Topic: PCI Mechanical Timing Belt Tensioner..
Replies: 11
Views: 2577

PCI Mechanical Timing Belt Tensioner..

Ok I feel pretty stupid for asking this but I bought the PCI tensioner from modern and I have no flipping clue how this thing works, and it has made my timing belt install a complete nightmare, and Im sooo frustrated right now, I think I actually broke the thing but Im not sure, can someone help ple...
by Cbussilver01es
Sat May 15, 2010 10:15 am
Forum: PN Engine
Topic: Part Number Request: Neon Motor Mount Bracket
Replies: 1
Views: 717

Part Number Request: Neon Motor Mount Bracket

Looking for the part number for the motor mount bracket the has the accessory tensioner and holds the power steering pump on it. I cant find a part number for it. Thnks
by Cbussilver01es
Thu May 13, 2010 11:14 pm
Forum: Motor Swap
Topic: Timing Belt Question
Replies: 8
Views: 1049

OB wrote:Holy :shock:


My thoughts exactly...
by Cbussilver01es
Thu May 13, 2010 6:00 pm
Forum: Motor Swap
Topic: Timing Belt Question
Replies: 8
Views: 1049

Sooo I found out why the timing belt was beginning to slip off... I don't think this is supposed to look like this, lol http://sphotos.ak.fbcdn.net/hphotos-ak-ash1/hs518.ash1/30501_386846898164_505003164_4080497_6093519_n.jpg Or this... http://sphotos.ak.fbcdn.net/hphotos-ak-ash1/hs518.ash1/30501_38...
by Cbussilver01es
Wed May 12, 2010 11:55 pm
Forum: Motor Swap
Topic: Timing Belt Question
Replies: 8
Views: 1049

Thanks guys for your answers, when the weather breaks I will be going out and taking things apart, since somehow I managed to snap the tensioner that is on the motor mount bracket, clean off so Ill be having to replace that so I will take the timing belt off and check all the things that you mention...

Go to advanced search