Search found 53 matches

by Dabuh
Thu Oct 28, 2010 9:09 pm
Forum: Audio / Security / Electrical
Topic: DIY Cruise Control not working
Replies: 3
Views: 611

Image

Got it working!!!! :laughing3:

Turns out I have color dyslexia... I attached the green/red wire to the red/green wire. Thankfully it doesn't look like I broke anything.
by Dabuh
Wed Oct 27, 2010 12:00 pm
Forum: General 2nd Gen Discussion
Topic: everyones mileage
Replies: 165
Views: 23052

I'm at 181k mi as of yesterday. (dont know the exact milage since I put a tach cluster in :) I've done a starter in the first year I owned it Had a shop do a tie rod Months later did the same tie rod cuz i slipped in the snow :owned: never did any belts or anything since i bought it at 115k miles bu...
by Dabuh
Mon Oct 25, 2010 11:29 pm
Forum: General 2nd Gen Discussion
Topic: Found an R/T
Replies: 1
Views: 549

Found an R/T

So I found an R/T for 2300 it has 150k miles. This seems reasonable to me since I bought my 2001 ES for 3k at 125k back in 05.
The car looks good from the limited pic quality. But it looks promising... :thumbleft: What do you guys think?
by Dabuh
Mon Oct 25, 2010 7:32 pm
Forum: New England
Topic: Hey Massachusetts guys... Sam's U-Pull-It
Replies: 5
Views: 2353

I live at this place!! I don't know of any more you-pull-it places but if there are more close to this one that have more neons man I might just cry.
All in all the place is good.
by Dabuh
Mon Oct 25, 2010 7:03 pm
Forum: Suspension, Steering & Brakes
Topic: Weird Noise (brakes?)
Replies: 20
Views: 1839

Well I gotta brake question too, I had my rear brakes replaced a few months ago by a girl who owed me a favor, and her dad did them for me (bad idea from the get go). Recently they started clicking every time i press on the brake. I know its the rear but I can't tell which side. Any ideas?? I am goi...
by Dabuh
Mon Oct 25, 2010 6:42 pm
Forum: Photoshop Requests
Topic: black and white with colored object please?
Replies: 5
Views: 980

R34, you pretty talented man that looks great.
by Dabuh
Mon Oct 25, 2010 1:38 pm
Forum: Audio / Security / Electrical
Topic: DIY Cruise Control not working
Replies: 3
Views: 611

my '01 needed 1 wire from the underdash connector to the column. I had to splice it in, to make it work. You basically need to check that all the wires are there, and hope the servo/clockspring is good. Did you center the clockspring when installing it? If not, it might be trashed. Yeah I made sure...
by Dabuh
Mon Oct 25, 2010 11:35 am
Forum: Audio / Security / Electrical
Topic: DIY Cruise Control not working
Replies: 3
Views: 611

DIY Cruise Control not working

So I have been trying to get cruise control in my car for a month or so now but this past weekend I go lucky at the junk yard and got the last pieces I thought I needed... I got the switches, clock spring, clock spring harness, vacuum box, servo, and steering wheel bezel. I put all of these parts in...
by Dabuh
Wed Oct 20, 2010 8:28 pm
Forum: Introduce Yourself!
Topic: Hello everyone new here
Replies: 28
Views: 2848

Seeing someone else with rusting as much as mine, making it work, is encouraging!

Welcome!!
by Dabuh
Wed Oct 20, 2010 8:15 pm
Forum: Introduce Yourself!
Topic: Hey Everyone
Replies: 23
Views: 1903

Welcome. Super base model but it came with snowflakes on it or you changed the wheels?? The kid who owned it before me or the owner before him may have changed them, not sure. The kid did give me a full set of steelies with the car so it was probably him. That wing actually looks normal with the bo...
by Dabuh
Wed Oct 20, 2010 9:57 am
Forum: Introduce Yourself!
Topic: Hey Everyone
Replies: 23
Views: 1903

Welcome man ! where abouts in New England are you from? Worcester MA area. Welcome. Any Neon is a welcomed neon here at 2gn but... :ttiwwp: Honestly the car is in such bad shape right now i'd be a little ashamed of it lol. But I suppose I should. This is when I first bought her; http://i1211.photob...
by Dabuh
Tue Oct 19, 2010 9:21 pm
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

One last update :D I have installed the booger bushings, man are these things amazing! I've been driving for the last week or so an no smell has made its way into my cabin but sometimes I get a small whiff out of the engine after I get out of the car. I am not to worried about it anymore because I f...
by Dabuh
Tue Oct 12, 2010 11:55 pm
Forum: Audio / Security / Electrical
Topic: Remote Start
Replies: 8
Views: 1094

Hell if you have a smart phone (driod, iphone, blackberry) you can use that to start these even if your 50 miles away. That could be fun, if it opened the exhaust cut out, and revved too. I think i'd be able to figure out a way to do this with the auxilary outputs on the starters lol. You would pro...
by Dabuh
Tue Oct 12, 2010 9:01 pm
Forum: Audio / Security / Electrical
Topic: Remote Start
Replies: 8
Views: 1094

I have done Viper systems (DEI) for over 15 years and love them....They have the technology now to SAFELY do a 5 speed remote start. I have put a few dozen or so in and have not had a problem... If you have any questions Ill be glad to help!! I have been installing them for 5 years and love them!! ...
by Dabuh
Tue Oct 12, 2010 8:39 pm
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

Well few days later, here's an update. The smell came back after all of the changes I made on Sunday with some minor driving (nothing on the way home). My drive to work on Monday had some pretty terrible traffic so I am surprised the smell did not return. Not sure whats going on with it but I think ...
by Dabuh
Sat Oct 09, 2010 8:38 pm
Forum: Interior
Topic: Map lights/dome lights
Replies: 7
Views: 1230

Alright this ticked me off when I installed the map light RVM in my car. I still haven't fixed it but... I have found that my car was not pre-wired for this light. I had to wire it into constant +12v, Grn to Grn obviously. The last wire needs to be hooked up to +12v with the dome light. Now the dome...
by Dabuh
Fri Oct 08, 2010 10:19 pm
Forum: Introduce Yourself!
Topic: Hey Everyone
Replies: 23
Views: 1903

Hey Everyone

Hey all, I have had my neon since 2005, its a 2001 super base model lol. I am pushing 180k on it. I bought it with about 115k. I've been on a few other forums like neons.org and srtforums.com I stumbled on here from a link on srt and I cant get enough of the how to sections here. I've got a couple m...
by Dabuh
Fri Oct 08, 2010 10:08 pm
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

r/tguy02 wrote:how can you confuse antifreeze smell with a burning clutch smell? just saying...
Yeah I agree after I opened it today it was a smell of heat and running hotter than normal, not so much of a burning clutch although these are similar. However it smelled nothing like anti-freeze...
by Dabuh
Fri Oct 08, 2010 7:24 pm
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

Alright I did everything. I adjusted that clutch (it was pretty much all the way up anyway) I checked the fluid, that was normal. The pivot looks good also, its nice and sturdy although I like that metal one in the picture :lol: I did some other looking into the rest of the car because I have kind o...
by Dabuh
Fri Oct 08, 2010 3:45 pm
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

Yours doesn't have the cable. Only 2000 model year, and older. Trouble getting it into 1st, or reverse might mean it is not fully releasing. You cold adjust the pedal first to see if it helps. You will want to loosen the screw under there, and pull the pedal back, and tighten the screw. This will p...
by Dabuh
Fri Oct 08, 2010 11:01 am
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

if you shift from second gear like 3k-4k right to 5th and gun it do the rpms slip"" like climb ? kinda a generic trick to see if a clutch is slipping but it worked for me. I will give that a shot after work and let everyone know of the results. Thanks I didn't really know how to test for it other t...
by Dabuh
Fri Oct 08, 2010 9:53 am
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

Lol thanks, Sorry. :banghead: Its a 2001 base (slowly getting it to an SXT) MTX. No slipping as far as I can tell. I haven't noticed anything major except getting into first and reverse sometime takes a little extra force. I have read the how to on adjusting the clutch cable, but I don't know if thi...
by Dabuh
Fri Oct 08, 2010 9:02 am
Forum: Drivetrain
Topic: I think I need a new clutch ...
Replies: 14
Views: 1743

I think I need a new clutch ...

I think that I may need a new clutch sadly :( This is the second time in two weeks that I have smelled my clutch burning. Is this a tell tail sign of it going? I have had the car for the last 75k miles and this is the first time this kind of thing has happened to me. BTW yes this is my first post on...

Go to advanced search