non start issue and fuel cut

Have a question that your not sure what category it fits into or isn't really a specific question about a specific part? Ask it here...
Post Reply
OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

non start issue and fuel cut

Post by OB » Thu Nov 17, 2005 3:56 pm

i posted something about this on neons.org and nothing really came back. basically, my brand new neon doesnt start sometimes, and its done it since i got it. it turns over and revs to 300-500 rpm, then dies. if i hit the throttle a bit right when it starts to turn over, the car starts, the idle smooths out, and the car runs fine. HELP me figure out what this is!

also, when driving, my throttle sometimes decides simply not to respond AT ALL, and i think its an ecu confusion. I used 87 oct chevron gas, change my oil every 3k, and so on, and my car is very well taken care of. it only has 7k miles on it and its been doing this like once every 2 weeks since i got it. any solutions or explainations would be great.

derek
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


User avatar
Frizbe
2GN Member
Posts: 2984
Joined: Wed Sep 22, 2004 11:41 pm
Location: Denver, CO
Contact:

Post by Frizbe » Thu Nov 17, 2005 7:07 pm

Hmm.. your siggy has the answers.



Its the shift knob.





















But seriously have you tried checking the spark plugs? Also try pulling codes from it and if that doesn't work try the dealer.
Justin- I have nothing but smart ass remarks to add.
:-s
Fire_Hippo wrote:Frizbe, you rock my socks.
- Jeff's girlfriend
Image

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Thu Nov 17, 2005 7:42 pm

Since you're still under warranty... just take it to the dealer and have them mess with it for free haha... easiest way to get it fixed :lol:
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
refect
2GN Member
Posts: 1975
Joined: Sun Jul 31, 2005 4:50 pm
Location: Orlando, FL

Post by refect » Thu Nov 17, 2005 7:43 pm

possible throttle position sensor is broke? im just guessing at that one, but shouldnt it have a warenty of some sort if you bought it brand new?
-Brad
Image

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12729
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Thu Nov 17, 2005 7:51 pm

as everyone else stated, F it...get it covered under warranty!!!!!!
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666
(she officially died in 2018 by being donated to a church...seriously)

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Thu Nov 17, 2005 7:52 pm

I'd almost lean more toward the IAC since he's saying that without tapping the throttle a bit when starting it won't start. The IAC could be not allowing enough air through the TB to start the engine.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Fri Nov 18, 2005 12:49 am

theres no chance its an ecu/efi problem? everyone ive talked to who did take this exact problem (non start) to the dealer got their fuel pump or some other part replaced, and it wasnt fixed. would my CAI cause the dealer not to check out my car? ive heard it depends on the dealer, but this has happened since i got my car, before any mods at all. i thought it was the engine breaking in, and it happened less and less so i kinda got used to it happening once or twice a month. thanks guys
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Fri Nov 18, 2005 1:02 am

I kinda doubt it's the pump then... do you throw any codes (Check engine light on)?

If you're concerned about the CAI because yes it really depends on the dealer and how ignorant they are, take it out and put the stock box in then take it in to avoid all that nonsense if they hassle you.

Also... if it's not happening all the time expect them to tell you that they can't recreate the problem and can't help you.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Sat Nov 19, 2005 1:12 am

thats exactly why im not taking it in. it happens every once in awhile, at random. and no check lights or codes. i check all the time, especially right after it does somethin wierd. did that fuel cut thing today actually, in second gear.
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


Post Reply

Return to “General 2nd Gen Discussion”