CAI HELP... hearing a Pssssssst noise

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
User avatar
SYRYS04
2GN Member
Posts: 69
Joined: Mon May 05, 2008 5:20 am
Location: WHERE IM AT
Contact:

CAI HELP... hearing a Pssssssst noise

Post by SYRYS04 » Wed May 07, 2008 4:36 am

So I did some research first and couldn't find anything so here's my dilemma. perhaps.

I've installed intakes before and never heard this noise so I don't know. I don't believe its a "foghorn" noise as some people may have had.. It sounds more like air coming out a tire, but then it stops at full throttle. when I tease the pedal, ya know, give it taps of an increase of maybe 2-3k of rpms, i hear it....

Anybody have any clue of what it could be? I'm runnin a cai in a 5SPD 04 sxt.

I'm thinkin maybe If I angle the filter more towards the center of where it is, right now its leaned more toward the outside of the car. So if your looking at it throught the vent next to my fog light its turned to the right, if that helps.

I really don't want to uninstall and re-install, so if theres a quick way to do so please advise..

Thanks to those that reply.
THE TRUTH HURTS
LOVE IS PAIN
SO REGARDLESS OF WHAT I'M DOIN
I'M BREAKIN YOUR HEART

-SYRYS-

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11782
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Wed May 07, 2008 9:23 am

Thats normal I believe with a CAI, unless you forgot to put a vac line on or just didn't install it right.

08 Acura TL-S
05 Neon SRT-4

krc21
2GN Member
Posts: 1645
Joined: Sun Nov 04, 2007 8:50 am
Location: Maryland

Post by krc21 » Wed May 07, 2008 9:47 am

its normal.. its real loud with my drop in k&n filter.. i like it. but yes its normal.. you would be suprised how much air is being sucked in.
Image

User avatar
Nutmeg
2GN Member
Posts: 1524
Joined: Wed May 16, 2007 7:14 pm
Location: Washington

Post by Nutmeg » Wed May 07, 2008 11:11 am

Don't worry about it, perfectly fine.
Image

User avatar
TN.Frank
2GN Member
Posts: 691
Joined: Thu Nov 15, 2007 4:11 pm
Location: Crossville, TN., U.S.A.
Contact:

Post by TN.Frank » Thu May 08, 2008 10:20 am

I pulled my airbox and just have an open K&N Drop-In and I get a "chirp" at part throttle for just a second. Once the butterfly opens up it goes away. I'd not worry about it unless you start throwing CELs.
?You know what the difference between me and you really is? You look out there and see a horde of evil, brain eating zombies. I look out there and see a target rich environment.?
-Dillis D. Freeman Jr. 11/2/2001

hartungenator
n00b
Posts: 7
Joined: Tue Jun 10, 2008 10:19 pm
Location: Utah

Post by hartungenator » Thu Jun 12, 2008 8:28 pm

ya know i had the same problem with my '96 Neon...it turned out to be a missing rubber grommet thingy on the TPS sensor. More recently though, I bought a 2004 R/T with an AEM CAI installed on it, and noticed the same thing. When I popped the hood and pulled the throttle cable, I found the sound was actually coming from the left side of the engine where the pulleys/belts are! I'd be curious to see if its coming from the same place on your engine.

User avatar
supermike
2GN Member
Posts: 403
Joined: Fri Jun 13, 2008 10:31 pm
Location: Carlisle PA

Post by supermike » Sat Jun 14, 2008 2:24 pm

I love this noise. Even if you just take the lid off the stock airbox it does it, that's how much air it sucks in. It's just the throttle plate opening.
Official "I'm Going to Drive My Neon till it Dies" Club #000036 <--- Done

Image

Post Reply

Return to “Engine”