If you want an Underdrive Pulley, Read First!

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
User avatar
TN.Frank
2GN Member
Posts: 691
Joined: Thu Nov 15, 2007 4:11 pm
Location: Crossville, TN., U.S.A.
Contact:

Post by TN.Frank » Mon Aug 04, 2008 1:12 pm

I guess as long as it's not making any noise I'll let it be. I checked it lock to lock with the steering today and it's quite. If it starts to act up I can get a 4040490 and shoe horn onto the pullies, LOL. Anyway, talk to ya'll later.
?You know what the difference between me and you really is? You look out there and see a horde of evil, brain eating zombies. I look out there and see a target rich environment.?
-Dillis D. Freeman Jr. 11/2/2001

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Thu Aug 14, 2008 1:09 pm

I think its about time I ressurect this thread since I have a problem with my belts now, So its been at least a month since my underdrive pulley has been in and now I guess since the belt has broken in or expanded because of heat it is making a decent amount of noise. I already figured out its my ps/ac belt because when I put the a/c on I can hear it squeak and even when in idle I hear it slightly. It has no effect on overall performance its just annoying. The belt i am running for the ps/ac is a dayco 500 series. My tensioner is also at it maximum according to the little marks on it. Does anyone have any suggestions for this problem?
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Fri Aug 15, 2008 12:06 pm

bump!! need help with this!!
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Fri Aug 15, 2008 8:08 pm

I'm about to try another gates 04k0490. I had luck with that before. Problem is the correct belt is a 04k0495 which is discontinued as far as I can tell.
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Sun Aug 17, 2008 8:14 pm

When you get it, let me kinow how it fits, cuz this squeak in my belt is really annoying...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Wed Aug 20, 2008 12:35 am

anyone else have any input?
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
excon
2GN Member
Posts: 1371
Joined: Fri Dec 28, 2007 10:15 am
Location: Richmond, VA

Post by excon » Wed Aug 20, 2008 8:57 am

I know a quick fix would be wd-40... that's what my dad used on his plymouth...

occasional demons
Junior Admin
Posts: 19495
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Wed Aug 20, 2008 5:01 pm

Yep, that 'll learn it! Might also crash into a pole because the PS belt slipped, but hey then no need to worry about it anymore! :rofl:

on a more serious note...

Some belt dressing may help for a quick fix, if not help the belt last a little longer.
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

asanti
2GN Member
Posts: 1548
Joined: Wed Mar 28, 2007 7:52 pm
Location: Waterbury CT

Post by asanti » Wed Aug 20, 2008 6:52 pm

LionheartedSXT wrote:anyone else have any input?
I've had 2 sets of belts F/S if anyone's interested in them. They're for the AF/X style pulley...

One common problem w/ the belt squeal is NOT having the pulley sit flush w/ the crank, I know from experience.

Later
Allex
Official "I drove my Neon till it died" member #??? Parted out the '01 so that she can live on through others! (Now driving + modding my '09 Chevy HHR SS!)
Image
Mat00ES wrote:Find me a buyer and I'll sell some body parts for car parts.

racer12306
Junior Admin
Posts: 16015
Joined: Sun Oct 24, 2004 8:53 pm
Location: Baltimore, MD
Contact:

Post by racer12306 » Wed Aug 20, 2008 6:59 pm

dressing is mainly for v belts
-Frank
Member of Spork Racing
Forum issues: racer12306@2gn.org
Forum Behavior
Support your favorite forum, DONATE!

neon angel
2GN Member
Posts: 667
Joined: Sat Feb 11, 2006 3:52 am
Location: belleville,ill

Post by neon angel » Wed Aug 20, 2008 7:22 pm

my belts started to squeeek after i installed an udp and ome to find out it wasnt the belt at all it was the tensioner pully was going bad? only thing thats bad with that is the part is a dealer only part with my little lub disount it ost me 89 buks with tax
2005 neon sxt 2.0L 16v
custom cai,unorthadox udp,magnacore 8.5mmrace wires,ngk pllugs,R/T HEADER and ACTIVE R/T MANIFOLD,srt cat back,ps2 mopar lip kit and unforunately atx

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Post by NickKo » Thu Aug 21, 2008 10:09 pm

fixitmattman wrote:I'm about to try another gates 04k0490. I had luck with that before. Problem is the correct belt is a 04k0495 which is discontinued as far as I can tell.
If it is discontinued, it may have been 'superceded' by a new part number .....

OR you might be able to find another brand, that crosses over to their equivalent part number.

- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Fri Aug 22, 2008 6:56 pm

belt number did not superceed
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Sun Aug 24, 2008 10:56 pm

fixitmattman wrote:belt number did not superceed
Have you tried that new belt yet?
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Mon Aug 25, 2008 6:59 pm

Still sitting in my trunk :rofl: Mostly due to the fact that my car's been sitting in the parking lot at work during the last week and a half (on call, have to drive the work truck around)

If I don't put it on this week she'll get done the week after. Not in an uber hurry as I've had the gates 490 on there before.
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Thu Aug 28, 2008 11:13 am

Just installed a fresh set of belts this morning.

Napa 25040305 (alt.)
Napa 25040490 (acc.)

The 490 is fairly tight to get on as the adjuster is damn near at the full taut range of it's adjustment and requires a bit of finess to slip the belt over (it just barely fits), but it's on with minimal hassel and works great.

EDIT: Note that these need to be a Gates/Napa belt. I've tried other brands of belts in the 490 length and they will not fit.
Last edited by fixitmattman on Thu Aug 28, 2008 2:12 pm, edited 1 time in total.
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Thu Aug 28, 2008 11:49 am

What kind of UDP do you have, if you have on that is? We tried the 490 on my car before the 500 and it would not fit...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

unleashedcc
2GN Member
Posts: 877
Joined: Wed Oct 04, 2006 10:57 pm
Location: Chicago, Illinois

Post by unleashedcc » Thu Aug 28, 2008 12:35 pm

LionheartedSXT wrote:What kind of UDP do you have, if you have on that is? We tried the 490 on my car before the 500 and it would not fit...

I'm getting an Mpx udp in a week, what year is your car that is having so many problems? I hear that in some 02 (like mines) will get a CEL after installment. Is it true? What aftermarket belts and sizes are recommended for the Mpx?
-Dres

BWS3 04 Yellow SRT - 1 out of 127 :)
02 SXT - Completely converted to RT/Chrysler (Every bolt on possible) - SOLD

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Thu Aug 28, 2008 12:47 pm

Mine is a 2005, its not like i'm having too many problems, just one, and that is my damn ps/ac belt squeaking (hopefully thats the problem), and i'm guessing the belt is too loose, so yea thats my dilemna. The ones on the website seem to work fine, a couple people have posted in this thread about the mpx ones fitting perfectly... Not too sure about the cel thing so I will let sum1 else chime in on that
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Thu Aug 28, 2008 2:11 pm

It's an AF/X I bought used a few years back.

If you've got an AF/X and 04K0500 belt on the acc. then the squeak is more than likely the belt. The 500 I took off was tensioned too loose as the tensioner was at the end of stroke.
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Thu Aug 28, 2008 2:30 pm

Ok well I guess I'm on the mission to fit a 490 series again...cuz this squeak is sickening...what year is your car?
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
excon
2GN Member
Posts: 1371
Joined: Fri Dec 28, 2007 10:15 am
Location: Richmond, VA

Post by excon » Thu Aug 28, 2008 2:54 pm

Ok, for those of you with the Modern Performance UDP you will need two belts:

Serpentine Belt Alt., P.S., Idler & Tens.
Additional Info:
Metric No 4PK1270
Effective Length 50.00 in.
Top Width 0.54
No. of Ribs 4

and

Serpentine Belt Alternator
Additional Info:
Metric No 4PK0775
Effective Length 30.50 in.
Top Width 0.54
No. of Ribs 4

Hope that helps.

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Thu Aug 28, 2008 3:03 pm

guess i will add this info too the top...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Post by NickKo » Fri Aug 29, 2008 11:48 pm

unleashedcc wrote:I hear that in some 02 (like mines) will get a CEL after installment. Is it true?
Unfortunately, it is true. Only the 2002's had this problem, for some reason.

I have heard that the CEL doesn't come on until the engine goes to 4500 or 5000 RPM.
You can avoid the CEL by staying under that, but that almost defeats the purpose ....

- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

SlvrACR
2GN Member
Posts: 4220
Joined: Thu Jun 16, 2005 5:13 pm
Location: Roseville MI

Post by SlvrACR » Sun Aug 31, 2008 9:54 am

I had an unorthodox one with gatorback belts no problems and reved much better.
2gn Member Feedback
My Project Log
01 Dodge ACR - SOLD
01 Dodge RT - 279whp 329wtq

Image

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Sun Aug 31, 2008 10:11 am

fixitmattman wrote:It's an AF/X I bought used a few years back.

If you've got an AF/X and 04K0500 belt on the acc. then the squeak is more than likely the belt. The 500 I took off was tensioned too loose as the tensioner was at the end of stroke.
Where did you get your ps/ac belt from? the 490 gates/napa? I went to auto zone and they did not carry it, I will try advanced next...

Edit: Tried advanced and the people that work there are retarded...so found a local Napa auto parts store but they are closed already...Might try for tuesday...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
fixitmattman
2GN Member
Posts: 1930
Joined: Sun Jul 24, 2005 10:05 pm
Location: North York

Post by fixitmattman » Mon Sep 01, 2008 6:36 pm

I bought them at Napa, hence the napa part numbers, because they need to be a gates belt.
http://www.cardomain.com/profile/fixitmattman
How to fix your car:
1. Buy a Haynes manual
2. Read Haynes maual
3. Read and search appropriate threads, trust us, it's been covered before
4. Fix car
5. Consume beer of job well done

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Tue Sep 02, 2008 3:54 pm

Update: got the belt recommended by fixitmattman today, will try to install hopefully by this weekend...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

User avatar
LionheartedSXT
2GN Member
Posts: 905
Joined: Fri Jun 06, 2008 12:34 pm
Location: Orlando, FL

Post by LionheartedSXT » Tue Sep 09, 2008 11:48 pm

Due to working like a slave this past weekend and my roommate's cheap ass tools, I have yet to install this belt. Will be getting a nice set of craftsman tools by Thursday hopefully, and then finally putting in the belt...
-Chad
MoxHair wrote:pay no attention to the man behind the curtain. Its all smoke and mirrors.
- Project Log
- Feedback

c987long
2GN Member
Posts: 725
Joined: Sun Mar 16, 2008 8:32 pm
Location: Toledo, ohio

Post by c987long » Wed Sep 10, 2008 12:01 am

thanks i just bought a upd
2001 neon r/t sold
98 sport turbo- built motor 2.0 ngc DOHC, powered by srt ecu and hp tuners
esteinmaier wrote: We all know that an SRT4 wing is the Chuck Norris of car parts.
occasional demons wrote: Dude, your neon is all the sex you'll ever need!
:lol:

Post Reply

Return to “Engine”