Codes - is this another code for o2 sensor?

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
User avatar
kc2005ptgt
Former Moderator
Posts: 6587
Joined: Wed Dec 14, 2005 7:39 pm
Location: Kansas City, MO
Contact:

Codes - is this another code for o2 sensor?

Post by kc2005ptgt » Tue Feb 10, 2009 1:46 pm

P0138 HO2S Circuit High Voltage Bank 1 Sensor 2
P0140 HO2S Circuit Insufficient Activity Bank 1 Sensor 2

Pulled both those the other day - I assume it is o2 - but which one? I have been having a few, small, minor issues with the ACR since rebuild, but I had this one time before. Does this mean one of the sensors is going kaput? I still have all my power like before... just wondering which sensor it is... upper or lower?
SOLD 5/13- 2005 Chrysler PT Cruiser GT Convertible | 2.4L Turbo HO | Bright Silver Metallic
SOLD 7/09- 2002 Dodge Neon ACR | Flame Red
The Offical: Sold My Neon Even Though I Swore I Never Would Club | Member #777

Image

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11801
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Tue Feb 10, 2009 2:04 pm

90% of the time an 02 sensor comes up it is not the 02 sensor. 02 sensors are designed very well nowadays. Its more than likely a vacuum leak or something emission related. Doubt its the 02 sensors though unless they are the original.

Are you catless?

08 Acura TL-S
05 Neon SRT-4

User avatar
kc2005ptgt
Former Moderator
Posts: 6587
Joined: Wed Dec 14, 2005 7:39 pm
Location: Kansas City, MO
Contact:

Post by kc2005ptgt » Tue Feb 10, 2009 2:05 pm

catless... only got this code one other time, pulled o2 sensor (upper) cleaned it, put it back in, never came back.

EDIT: they are both original
SOLD 5/13- 2005 Chrysler PT Cruiser GT Convertible | 2.4L Turbo HO | Bright Silver Metallic
SOLD 7/09- 2002 Dodge Neon ACR | Flame Red
The Offical: Sold My Neon Even Though I Swore I Never Would Club | Member #777

Image

occasional demons
Junior Admin
Posts: 19911
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue Feb 10, 2009 2:16 pm

Sensor 2 should be the downstream. Might have died, since the PCM "sees" it not changing value. Or a wire is shorted.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
kc2005ptgt
Former Moderator
Posts: 6587
Joined: Wed Dec 14, 2005 7:39 pm
Location: Kansas City, MO
Contact:

Post by kc2005ptgt » Tue Feb 10, 2009 2:24 pm

ooooh... wire, good thing to check.
SOLD 5/13- 2005 Chrysler PT Cruiser GT Convertible | 2.4L Turbo HO | Bright Silver Metallic
SOLD 7/09- 2002 Dodge Neon ACR | Flame Red
The Offical: Sold My Neon Even Though I Swore I Never Would Club | Member #777

Image

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11801
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Tue Feb 10, 2009 11:01 pm

Yeah check the 02 sensor wire...

08 Acura TL-S
05 Neon SRT-4

Post Reply

Return to “Engine”