High pitch squeal on start up...

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
DoubtedNeon
2GN Member
Posts: 1483
Joined: Mon Jun 16, 2008 5:28 pm
Location: Larsen, Wisconsin, 54947

High pitch squeal on start up...

Post by DoubtedNeon » Sat Apr 30, 2011 12:14 am

I cant figure it out. if I start my car it makes a high pitched squeal, i heard something blow when I tried to start the car tonight. And now it sounds like somethings squealing in my engine compartment, I thought I smelled burning coolant, but i could be wrong.. Its a constant squeal. It starts but somethings not right.. ideas?

Thoughts include...

Bad tensioner pulley?

bad water pump?

engine f*cked? (prob not)

it runs and everything but im guessing a bearing went.
Image
Swordfish2Cowboy wrote:They left a pry bar? Well get the prints like they do on CSI, and track those fuckers down. Then cap them.
grindpunk16 wrote: You and about 2 dozen other folks want that cover. It came with the car, and it's all mine.. :twisted: :bootyshake: \:D/

DoubtedNeon
2GN Member
Posts: 1483
Joined: Mon Jun 16, 2008 5:28 pm
Location: Larsen, Wisconsin, 54947

Post by DoubtedNeon » Sat Apr 30, 2011 1:23 am

im guessing bad pulley now that I think about it more... Dissassembly tommorrow... more to come... however your thoughts on this are very welcome.

thanks guys.
Image
Swordfish2Cowboy wrote:They left a pry bar? Well get the prints like they do on CSI, and track those fuckers down. Then cap them.
grindpunk16 wrote: You and about 2 dozen other folks want that cover. It came with the car, and it's all mine.. :twisted: :bootyshake: \:D/

occasional demons
Junior Admin
Posts: 19497
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Sat Apr 30, 2011 7:02 am

Start by checking the alternator belt, then removing the PS belt/alternator belt to see if those eliminate it, or obvious pulley that won't turn. Then move to the timing area.
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

DoubtedNeon
2GN Member
Posts: 1483
Joined: Mon Jun 16, 2008 5:28 pm
Location: Larsen, Wisconsin, 54947

Post by DoubtedNeon » Sat Apr 30, 2011 7:43 am

can i drive this car anywhere>
Image
Swordfish2Cowboy wrote:They left a pry bar? Well get the prints like they do on CSI, and track those fuckers down. Then cap them.
grindpunk16 wrote: You and about 2 dozen other folks want that cover. It came with the car, and it's all mine.. :twisted: :bootyshake: \:D/

User avatar
iThane
2GN Member
Posts: 1251
Joined: Thu Sep 30, 2010 5:33 pm
Location: Las Vegas, NV

Post by iThane » Sat Apr 30, 2011 11:03 am

A Common squeal could be your fan belt.. Maybe? I dunno :lol:
Image
My Progress Log
Official "I'm Going to Drive My Neon till it Dies" Club #000104

User avatar
Danteneon
Former Moderator
Posts: 9591
Joined: Thu Dec 20, 2007 5:13 pm
Location: Manassas, VA

Post by Danteneon » Sat Apr 30, 2011 11:04 am

iThane wrote:A Common squeal could be your fan belt.. Maybe? I dunno :lol:
Fan belt? :beatstick:
If I could just figure out how to meld the Outback and the Neon into one car...

Image

User avatar
iThane
2GN Member
Posts: 1251
Joined: Thu Sep 30, 2010 5:33 pm
Location: Las Vegas, NV

Post by iThane » Sat Apr 30, 2011 11:20 am

I'm no mechanic :cry:
Image
My Progress Log
Official "I'm Going to Drive My Neon till it Dies" Club #000104

User avatar
Swordfish2Cowboy
2009 Silver Contributor
Posts: 2693
Joined: Sat Aug 25, 2007 7:06 am
Location: Sandusky, Ohio

Post by Swordfish2Cowboy » Sat Apr 30, 2011 12:16 pm

iThane wrote:A Common squeal could be your fan belt.. Maybe? I dunno :lol:
:thumbup:

Anyway, it's probably a pulley and the bearings are shot. Do what Bill said. Take some belts off and see if it still makes the noise.
ImageImage
:mopar: :runaway:

DoubtedNeon
2GN Member
Posts: 1483
Joined: Mon Jun 16, 2008 5:28 pm
Location: Larsen, Wisconsin, 54947

Post by DoubtedNeon » Sat Apr 30, 2011 7:42 pm

tensioner pulley replaced. good 2 go.
Image
Swordfish2Cowboy wrote:They left a pry bar? Well get the prints like they do on CSI, and track those fuckers down. Then cap them.
grindpunk16 wrote: You and about 2 dozen other folks want that cover. It came with the car, and it's all mine.. :twisted: :bootyshake: \:D/

Post Reply

Return to “Engine”