Let's get Haganracing's car started again...

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Let's get Haganracing's car started again...

Post by Haganracing » Tue May 03, 2011 9:10 pm

the car will turn over but wont start.. its being a big old whore right now...

Replaced the crank sensor and cam sensor.
All new spark plugs, wires, coil.. Its getting spark..
The engine is getting fuel, pulled the fuel line off, turned ignition on and it pumps fuel.. Fuel pump primes when ignition is on
Checked the fuses under the hood, swapped them around a million times, nothing..

I pulled the valve cover off and turned the crank by hand, the whole camshaft moves, timing belt isn't broken.. It turns with no issues..

Anyone have any ideas??

Thanks
-Chris
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
LowNSlow
Moderator
Posts: 5016
Joined: Wed May 12, 2004 12:45 am
Location: Houston TX
Contact:

Post by LowNSlow » Tue May 03, 2011 9:16 pm

Check the timing itself? Not just the timing belt..
-John


Image

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 9:39 pm

Yeah, thats next on my list.. I just wanted to check out everything easy first before having to pull off the underdrive pulley and whatnot.
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue May 03, 2011 9:49 pm

Do you have power on the common for the fuel injectors?
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 9:56 pm

Which wire supply's power to the fuel injectors?? Also what is the best way to tell if the fuel injectors are firing?
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
Knight
2GN Member
Posts: 276
Joined: Sun Jul 13, 2008 10:55 pm
Location: Maumee, Ohio

Post by Knight » Tue May 03, 2011 9:57 pm

Liz's car did the same thing. Did you check the ignition control module? Hers ended up melting when the owner bought it on here and took it home. For a while I was bound and determined that it was the ASD Relay/Wiring under the fuse box and took the whole box apart and nothing. Also does yours have security?
Image[/quote]

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 10:03 pm

I will have to take a look at the ICM, where is it located??

I have a SKIM on my car..
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue May 03, 2011 10:07 pm

IIRC, it is tied in with the coil, but there is no guarantee that the wire has not failed somewhere. You prolly can't hear them clicking while cranking the engine. Not sure how to test to see if they are working, other than back probing the connector to see if the PCM is grounding the injector to fire it.

Sure, you could pull them from the IM, but god help you if that fine atomized fuel ignites. Your hood may land on the moon. :lol:

I would think if you have spark, the ASD relay is powering the injectors also. Can you smell raw fuel? With enough cranking, it should be flooded. Have you double checked the plugs to see if they are soaked? If they are dry, after cranking a few good times, I would look at the injectors not firing. A bad IM gasket(s) would not draw enough fuel in either, but unless something happened there, I don't see it happening overnight on all four runners.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue May 03, 2011 10:10 pm

Ignition control module would be the PCM.

SKIM would lock out the starter after a few tries. You would also not have spark. Even if they were not sparking in the correct order, you would eventually get a backfire. (if the fuel is making it to the cylinders.)
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 10:15 pm

The spark plugs smelled like fuel, I am worried that the PCM could be messed up.. It was a junkyard PCM and when I had the wire harness and PCM swap the car would turn on and stall out.. You would have to give the car gas for a bit so it wouldn't stall, then it was fine the rest of the time I drove the car.
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue May 03, 2011 10:24 pm

Do you have a propane torch? If so, torch the spark plugs to burn off the fuel. Reinstall, and pull a vacuum line, just not a huge one. Then crank it. If the IAC isn't opening, it may not start. Not enough air will make staring a fail.

The problem with opening the TB with your foot, is the TPS tells it to dump more fuel.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 10:35 pm

Ill look into that.. Thanks, I am just really fusterated at my car, its almost like every 3-5 months it breaks down..

You know... Do you think bad gas could be a problem?? I filled up and it seems like when my old tank should have ran out the car wont start... I mean I might be reaching here but could it be? lol
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Tue May 03, 2011 10:46 pm

Could be that too.

Get some fresh gas in a can, and pour some into a spray bottle. Unplug the fuel pump relay, after sitting for a while, so it won't have pressure in the rail.

Open the TB and spray some fuel into the IM. Then crank it too see if it fires. Just don't spray while cranking, in case it backfires.

Ether works too, but can cause some damage if things go wrong. It can do some serious detonating. Plus you never want to check for spark immediately after using it.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Tue May 03, 2011 10:50 pm

occasional demons wrote:Just don't spray while cranking, in case it backfires.
:shock:





hmm.....



I will try that last LOL
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
bone-yard-racing
2GN Member
Posts: 2328
Joined: Fri Dec 15, 2006 9:36 pm
Location: York PA
Contact:

Post by bone-yard-racing » Tue May 03, 2011 11:16 pm

Get injector light set from HF (like $1o) or use instrument cluster light bulbs in unplugged injector harness to see if they are firing
Image

racer12306
Junior Admin
Posts: 16015
Joined: Sun Oct 24, 2004 8:53 pm
Location: Baltimore, MD
Contact:

Post by racer12306 » Wed May 04, 2011 6:12 am

Haganracing wrote:
occasional demons wrote:Just don't spray while cranking, in case it backfires.
:shock:





hmm.....



I will try that last LOL
It's not as bad as it sounds. You would be better off using starting fluid as it will flash rather than burn.

I've had a cup of gas ignite in my hand after a carb backfired and as long as you are quick it doesn't burn you, but starting fluid is safety.



I still stick by my suggestion of taking it to someone and seeing what they say about it. You can waste a lot of time and money hunting this down where as someone with the appropriate tools may be able to hunt it down within an hour or two.
-Frank
Member of Spork Racing
Forum issues: racer12306@2gn.org
Forum Behavior
Support your favorite forum, DONATE!

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Wed May 04, 2011 8:46 am

bone-yard-racing wrote:Get injector light set from HF (like $1o) or use instrument cluster light bulbs in unplugged injector harness to see if they are firing
Good point I wasn't thinking of that. It was late.

All I will say about starting fluid (ether) is it should be used sparingly. it is very volatile.

Years ago one of my classmates almost had a 318 valve cover take his face off as it went into orbit from spraying it with starting fluid. Enough built up in the crankcase, and it found a stray spark... The VC bolts were still in the head. Luckily, not his :lol:
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Danteneon
Former Moderator
Posts: 9591
Joined: Thu Dec 20, 2007 5:13 pm
Location: Manassas, VA

Post by Danteneon » Wed May 04, 2011 8:57 am

Dose the engine sound any different while cranking then it used to? As in, does it crank smoother or quicker than before? I'm going down the lack of compression road here. It would be a long shot since the car ran fine before you parked it though.
If I could just figure out how to meld the Outback and the Neon into one car...

Image

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Wed May 04, 2011 10:10 am

Dante, remember how the car would stall whenever we started it?? Its been doing that ever since.. Well this time when it stalled it wouldn't come back on..
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
Danteneon
Former Moderator
Posts: 9591
Joined: Thu Dec 20, 2007 5:13 pm
Location: Manassas, VA

Post by Danteneon » Wed May 04, 2011 10:20 am

:-k Good point, I forgot about that. I wish I could get some free time to come over there with the DRB and check your sensor values. I would suspect that we could find the issue somewhat easily. Let me see what I have going on this Sunday.
If I could just figure out how to meld the Outback and the Neon into one car...

Image

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Wed May 04, 2011 3:53 pm

Alright man, let me know :thumbup:
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

Fuzzyneon
2009 Silver Contributor
Posts: 4872
Joined: Fri Oct 26, 2007 12:48 am
Location: Waterford works ,NJ

Post by Fuzzyneon » Wed May 04, 2011 6:17 pm

Danteneon wrote::-k Good point, I forgot about that. I wish I could get some free time to come over there with the DRB and check your sensor values. I would suspect that we could find the issue somewhat easily. Let me see what I have going on this Sunday.
FUCK YEAH

I have no real input

wierd though i thought we got it on and off fine after the first couple tries mine does that sometimes when i pull batt shit first trans i did it took me 35m to get it to start most irritating thing ever
Member of Spork Racing
2002 Dodge Neon
Frankenstien



User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Wed May 04, 2011 6:51 pm

:rofl:

Yeah, once the car was running it didn't have a problem for the rest of the time.. After it sits a while (like overnight) I would start the car in the morning and the car would shut off if I didn't give it gas.
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Wed May 04, 2011 10:57 pm

I'm almost willing to bet the IAC has something to do with it. You should be able to hear the air sucking through it at idle, especially when cold, or moving the steering wheel, unless you have a stock air box, it is relatively noticeable. I know if I plug the inlet to the IAC, it will not run at all. (With the throttle plate closed)
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Thu May 05, 2011 8:04 pm

Went to start the car a few minutes ago.. Turned the ignition on and I heard a loud buzzing sound from the pcm..


Guessing either the pcm is toast or something with the sentry key/program is messed up...
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

occasional demons
Junior Admin
Posts: 19945
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Thu May 05, 2011 10:05 pm

Is it the PCM or IAC? The IAC can make some interesting noises, and it is in the same corner of the engine bay. I would unplug it and see if things get quiet. I can't see a blown PCM creating synchronized sparks. :lol:
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Thu May 05, 2011 11:56 pm

Hmm.. well it only did it once..

The only other time the car made that same sound was when I had a different skim pcm in my car and I tried starting it (and it didn't even turn over).

I'll unplug the IAC tomorrow and see what happens.
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Sat May 07, 2011 3:48 pm

I just got codes..

p1684 (battery disconnected within last 50 starts)

second code is

p0320 - "No Crank Reference Signal at PCM No reference signal (crankshaft position sensor) detected during engine cranking. "

The battery code was the first code that came up (did the key 3 times on trick)

I bought a new crankshaft sensor after the car died, camshaft sensor is new as well..

These codes didn't come up until i plugged my old atx pcm in, but this was the first time I really sat there and let the car keep cranking..
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
Haganracing
2GN Member
Posts: 4089
Joined: Tue Jan 30, 2007 11:23 pm
Location: Frederick, Maryland
Contact:

Post by Haganracing » Sat May 07, 2011 5:51 pm

Ok, figured it out... my cv shaft band wasn't clamped so it was somewhat spinning freely and the wire got cut.. so that was the cause of my car not starting lol.


It starts now, but since i was impatient and sprayed carb cleaner into the IAC motor, that is now acting up.. So I need to replace that LOL.

Thanks for all your help guys!!
occasional demons wrote:So maybe a FuzzyDanteHagan sammich might just beat a FuzzyHagan. :-k
Danteneon wrote:My advice is to fight those urges and enjoy the fact that you have both X and Y chromosomes. And an SRT. And your hand. You don't need a girl.

User avatar
iThane
2GN Member
Posts: 1251
Joined: Thu Sep 30, 2010 5:33 pm
Location: Las Vegas, NV

Post by iThane » Sat May 07, 2011 6:56 pm

you're welcome, chris! \:D/
Image
My Progress Log
Official "I'm Going to Drive My Neon till it Dies" Club #000104

Post Reply

Return to “Engine”