Bog out and pick back up?

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
Nastyneon2001
2GN Member
Posts: 27
Joined: Thu Apr 05, 2012 5:39 pm

Bog out and pick back up?

Post by Nastyneon2001 » Tue Apr 24, 2012 7:18 pm

Sometimeswhen I shift from1st to.2nd it dies down and then picks back up...i took tb off cleaned it inside and out and it stopped but started doing it again....what do yu guys think?

boostalot717
2GN Member
Posts: 439
Joined: Sat Mar 05, 2011 11:00 am
Location: Mechanicsburg PA

Post by boostalot717 » Tue Apr 24, 2012 8:50 pm

IAC

Nastyneon2001
2GN Member
Posts: 27
Joined: Thu Apr 05, 2012 5:39 pm

Post by Nastyneon2001 » Wed Apr 25, 2012 2:30 am

And that is? lol

occasional demons
Junior Admin
Posts: 19478
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Wed Apr 25, 2012 9:34 am

Idle Air Control valve. The aluminum thing on top of the TB. If it is not moving properly, it won't let enough air in to keep RPM's up. You idle speed when in motion should be about 1000 rpm.
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

User avatar
Canada
Junior Admin
Posts: 4816
Joined: Tue Jun 28, 2005 4:05 pm
Location: Island Grove, Ontario, Canada

Post by Canada » Thu Apr 26, 2012 8:22 am

Year and Model of Neon?

I find the NGC Neons seem to bog a little after each shift...

Nastyneon2001
2GN Member
Posts: 27
Joined: Thu Apr 05, 2012 5:39 pm

Post by Nastyneon2001 » Thu Apr 26, 2012 3:36 pm

2001 se 126,714 2.0 all stock with axel back srt exuast

User avatar
Canada
Junior Admin
Posts: 4816
Joined: Tue Jun 28, 2005 4:05 pm
Location: Island Grove, Ontario, Canada

Post by Canada » Thu Apr 26, 2012 4:17 pm

Well, It may be the IAC, but running the SRT exhaust with no additional mods tends to change the powerband of the vehicle. Specifically, most find they lose some torque with it...

Nastyneon2001
2GN Member
Posts: 27
Joined: Thu Apr 05, 2012 5:39 pm

Post by Nastyneon2001 » Fri Apr 27, 2012 3:56 pm

Iv owned it since august of 2011 and it came ith the exuast and it just started doing it

Skitlz
2GN Member
Posts: 207
Joined: Sun Apr 08, 2012 11:53 am
Location: Dekalb, IL

Post by Skitlz » Fri Apr 27, 2012 4:16 pm

I have had this issue occasionally as well. How would I know if the IAC needs replacing (or whatever).
-Scott

Official "I'm Going to Drive My Neon till it Dies" Club #135 (2005 SE)

User avatar
nerox
2011 Silver Contributor
Posts: 939
Joined: Sun Dec 20, 2009 10:51 am
Location: United Kingdom

Post by nerox » Sun Apr 14, 2013 3:50 am

Skitlz wrote:I have had this issue occasionally as well. How would I know if the IAC needs replacing (or whatever).
interested to know too ... is there a code for IAC failure ?
Official "I'm gonna drive my Neon until it dies" Club Member UK#1

Image

847SRT4
2GN Member
Posts: 42
Joined: Tue Jul 24, 2012 3:49 pm

Post by 847SRT4 » Sun Apr 14, 2013 9:03 am

I have an IAC in my garage. Ill sell it to you for cheap and could ship tmrw. My car did the exact same it felt like it was sucking in alot of air instea of moving forward.

Skitlz
2GN Member
Posts: 207
Joined: Sun Apr 08, 2012 11:53 am
Location: Dekalb, IL

Post by Skitlz » Mon Apr 15, 2013 6:49 pm

To this day it still happens very occasionally. I was about to respond to this thread saying it happens to me too, but... haha

Any further information would be appreciated.
-Scott

Official "I'm Going to Drive My Neon till it Dies" Club #135 (2005 SE)

Post Reply

Return to “Engine”