Pulley noise? (Video inside)

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Pulley noise? (Video inside)

Post by MyNeonSaysHi » Sat Jul 21, 2012 11:21 pm

Noticed on my way back from St. Joseph, MO my car was making this squealing noise when driving. It is very loud.
http://s1114.photobucket.com/albums/k52 ... EO0043.mp4
Here is a quick video with my phone. Let me know what you guys think.
Power steering pump? Idler pulley? Haven't checked the belts yet, but they have around 40k or so on them. I can get a better video if needed.

08 Acura TL-S
05 Neon SRT-4

r/tguy02
2GN Member
Posts: 3644
Joined: Sat Jul 07, 2007 11:42 pm
Location: carlisle, pa.

Post by r/tguy02 » Sun Jul 22, 2012 10:00 pm

To isolate if it coming from the alt belt or the acc belt. I'd take the acc belt off and run it and see if the noise is still there. Then report back, be sure to check for splits and cracks in the belt
Justin
[02 R/T sold][00 Highline sold][04 r/t scrapped][95 NYG Sport coupe][01 r/t DD]
http://www.cardomain.com/ride/2931823

silverneontuner
2GN Member
Posts: 754
Joined: Tue Sep 25, 2007 9:15 pm

Post by silverneontuner » Sun Jul 22, 2012 10:41 pm

almost sounds like your a/c clutch is dragging. at this point i would say remove both belts and try to spins all of the pulleys (except crank duh) by hand and see if the noise goes away / you can feel bad bearings in a pulley. if the noise is gone its something in the accessory drive system if its still there then it make be in the timing cover/engine and is an even bigger concern. let me know what you find. (i just got my journeymans papers for auto service tech ;) )

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Mon Jul 23, 2012 4:24 pm

I am almost 100% sure it is coming from the power steering pulley. I did another quick video for youtube. But the noise doesn't show up due to my crappy camera. :( But right when I hit end, the noise went away. So I made another video to compare and contrast.

Belts look fine. Good idea on taking the belts off to isolate the problem. I am pretty sure its not coming from the timing area.

http://www.youtube.com/watch?v=rq3u6mgO ... e=youtu.be
^Noise

http://www.youtube.com/watch?v=3zGF9ipi ... e=youtu.be
No noise. ^ Audio came out HORRIBLE with my camera. Don't notice it at all.

08 Acura TL-S
05 Neon SRT-4

quicksilvr
Former Moderator
Posts: 3238
Joined: Fri Jul 30, 2004 7:19 pm
Location: St. Joseph, MO
Contact:

Post by quicksilvr » Mon Jul 23, 2012 6:39 pm

You come to visit...but....not? Hollar if you're ever back in town dude!



1. Take PS/AC belt off
2. See if noise persists.
:thumbup:
-Dave
Image
2001 Dodge Neon R/T

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Mon Jul 23, 2012 10:54 pm

Long story short, I was sick. I had the runs. Already made plans to get those wheels and really wanted them and that was the only time I could pick them up. So I left work at around 9:30 and got there around 10:30. Made the deal and went home and have been sick ever since to this day. :(

08 Acura TL-S
05 Neon SRT-4

quicksilvr
Former Moderator
Posts: 3238
Joined: Fri Jul 30, 2004 7:19 pm
Location: St. Joseph, MO
Contact:

Post by quicksilvr » Mon Jul 23, 2012 11:53 pm

Yuck, sorry man. Get better.
-Dave
Image
2001 Dodge Neon R/T

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Thu Jul 26, 2012 11:02 pm

Just have been scoping around the car a little bit after work. So just take the belt off and start the car and if the noise is still there that means...???

I am also thinking it could be the power steering pump. I love guessing until I actually start working on it. :lol:

08 Acura TL-S
05 Neon SRT-4

User avatar
JeffM
2GN Member
Posts: 3588
Joined: Tue Nov 04, 2008 8:02 pm
Location: Vermont

Post by JeffM » Thu Jul 26, 2012 11:09 pm

P/S pulley bearing. Unless, of course, the noise is still there when the belt is off.
Image

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Sat Jul 28, 2012 12:36 pm

EDITTT
Last edited by MyNeonSaysHi on Sat Jul 28, 2012 1:11 pm, edited 2 times in total.

08 Acura TL-S
05 Neon SRT-4

User avatar
JeffM
2GN Member
Posts: 3588
Joined: Tue Nov 04, 2008 8:02 pm
Location: Vermont

Post by JeffM » Sat Jul 28, 2012 12:40 pm

MyNeonSaysHi wrote:Not sure if its even replaceable? I checked the service manual and don't see anything on. New PS pump is my guess.
I browsed around on SRTforums when mine was going. The pump is so easy to replace it's not worth trying to rebuild it.
Image

User avatar
MyNeonSaysHi
2GN Veteran
Posts: 11793
Joined: Mon May 23, 2005 8:46 pm
Location: Kansas

Post by MyNeonSaysHi » Sat Jul 28, 2012 1:05 pm

Cheapest I could find a NEW one online is around $250 shipped. On eBay. Not sure what websites to buy it from. I know dealerships are an arm and a leg. So yours went out too Jeff?

Here are all the videos!
Image
^Walk around the car.
Image
Hood open ^


Image
^ Me fingering the pulley. :lol: You can here it has a noise when I move it with my hand. Normal?
Image
Fingering the tensioner. Feels good, no drag spins well.

Also a friend asked if there was in and out play on the pulley. If so then the bearings are bad in the pump. Checked it out and I do. No play at all correct?

Edit: Bought a reman pump and a new Pulley so I do not have to remove the old one.

08 Acura TL-S
05 Neon SRT-4

Post Reply

Return to “Engine”