An MTV question. They aren't opening

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
User avatar
akirony
2GN Member
Posts: 439
Joined: Wed Sep 15, 2010 9:07 pm
Location: dallas

An MTV question. They aren't opening

Post by akirony » Sun Jun 08, 2014 1:04 pm

They were working up until 2 days ago. Now it feels like it's struggling above 5k rpms. When I had my Syked r/t pcm you knew they were open with IGN on( they slammed open), and IGN off (you heard them slam shut). Now IGN on I hear nothing. I only hear them close when I'm WOT (KOEO) and IGN off. No voltage from pcm pin 16 to the relay(KOEO). I have voltage from the fuse to relay only. I power probed it to activate them so I know they still work. My pcm just isn't saying anything and no codes with key dance. My Syked pcm died so this is a regular r/t pcm. Does anyone have any help or ideas on testing.
Have car-have car problems. Have srt4-have speed problems
Image

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Re: An MTV question. They aren't opening

Post by NickKo » Sun Jun 08, 2014 2:51 pm

akirony wrote:My pcm just isn't saying anything and no codes with key dance.
Interesting. :-k That's the first time I have ever heard of that being an issue.

Have you checked the wire from the PCM, for continuity ??
I know you said you 'power probed' them - I'm assuming you meant that you were getting power to the relay ??


I am sorry to hear about the death of your Syked PCM. :( What happened, and how did that happen ??


- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

User avatar
akirony
2GN Member
Posts: 439
Joined: Wed Sep 15, 2010 9:07 pm
Location: dallas

Post by akirony » Sun Jun 08, 2014 5:47 pm

I had his personal 04-05 pcm for almost free at last yrs modern meet. Said he used for reference tunes. The post in engine section 'p2302 and p2305 giving me hell' was all my problems when it died. Sent it to WA and Kevin said it had a dead driver for the ign coils. ;_; I just got this r/t pcm vin matched for me. Since I added the MTV to my harness I started there. Has continuity to the relay. Relay has a good ground its sharing with the MTV. I'm using the MTV fuse slot with a 15A fuse add a circuit, switched to the MTV. Same setup I had with the syked r/t pcm. I can't command it on because our scanner sees a sxt vin and wont bring up the MTV actuator command. I'm at a loss. I thought it was always on with IGN on until 3k rpms or wot.
Have car-have car problems. Have srt4-have speed problems
Image

occasional demons
Junior Admin
Posts: 20097
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Mon Jun 09, 2014 6:26 am

It should only activate when it is at WOT, except below 4900 rpm and above 3000. They are normally closed until WOT is sensed.

Even in the RPM windows, with the factory PCM controlling them, they should be closed all the time if a WOT signal is not received from the TPS.

So if the TPS voltage is off, they will never open.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

User avatar
akirony
2GN Member
Posts: 439
Joined: Wed Sep 15, 2010 9:07 pm
Location: dallas

Post by akirony » Mon Jun 09, 2014 1:40 pm

occasional demons wrote:It should only activate when it is at WOT, except below 4900 rpm and above 3000. They are normally closed until WOT is sensed.

Even in the RPM windows, with the factory PCM controlling them, they should be closed all the time if a WOT signal is not received from the TPS.

So if the TPS voltage is off, they will never open.
Ok thanks. That clears up things and makes more sense to me. This is my first stock pcm since my swap :banghead: .My impression was that they were always open in the bottom rpm window. The syked pcm had them open at all times except 3-4900rpm or WOT so I was looking for that as normal r/t operation. I did say I can hear them shut after IGN off when I have my foot to the floor. So I guess they are working :tardbang: . 6k still feels like it drops off alil more than before. But I'm good I suppose :rockon: . I've only seen 3 driving r/t 2gns so I couldn't really do comparison testing. Thanks guys
Have car-have car problems. Have srt4-have speed problems
Image

User avatar
a23dranger
2GN Member
Posts: 1059
Joined: Sat Sep 05, 2009 11:07 pm
Location: Lehigh Valley PA

Post by a23dranger » Fri Jun 20, 2014 10:17 pm

Not to steal away for thread but what would cause them to be stuck open all the time. They never close.
96 ranger 5.0,4wd,atx swap, jd lift and more, oem+
98 ACR 67k
01 ACR-R/T

occasional demons
Junior Admin
Posts: 20097
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Fri Jun 20, 2014 10:23 pm

Other than a stuck relay/short, have you seen this thread?

viewtopic.php?t=67690

The drive spring might have also broken, and jammed it, if the butterfly shaft isn't seized.
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

Post Reply

Return to “Engine”