02 r/t tranny

Questions about axles, transmissions, differentials, pretty much anything that connects the engine to the wheels, this is the place for those questions.
Post Reply
User avatar
kirktalife
2GN Member
Posts: 1266
Joined: Sun Sep 04, 2005 3:52 pm
Location: Ottawa, Ont

02 r/t tranny

Post by kirktalife » Wed Sep 07, 2005 7:04 pm

ok so i just bought my 02 neon r/t 2 weeks ago, its got 60,000kms on it, about 38,000 miles, i noticed a rattle from under the car, turns out the tranny is done, is this a common problem with these cars? has the car been previously driven hard for this to happen? it is under warranty so its gettin replaced but is this a sign of what else can break if the manual tranny is done? or is this a common problem with this specific car, thanks alot

DannyBoy
Former Moderator
Posts: 1831
Joined: Tue May 11, 2004 11:15 pm

Post by DannyBoy » Wed Sep 07, 2005 8:59 pm

The 5 speed magnum trannies are actually really strong, it might have been the previous owner.

Some of my neon buddies have those and we run em hard at the track all the time. My friend has an 01 R/T with 110,000 miles on it and the tranny is in really good shape
Automatic wrote:Go fuck yourself Danny boy.
I am awesome.

User avatar
kirktalife
2GN Member
Posts: 1266
Joined: Sun Sep 04, 2005 3:52 pm
Location: Ottawa, Ont

Post by kirktalife » Fri Sep 09, 2005 8:18 pm

ok so i got my car back from chrysler, i was expectin a new tranny. after they checked it all out they said that it is just fine, and that the neon r/t trannies do this, they are somewhat loud, my problem was for example, i am in 1st gear, i shift at lets say 3000rpm, when it goes into 2nd gear it would be at approx 1800rpms, so it would make a rattle like noise until i hit about 2100 or 2200 rpms, now it will do this in all gears at low rpms except 1st gear, is this true, do you other r/t guys have this same type of problem, information would be greaty appreciated, thanks alot

User avatar
tamadrumr88
2GN Member
Posts: 2318
Joined: Thu Nov 18, 2004 10:50 pm
Location: lehigh valley pa

Post by tamadrumr88 » Sat Sep 10, 2005 8:21 am

nto only my car, but my friends '03 sxt does that even moreso.... it sounds like coins in a tin can rattling around. i get the sound in first gear at low rpm's

User avatar
kirktalife
2GN Member
Posts: 1266
Joined: Sun Sep 04, 2005 3:52 pm
Location: Ottawa, Ont

Post by kirktalife » Sat Sep 10, 2005 9:18 am

ya thats exactly what it sounds like, what the hell is that?. and another thing that i have always wondered is does the trac control make a constant "ping" like sound, cuz i find when i am cruising around 3000rpms i can hear a constant tick or ping comin from what sounds like the passenger side near the firewall, i am the kinda person who hates little noises from my cars, maybe i shoulda stayed away from the r/t haha cuz it is one damn noisy car.

Drvr02RT
2GN Member
Posts: 90
Joined: Wed May 18, 2005 11:48 pm
Location: Warren, MI

Post by Drvr02RT » Sun Sep 11, 2005 7:33 pm

I once posted over on detroitneonowners.org about the sound below 2k rpms and a member over there said that is is normal....he said that I was "lugging" the trans because the rpms were so low. Now I shift at 3.5k and I get no noise.
'02 Silver R/T
'04 SRT Swap
Stage 2 WGA
----18psi----
AGP Dogbones
Boogers
Mopar Lowering Springs
Hotchkis Sway Bars
Koni's

User avatar
kirktalife
2GN Member
Posts: 1266
Joined: Sun Sep 04, 2005 3:52 pm
Location: Ottawa, Ont

Post by kirktalife » Sun Sep 11, 2005 10:03 pm

ya thats what i been doin, well tryin to do but it isnt always easy, shiftin so how really sucks down the gas, and like sometimes if ur goin 10kms an hr or somethin ur not gonna shift down into first ur gonna continue in 2nd gear, i do alot of traffic drivin and it gets really annoying, it doesnt hurt the tranny does it?

magnus
2GN Member
Posts: 352
Joined: Sat Aug 27, 2005 11:58 am
Location: Los Angeles, California

Post by magnus » Fri Sep 16, 2005 6:13 pm

This is funny, cause my car does the same thing. I never though anything of it, and i concluded that it was a common thing for all manual trans cars to make this noise at low rpms. My friend has a grs, and said that someting was wrong with my car. I told him it was normal, and i thought everyones did it.

this thread explained it, and i guess nothing really is wrong with my car :). lol.

User avatar
kirktalife
2GN Member
Posts: 1266
Joined: Sun Sep 04, 2005 3:52 pm
Location: Ottawa, Ont

Post by kirktalife » Fri Sep 16, 2005 7:44 pm

my 2 previos cars didnt do it at all(94 probe gt, and 91 240sx) and i work for a dealer so i drive cars all day long and none of them do it, i guess its a neon thing

white2000neon
2GN Member
Posts: 386
Joined: Sun Mar 05, 2006 1:43 pm
Location: Bensalem, Pa
Contact:

Post by white2000neon » Sun Mar 05, 2006 1:48 pm

Yea my R/T does it to it kinda sounds like clutch chatter, but not sure exactly what it is. I think its normal though.
2003 SRT 4
Forward Motion E1 Turbo
Devil Own W/I with Progressive Controller
Kinetic Wastegate
MPx 3" Exhaust
MPx Intercooler
AGP Cold Air Intake
Stage 2 Injectors
Stage 3 ECU
Walbro 255lph Fuel Pump
180* Thermostat
AEM Wideband
Aeroforce Scanguage
DCR Oil Mod
PTP Check Valve
Exhaust Depot Hardpipes
Greddy Type RS BOV
Turbo Timer

User avatar
soul_sword34
2GN Member
Posts: 621
Joined: Wed Aug 31, 2005 7:58 pm
Location: Idaho
Contact:

Post by soul_sword34 » Tue Mar 07, 2006 6:35 pm

If your really worried about it. It is probably your bearings. Just pull the MTX and replace the bearing races and bearings. :wink: Also never heard of anyone shifting below 3k? My truck will make a sound when I shift too soon too.
Project Log viewtopic.php?t=27630
MP 60mm TB, K&N filter, Magnaflow muffler, Deyeme solid torque struts, MTX 3.55, Kyle shift end links, Booger bushings, Mopure STS, Powerslot rotors, 15" Rota Slipstreams, Falken Ziex 512's, Koni Yellow inserts, Hotchkis sways, Eibach pro springs. Work in progress.

Post Reply

Return to “Drivetrain”