Help with electrical.

Questions about axles, transmissions, differentials, pretty much anything that connects the engine to the wheels, this is the place for those questions.
Post Reply
BR4ND0NW4YN3
2GN Member
Posts: 38
Joined: Wed Dec 11, 2013 1:27 pm
Location: 530 California

Help with electrical.

Post by BR4ND0NW4YN3 » Sat Jul 19, 2014 10:19 pm

I posted before but still have trouble. I have no reverse lights. The bulbs are good the fuses are good and I rewired the trans range sensor. I have no idea what to do next. Any help? The only thing I could think of would be replacing the Trans range sensor. Don't you have to drop the pan for that?
...Yeah that's a KISS sticker in my back window.

Image

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Post by NickKo » Sun Jul 20, 2014 12:20 pm

Have you checked the wiring at the connector itself ?? I have seen broken wiring causing these kinds of issues.

Is yours a ATX or MTX ??


- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

BR4ND0NW4YN3
2GN Member
Posts: 38
Joined: Wed Dec 11, 2013 1:27 pm
Location: 530 California

Post by BR4ND0NW4YN3 » Sun Jul 20, 2014 12:40 pm

NickKo wrote:Have you checked the wiring at the connector itself ?? I have seen broken wiring causing these kinds of issues.

Is yours a ATX or MTX ??


- Nick
Sorry I have a ATX. What connector are you talking about? I just re wired the TRS because some wires were broken.
...Yeah that's a KISS sticker in my back window.

Image

occasional demons
Junior Admin
Posts: 18974
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Sun Jul 20, 2014 11:51 pm

Have you tried bypassing the sensor by jumping the socket to see if the reverse lights work? Might save you from buying a range sensor, but still leave you searching.
Bill
dblsg wrote:ya'll a bunch of post whores
epic

2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

BR4ND0NW4YN3
2GN Member
Posts: 38
Joined: Wed Dec 11, 2013 1:27 pm
Location: 530 California

Post by BR4ND0NW4YN3 » Sun Jul 20, 2014 11:59 pm

occasional demons wrote:Have you tried bypassing the sensor by jumping the socket to see if the reverse lights work? Might save you from buying a range sensor, but still leave you searching.
How would I do that?
...Yeah that's a KISS sticker in my back window.

Image

Post Reply

Return to “Drivetrain”