transmission sprayed all fluid out

Questions about axles, transmissions, differentials, pretty much anything that connects the engine to the wheels, this is the place for those questions.
Post Reply
PeterbiltDriver
n00b
Posts: 6
Joined: Sat Jun 29, 2013 11:57 am
Location: NW Iowa

transmission sprayed all fluid out

Post by PeterbiltDriver » Sun Aug 24, 2014 6:34 pm

The other day i pulled out of work and made it about a mile and a half before i smelled something so i stopped only to find out that it looks like all my transmission fluid spayed out from the back size but couldn't locate the leak. The spray covered half the width of the road also. Anyone have some idea what it could be. It gave me no signs of something wrong til that day.

occasional demons
Junior Admin
Posts: 19349
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Sun Aug 24, 2014 10:01 pm

Have you tried checking/adding fluid? Assuming this is an automatic (ATX) have you checked the coolant reservoir/radiator cap for signs of ATF?

Leaking from the rear generally would be an axle shaft seal, or fluid leaking in the cooler in the radiator tank pushing coolant and ATF out of the overflow.

If that is the case and you are lucky, the coolant has not entered the ATX. The fluid will look like a pink milkshake if it has. Bad things for the ATX generally follow once that happens.

If it has pushed ATF into the coolant, and not the other way, don't drive it anymore and remove the ATF cooler lines from the radiator. Get some rubber ATF hose and make a loop. Flush the cooling system appropriately to get the ATF out of the system. Replace the radiator, and preferably get an external cooler with a Perma Cool oil thermostat.

Then take a deep breath and consider yourself lucky...
Bill
dblsg wrote:ya'll a bunch of post whores
epic

2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

User avatar
Gnuserup
2GN Member
Posts: 661
Joined: Sun Jun 28, 2009 3:06 pm
Location: Germany

Post by Gnuserup » Mon Aug 25, 2014 3:34 am

seen this ?

viewtopic.php?p=1005330#1005330

(accidentally I´m actually working on this thing)
a neon - what else ?

chipdogg
2GN Member
Posts: 705
Joined: Thu Jul 08, 2010 10:10 pm
Location: Muscoda, WI

Post by chipdogg » Mon Aug 25, 2014 12:50 pm

Blown cooler hose?
COME TO MY NEXT NEON MEET!!!

April 6th, 2013

viewtopic.php?t=64866

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Post by NickKo » Sat Aug 30, 2014 4:13 pm

chipdogg wrote:Blown cooler hose?
That's exactly what I was thinking, too.
I'd check there first.


- Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

User avatar
Gnuserup
2GN Member
Posts: 661
Joined: Sun Jun 28, 2009 3:06 pm
Location: Germany

Post by Gnuserup » Sun Aug 31, 2014 6:36 am

we managed to get the radiator as much leakproof as needed to check the trany

Means - we used that powerglue to fill and tighten the hole where the nozzle has been. We filled up water and tranyfluid (bypassed trany) and made a testdrive. Unfortunatelly it seems the 31TH had been damaged by the loss of luid. Starting from the first gear it slips a lot, all other gears feel like they should.

The radiator isn´t absolutely leakproof, but enough for that test. Had been pretty cheap and we had not much work to do (just remove airfilterhousing for better access from top - but you could get to the radiotor from the bottom as well).

Long story short - if the hose is your problem, try to check the tranys function first and decide from there on what to do.
a neon - what else ?

Post Reply

Return to “Drivetrain”