Server problems

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12729
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Server problems

Post by BlackRoseRacing » Wed Aug 29, 2007 6:47 am

From aproximately 5:45am till now 6:45am the server has had some serious issues....
Major lag
Sigs and half of the buttons on the pages not working...
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666
(she officially died in 2018 by being donated to a church...seriously)

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Wed Aug 29, 2007 8:37 am

Hmmm... appears to be working right now. Are you or anyone else noticing it?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
JFTL
2GN Member
Posts: 103
Joined: Tue Jun 19, 2007 5:10 pm

Post by JFTL » Wed Aug 29, 2007 8:57 am

Works fine for me at current.
Silver MTX 2002 Neon S (base with a CD player)
Mods: K&N Drop in/removed resonator,Half-shaft mod+1gn Throttle Plate, custom axle back exhaust, UDP, Magnum Header,04 SXT Cluster (Tach! Yay!). In the works: SRT4 Springs, PT Clutch, Maddog STS W/jonnymopar and boogers, Engine Rebuild.

Post Reply

Return to “Site Problems / Feedback / Suggestions”