Slow?

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
titansxt
2GN Member
Posts: 2848
Joined: Wed May 12, 2004 11:24 am
Location: IL

Slow?

Post by titansxt » Thu Apr 03, 2008 1:17 pm

Is it just me or is the site really slow?
Image
2003 SXT
2005 SRT-4
2gn.org member #26 :tard:
Lemon Neon member #1.
Any or all of the above statement(s) may be entirely fictional and a fabrication. :lol:
ram50rocket wrote: I must had been mistaken in thinking that NEONS.ORG was just for neons.

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Thu Apr 03, 2008 1:20 pm

I don't think its you.. I'm seeing it to and already have a ticket in to see if they'll take a look.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

NickKo
2009 Gold Contributor
Posts: 2248
Joined: Sun Jun 11, 2006 11:24 am
Location: IL./WI.border

Re: Slow?

Post by NickKo » Thu Apr 03, 2008 1:28 pm

titansxt wrote:Is it just me or is the site really slow?
No, it's slow .....
We have a T-1 line here at work, and it's still slow to load pages and threads.

-Nick
-1998 2-dr SOHC MTX= 57mm TB; Maddog STS
-2000 Ply.LX w/MTX = Maddog STS; CAI; 2.5 exh.; 60mm T/B
-2001 ATX w/Syked PCM + Magnum header
-2001 ACR w/SRT T/B bored out to 55mm

Official "I'm Going to Drive My Neon till it Dies" Club #000009

User avatar
Danteneon
Former Moderator
Posts: 9591
Joined: Thu Dec 20, 2007 5:13 pm
Location: Manassas, VA

Post by Danteneon » Thu Apr 03, 2008 1:29 pm

I have had the same problem. Took 29 seconds to open this thread from the list.
If I could just figure out how to meld the Outback and the Neon into one car...

Image

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Thu Apr 03, 2008 1:41 pm

They haven't replied back yet on the ticket but it seems a lot better right now. Hopefully they fixed it...

edit... maybe not lol... slow again
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
Danteneon
Former Moderator
Posts: 9591
Joined: Thu Dec 20, 2007 5:13 pm
Location: Manassas, VA

Post by Danteneon » Thu Apr 03, 2008 2:08 pm

After a brief time of no response from the site, it is much quicker now :thumbup:

*Edit* spoke too soon...slow again :(
If I could just figure out how to meld the Outback and the Neon into one car...

Image

hul kogan
Former Moderator
Posts: 3486
Joined: Wed Jun 23, 2004 4:00 pm
Location: Toledo, OH
Contact:

Post by hul kogan » Thu Apr 03, 2008 2:13 pm

indeed, the site has been having a hissy fit. one moment it is all good and the next moment you are waiting over a minute for the page to load. hopefully it'll all get worked out soon.
Chris | 00 Dodge Neon (Dark Jewel) | 04 Dodge Neon R/T | 00 Honda S2000 |

Proud member of CYL [www.caughtyalookin.com]
Image

User avatar
jckevns
2GN Member
Posts: 900
Joined: Mon Apr 02, 2007 9:21 pm
Location: Ohio

Post by jckevns » Thu Apr 03, 2008 4:07 pm

i keep having to resign in every time i come to the site

it takes about 5 finutes to get onto the forum homepage
if it takes longer than that i get a message saying the website couln't be found

once im on the forum it takes atleat a minute to load anything
Image

Phone Booth Member: 006

titansxt
2GN Member
Posts: 2848
Joined: Wed May 12, 2004 11:24 am
Location: IL

Post by titansxt » Thu Apr 03, 2008 10:45 pm

Maybe the site has a boost leak!





Well, I thought it was funny.
Image
2003 SXT
2005 SRT-4
2gn.org member #26 :tard:
Lemon Neon member #1.
Any or all of the above statement(s) may be entirely fictional and a fabrication. :lol:
ram50rocket wrote: I must had been mistaken in thinking that NEONS.ORG was just for neons.

Midnight_Rider
2014 Platinum Contributor
Posts: 8043
Joined: Wed Aug 02, 2006 2:49 am
Location: Indianapolis, IN

Post by Midnight_Rider » Fri Apr 04, 2008 5:31 am

:laughing3:
Official "I'm Going To Drive My Neon 'til It Dies" Club #10

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Fri Apr 04, 2008 8:54 am

:lol: Looks to be working pretty well now... I wonder how long it'll last before it slows back down lol
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

Paul56
2GN Member
Posts: 978
Joined: Sun Sep 09, 2007 1:11 pm
Location: Texas

Post by Paul56 » Fri Apr 04, 2008 10:44 am

Are you on a dedicated or shared server?

If shared, then perhaps there are other customer sites on the same server slowing it down to a crawl.
2011 Honda Fit Sport

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Fri Apr 04, 2008 11:59 am

Shared and yeah, that's a high possibility... I wish I could afford to be on a dedicated server.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
2k1MotorSport
2011 Gold Contributor
Posts: 2558
Joined: Mon Aug 14, 2006 6:15 pm
Location: Lansdale, PA

Post by 2k1MotorSport » Fri Apr 04, 2008 2:24 pm

Like i mentioned.. time to switch hosts. :thumbup:
-Scott
Image

User avatar
jckevns
2GN Member
Posts: 900
Joined: Mon Apr 02, 2007 9:21 pm
Location: Ohio

Post by jckevns » Fri Apr 04, 2008 2:36 pm

it's working much better for me today
hopefully it last :thumbup:
Image

Phone Booth Member: 006

Wenuden
2GN Member
Posts: 2554
Joined: Fri Apr 06, 2007 11:53 pm
Location: Alexandria, Va

Post by Wenuden » Fri May 09, 2008 7:18 pm

happening again for me, and its not keeping my login info.
Image

titansxt
2GN Member
Posts: 2848
Joined: Wed May 12, 2004 11:24 am
Location: IL

Post by titansxt » Sat May 10, 2008 1:50 am

Wenuden wrote:happening again for me, and its not keeping my login info.
Ditto, worse than before.
Image
2003 SXT
2005 SRT-4
2gn.org member #26 :tard:
Lemon Neon member #1.
Any or all of the above statement(s) may be entirely fictional and a fabrication. :lol:
ram50rocket wrote: I must had been mistaken in thinking that NEONS.ORG was just for neons.

User avatar
Nutmeg
2GN Member
Posts: 1524
Joined: Wed May 16, 2007 7:14 pm
Location: Washington

Post by Nutmeg » Sat May 10, 2008 12:48 pm

Wenuden wrote:happening again for me, and its not keeping my login info.
Yeah, it's horrible here too.
Image

J-Villa
2GN Veteran
Posts: 6880
Joined: Thu Apr 28, 2005 12:51 am
Location: Hburg, Pa

Post by J-Villa » Sat May 10, 2008 2:21 pm

real bad here today...
Wanna Sell Me Your 2gn??
Official I sold my Neon Member #004

jake_tim
2GN Member
Posts: 871
Joined: Sat Mar 08, 2008 1:53 pm
Location: Charlotte, NC

Post by jake_tim » Sat May 10, 2008 2:28 pm

The worst. Forget about threads with pics for now.

-Jacob
Image

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Mon May 12, 2008 1:49 pm

Sorry I didn't see this then, I wasn't able to get on at all on Friday. Seems to be working okay right now so I'm guessing the problem has resolved itself...
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

Post Reply

Return to “Site Problems / Feedback / Suggestions”