Yo dawgz, this shizzy is off the hook...

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
User avatar
TheRandom1
2GN Veteran
Posts: 9938
Joined: Mon Jan 02, 2006 11:17 pm
Location: Chicagoland

Yo dawgz, this shizzy is off the hook...

Post by TheRandom1 » Mon Nov 08, 2010 8:48 pm

I keep getting this message:
phpBB : Critical Error

Could not connect to the database

Followed by this one:

Could not query subforums information

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT f.*, p.post_time, p.post_username, u.username, u.user_id FROM (( phpbb_forums f LEFT JOIN phpbb_posts p ON p.post_id = f.forum_last_post_id ) LEFT JOIN phpbb_users u ON u.user_id = p.poster_id ) WHERE f.forum_parent = '30' ORDER BY f.cat_id, f.forum_order

Line : 975
File : viewforum.php

I think something may be wrong.
Image
Danteneon wrote:You doing this swap with your tech level is like asking a squirrel to land a 747.

DOSneons
2GN Member
Posts: 2145
Joined: Sat Dec 06, 2008 6:18 pm
Location: missouri

Post by DOSneons » Mon Nov 08, 2010 9:20 pm

HEY HEY HEY :withstupid:
Image

occasional demons
Junior Admin
Posts: 19472
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Mon Nov 08, 2010 9:24 pm

Interesting. I haven't had any troubles. Which browser are you using?
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

User avatar
Neon4Life
2009 Silver Contributor
Posts: 4177
Joined: Tue Sep 16, 2008 1:56 pm
Location: Indiana

Post by Neon4Life » Mon Nov 08, 2010 9:33 pm

I kept having the same issues wit my internet explorer.. so I switched to my phone for getting on the forum.

I thought it was just my pc but glad its not just me.
Official "I'm Going to Drive My Neon till it Dies" Club #000048

User avatar
foxracing7469ab
2GN Member
Posts: 84
Joined: Fri Jul 09, 2010 6:27 pm
Location: Oregon, Illinois

Post by foxracing7469ab » Mon Nov 08, 2010 9:55 pm

Same here did it to me for half hour
~*/Ashley\*~

Image

Official "I'm Going to Drive My Neon till it Dies" Club #92

dodgeneongoddess@gmail.com

User avatar
sidepipe87
2009 Silver Contributor
Posts: 9491
Joined: Fri May 30, 2008 5:35 pm
Location: Pittsburgh, PA
Contact:

Post by sidepipe87 » Mon Nov 08, 2010 9:57 pm

lol this site uses MySQL for the DB??
PM me for your 03+ PCM SKIM/VIN flashing needs. Neon PCMs Plus

User avatar
TheRandom1
2GN Veteran
Posts: 9938
Joined: Mon Jan 02, 2006 11:17 pm
Location: Chicagoland

Post by TheRandom1 » Mon Nov 08, 2010 9:59 pm

I used chrome, firefox and IE.
Image
Danteneon wrote:You doing this swap with your tech level is like asking a squirrel to land a 747.

alan1592
2GN Member
Posts: 59
Joined: Sun Aug 15, 2010 2:44 pm

Post by alan1592 » Mon Nov 08, 2010 10:10 pm

I used Safari. I almost cried

occasional demons
Junior Admin
Posts: 19472
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Mon Nov 08, 2010 10:12 pm

Maybe it just likes to give you folks west of the Ohio border a hard time? Or there just might be some problem with the IP for that region?

I haven't had any problems with Chrome. IE has just become too slow.
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

User avatar
sidepipe87
2009 Silver Contributor
Posts: 9491
Joined: Fri May 30, 2008 5:35 pm
Location: Pittsburgh, PA
Contact:

Post by sidepipe87 » Mon Nov 08, 2010 10:13 pm

no probs here either... other than it being slow to search and open some threads it seems.
PM me for your 03+ PCM SKIM/VIN flashing needs. Neon PCMs Plus

occasional demons
Junior Admin
Posts: 19472
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Mon Nov 08, 2010 10:14 pm

:withstupid:
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

User avatar
hansken_yo
2GN Veteran
Posts: 5148
Joined: Wed Oct 11, 2006 10:54 am
Location: Washington

Post by hansken_yo » Mon Nov 08, 2010 10:28 pm

lots of problems here :(
Image
| - John || Project Log || Official I'm Going To Drive My Neon Till It Dies Club #000001 |
Everyone knows that for breasts to be "perfect" they need to be within reach.

User avatar
Canada
Junior Admin
Posts: 4816
Joined: Tue Jun 28, 2005 4:05 pm
Location: Island Grove, Ontario, Canada

Post by Canada » Mon Nov 08, 2010 10:42 pm

The DB had an issue, Jason has it all back up bug free now!

User avatar
TheRandom1
2GN Veteran
Posts: 9938
Joined: Mon Jan 02, 2006 11:17 pm
Location: Chicagoland

Post by TheRandom1 » Mon Nov 08, 2010 10:49 pm

Canada wrote:The DB had an issue, Jason has it all back up bug free now!
Are you calling Jason a DB? :rofl:
Image
Danteneon wrote:You doing this swap with your tech level is like asking a squirrel to land a 747.

DOSneons
2GN Member
Posts: 2145
Joined: Sat Dec 06, 2008 6:18 pm
Location: missouri

Post by DOSneons » Mon Nov 08, 2010 10:54 pm

TheRandom1 wrote:
Canada wrote:The DB had an issue, Jason has it all back up bug free now!
Are you calling Jason a DB? :rofl:
:rofl: :rofl:
Image

Post Reply

Return to “Site Problems / Feedback / Suggestions”