Creeeeeeeeeepin'...

Have a problem with the forum or site, want to make a suggestion, or just have a question about 2GN, post it here and we'll try to fix the problem or at least give you an answer.
Post Reply
User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Creeeeeeeeeepin'...

Post by 03sxt » Wed Jan 04, 2006 12:51 am

The board seems to be creeping tonight. On average, page loads are taking about 45 seconds... Jaaasssoonnn... Are you uploading pr0n to the server? :P

Anybody else having problems? This is the first for me since the switch the new hosting company. And I don't think it's me because a few other sites are loading pretty quick as usual... :?

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Wed Jan 04, 2006 12:58 am

I'm working on it... actually been trying to find out whats going on for the past 15-20min.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

Drvr02RT
2GN Member
Posts: 90
Joined: Wed May 18, 2005 11:48 pm
Location: Warren, MI

Post by Drvr02RT » Wed Jan 04, 2006 2:06 am

I was going to mention something, but thought it was just my connection, but yes...the site is creeping along. I'm sure it will be fixed soon though.
'02 Silver R/T
'04 SRT Swap
Stage 2 WGA
----18psi----
AGP Dogbones
Boogers
Mopar Lowering Springs
Hotchkis Sway Bars
Koni's

User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Post by 03sxt » Wed Jan 04, 2006 10:58 am

Ahhhhhhhhhhhhhhhhhhh... MUCH better. 0.984 second page load. :thumbup:

User avatar
moparknighthawk
2GN Member
Posts: 747
Joined: Fri Jun 10, 2005 8:38 am
Contact:

Post by moparknighthawk » Wed Jan 04, 2006 2:18 pm

Its incrediably slowwwwwwwwwww here again. :? I keep getting logged out everytime I leave the site even though I click the little box to stay logged in. Also, each time I log in again it tells me I don't have any new posts in the boards to read. Its very difficult to track down what has been posted by going through each board and remembering what time I was last there. I think you should add a feature that you can pick the time frame (1 hour ago, 1 day ago, 1 week ago, etc. ) that you view new posts. I saw this on another board and it is very useful for when you get booted off or when you get logged out in the middle of reading posts.
Greg
GoMango 2006 Dodge Charger Daytona, # 1592 of 4000. (MOPAR show car, cruiser)
Salsa Red 2000 Dodge Neon ES Touring (commuter)
1994 Ford Ranger (family workhorse)
Certified Mopar Nut!

Image

User avatar
Diablo0
2GN.org Owner/Admin
Posts: 12574
Joined: Thu Apr 15, 2004 11:20 pm
Location: Greenville, SC
Contact:

Post by Diablo0 » Wed Jan 04, 2006 5:37 pm

I actually have been looking for an addon such as that but haven't had much time to get down and really look hard for it.

I can say that the reason the site has been going down all day today is due to a DoS attack to the hosts servers causing them to all slow down A LOT. They're working to block the attack but don't have a good time when they'll be finished. So pretty much just wait it out for now.
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Post by 03sxt » Wed Jan 04, 2006 7:42 pm

Diablo0 wrote:I actually have been looking for an addon such as that but haven't had much time to get down and really look hard for it.
Think I might have found it for ya'...

sullygully
2GN Member
Posts: 1267
Joined: Mon Aug 08, 2005 8:23 pm
Location: Banff, Alberta

Post by sullygully » Wed Jan 04, 2006 11:12 pm

On the Welcom Page if you put your cursor over the icon beside the start icon at the bottom of your screen, it reads "satisfying your mom since 2004". Looks like the servers being hacked

evlneon
2GN Member
Posts: 872
Joined: Sun Jul 11, 2004 10:50 pm
Location: columbus, ohio
Contact:

Post by evlneon » Wed Jan 04, 2006 11:19 pm

sullygully wrote:On the Welcom Page if you put your cursor over the icon beside the start icon at the bottom of your screen, it reads "satisfying your mom since 2004". Looks like the servers being hacked
lmao... not so much... that's the title of the index page. it's a rolling title and actually has several different sayings. ;) but this is from when we got hacked though: 2GN HAXORED... OOOH NOOOEEESSZ!!



rofl.... :lol:

User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Post by 03sxt » Thu Jan 05, 2006 7:15 am

evlneon wrote:lmao... not so much... that's the title of the index page. it's a rolling title and actually has several different sayings. ;) but this is from when we got hacked though: 2GN HAXORED... OOOH NOOOEEESSZ!!

rofl.... :lol:
:lol: That 'hack' was great! Wish I coulda' been around for that one. Yeah, Jason's got some pretty whacked out titles on the main page. :)

User avatar
moparknighthawk
2GN Member
Posts: 747
Joined: Fri Jun 10, 2005 8:38 am
Contact:

Post by moparknighthawk » Thu Jan 05, 2006 7:56 am

03sxt wrote:
evlneon wrote:lmao... not so much... that's the title of the index page. it's a rolling title and actually has several different sayings. ;) but this is from when we got hacked though: 2GN HAXORED... OOOH NOOOEEESSZ!!

rofl.... :lol:
:lol: That 'hack' was great! Wish I coulda' been around for that one. Yeah, Jason's got some pretty whacked out titles on the main page. :)
Yeah, I have noticed that. I like the one that read "Brought to you by the letter 2". :lol: BTW, it seems to be much faster now. Thanks to Jason for all his hard work on the site too. :wink:
Greg
GoMango 2006 Dodge Charger Daytona, # 1592 of 4000. (MOPAR show car, cruiser)
Salsa Red 2000 Dodge Neon ES Touring (commuter)
1994 Ford Ranger (family workhorse)
Certified Mopar Nut!

Image

User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Post by 03sxt » Sun Jan 15, 2006 9:31 pm

Is the board running slow for anyone else tonight? Other sites seem to be loading like normal, but again it seems like 30 seconds per load here... :? Another DoS attack? :shock:

User avatar
03sxt
Former Jr. Admin
Posts: 11389
Joined: Wed May 11, 2005 10:53 am
Location: Conneaut, Ohio
Contact:

Post by 03sxt » Sun Jan 15, 2006 9:55 pm

It's runnin' better now... Maybe Jason was uploading his massive pictures again. :lol:

Post Reply

Return to “Site Problems / Feedback / Suggestions”