Page 23 of 23

Posted: Wed Sep 03, 2014 3:13 pm
by Gnuserup
Have you seen this thread ?

viewtopic.php?t=67678

I had to deal with the common P0172, too.

After I did all I wrote the code luckily came not back, but at least my R/T has no turbo :lol:

Posted: Thu Sep 04, 2014 1:26 pm
by NeonOn19s
Thanks!! I will look it over tonight after work.

Posted: Tue Sep 09, 2014 9:52 am
by NeonOn19s
Well I reviewed that thread. Thanks again. I lowered the FP down to 35psi and it lasted a bit longer until the engine light came on. So I decided to drive the car to work this morning and go figure it dies while getting off the freeway. I was able to coast it to a parking lot only 1.5 miles from work.

I have FP, and I have spark and it runs fine on idle, but as soon as I put it in gear it dies.

I first thought it was the ignition coil, so I bought one and tried it out. Same issue...

I'm going to head back to the parking lot and raise the FP back to 50 and see if it will keep it running so I can get her back in the garage.

Talk about annoying... I swear this car is wearing on me....

Posted: Wed Sep 10, 2014 4:00 pm
by NeonOn19s
Well got the car moving yesterday. Come to find out I had a shorted speed sensor. This damn thing will cut off your ignition and fuel when its shorted.....

So we disconnected the sensor and I was able to drive it home, but it was a ROUGH drive home.

So on the items to do:

1. Replace the Speed Sensor
2. Swapped back my S1 injectors to S0 to remove the code P0172 (hope this works) and of course adjust my fuel pressure again.

If I have time I will replace the fuel filter and regulator (since its the original from 2001)..

I hope once this is done I can get to drive the car without any issues.....

Posted: Fri Sep 12, 2014 11:14 am
by Gnuserup
I keep fingers crossed