Page 1 of 1

Part Number Request: Ambient Sensor Connector/Pigtal?

Posted: Fri Feb 10, 2012 9:46 am
by He Hate Me
I cut mine and than rewired it back but when I took out the ECU, I must have knocked it loose now all I got is open wire ends (of course this happens right after I buy a new sensor for it lol) :( I believe the only other that connector that is the same is the horn.

If Autozone carries something, even better since I'm doing some hubs and bearings and buying through them. Just not sure what I would search.

Thank you,
Zach

Posted: Fri Feb 10, 2012 5:49 pm
by occasional demons
viewtopic.php?t=56977

Mopar Package #
Not Available
AMBIENT TEMPERATURE SENSOR - BLACK 2 WAY

CAV CIRCUIT FUNCTION
1
G31 20VT/LG (1.6L)
AMBIENT TEMPERATURE SENSOR SIGNAL
1
K145 20BR/OR (2.0L)
AAT SIGNAL
2
G32 20BK/LB (1.6L)
SENSOR GROUND
2
K167 20BK/YL (2.0L LHD EXPORT)
SENSOR GROUND
2
K167 20BR/YL (2.0L RHD/EXCEPT EXPORT)
SENSOR GROUND

Sadly the parts catalogs don't give too many connector PN#'s

Posted: Fri Feb 10, 2012 5:56 pm
by Danteneon
Don't hold me to this, But I think the 2002 connector may work.

Part #5017119AA

Here is a pic...

http://dto.vftis.com/mopar/main.asp

Posted: Fri Feb 10, 2012 6:07 pm
by occasional demons
Damn that site is a picky biotch. It will not show one for 2001, but it does for '02.

I would think it is the same, as the ambient temp sensor is the same for a lot of models/years.

It will also not send you directly to the pic/number. You have to enter the exact info, and select the right thing from the drop down to find it.

Edit:


Mopar Package #
05017119AA
AMBIENT TEMPERATURE SENSOR - BLACK 2 WAY

CAV CIRCUIT FUNCTION
1
G31 20VT/LG
AMBIENT TEMPERATURE SENSOR SIGNAL
2
G32 20BK/LB
SENSOR GROUND

The wire colors/positions are the same as I quoted above. :thumbup:

Posted: Fri Feb 10, 2012 6:22 pm
by He Hate Me
Wow, thank you both so much for all that info! I love you guys! LOL (no homo)

Offtopic: have you guys used factorymoparparts site to order?

Posted: Fri Feb 10, 2012 6:37 pm
by occasional demons
I haven't. The last online dealer I ordered from was back in 2008, and I think they went off line, or were part of the cuts made to the dealer network.

Posted: Sun Feb 12, 2012 8:34 pm
by He Hate Me
Hopefully one of you can clear this up for me.
Mopar Package #
05017119AA
AMBIENT TEMPERATURE SENSOR - BLACK 2 WAY

CAV CIRCUIT FUNCTION
1
G31 20VT/LG
AMBIENT TEMPERATURE SENSOR SIGNAL
2
G32 20BK/LB
SENSOR GROUND
It looks like that part number is the Intake Air Temp sensor.

And in the service manual it indicates:
AMBIENT TEMPERATURE SENSOR - BLACK 2 WAY
CAV CIRCUIT FUNCTION
1 K145 20BR/OR AAT SIGNAL
2 K167 20BK/YL (2.0L LHD EXPORT) SENSOR GROUND 2
2 K167 20BR/YL (2.0L RHD/EXCEPT
EXPORT)
SENSOR GROUND 2
2 K167 20BR/YL (2.4L TURBO) SENSOR GROUND 2
So would this sensor work, cause I'm going to have to use the IAT sensor, and not the normal Ambient Air Temp Sensor.

Thank you for all your help,
Zach

Posted: Sun Feb 12, 2012 9:05 pm
by occasional demons
Hmmm, I was under the impression that both sensors were the same part. Maybe not.

There are some subtle differences in the shape.

Image

Plus the colors do not match the descrition the Mopar connector site gives. :tardbang:

5293138AA Air Temerature Inlet

I cannot seem to find a listing for the Ambient sensor, like what the temp/compass mirror would use. Just to see if the PN's are different.

It seems we are creating more questions than answers. Possibly the best bet is to go to a dealer, and pray you get a skilled parts person. I'm sure Dante could get you the correct info, if he had access to a Mopar parts computer.

Posted: Sun Feb 12, 2012 9:22 pm
by He Hate Me
Hmm, looking at that, the part doesn't look too different, maybe just some pixels.

I know for a fact that the parts guy isn't going to be too reputable where I go :(

I thank you for all the info you are giving me.

Posted: Mon Feb 13, 2012 12:34 pm
by He Hate Me
Might have found a part # if anyone can confirm:

5013948AA

I can't find a picture of what the connector looks like :(

Or would I be able to switch the connector to say a Ram/Caravan, since they are NGC, and use that connector and sensor combo?

Thank you

Posted: Tue Feb 14, 2012 12:45 am
by He Hate Me
Well the part number 5017119AA along with the Ambient Air Temp. Sensor worked out perfect, no more CELs ! :D

Thank you both very much. I shouldn't have second guessed since you guys never let me down.

Now I have to figure out why my compass/temp mirror is reading -49F all the time :S Was hoping that would fix it, ever since I did the motor swap it's been like that. I'm guessing since it's reading the lowest possible temperature means it's getting a open circuit, so I need to find why it's not getting power

Posted: Tue Feb 14, 2012 6:58 am
by occasional demons
I think the mirror sensor is out by the grill, from old posts I have seen. So it may be the sensor out there is bad, or the wiring is damaged?