Howling at idle

Questions about AMPs, headunits, speakers, subs, security systems, ect... Anything to do with audio or security, those questions all go here.
Post Reply
dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Howling at idle

Post by dcorwin822 » Sun Aug 28, 2011 9:40 am

Hey the neon is making a howling noise at idle. When we come to a stop it howls or when its in N right after we start it up it howls.

It does this when warmed up or when cold.

If i introduce a load, like turning the wheel all the way to lock it goes away, or when I'm cruising down the h/w or even let my foot off the brake and let the car idle drive it goes away.

It sounds almost like a bad bearing but the sound is coming from the drivers side. I noticed it really bad waiting in line at the McDonald so I can hear the sound bounce off the building. I checked all fluids and they're all within recommended levels.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

User avatar
2005.Neon.SXT
2GN Member
Posts: 2177
Joined: Mon Feb 04, 2008 2:16 am
Location: Raleigh, NC

Post by 2005.Neon.SXT » Sun Aug 28, 2011 9:47 am

Do you have a CAI (Cold Air Intake)?
Image
Progress Log --- Life & Work > Car... :(

dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Post by dcorwin822 » Sun Aug 28, 2011 9:52 am

kinda sorta no and yes... The part of the air box that goes down and into the fender got removed cause of hitting a fox 3 years ago. I removed that stuff 3 years ago and never noticed the sound until now so I'm fairly certain this isn't the cause of the issue.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

User avatar
JeffM
2GN Member
Posts: 3588
Joined: Tue Nov 04, 2008 8:02 pm
Location: Vermont

Post by JeffM » Sun Aug 28, 2011 9:58 am

On the driver's side? :-k I would say it sounds like a bad pulley or pump, but that'd mostly be on the passenger side....

A leak in your vacuum lines could possibly cause a howling, seeing as how it changes when you put load on the system.
Image

dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Post by dcorwin822 » Sun Aug 28, 2011 10:08 am

JeffM wrote:On the driver's side? :-k I would say it sounds like a bad pulley or pump, but that'd mostly be on the passenger side....

A leak in your vacuum lines could possibly cause a howling, seeing as how it changes when you put load on the system.
driver side is where you can hear it the most. I'm not 100% sure tho. Kinda like 75% sure.

leak in vac lines would also cause drive-ability issues. None were noticed after the 13hr road trip we finished driving to and out running Irene from the outer banks.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

Hudson_Neon
2GN Member
Posts: 3371
Joined: Wed Mar 14, 2007 4:50 pm

Post by Hudson_Neon » Sun Aug 28, 2011 10:44 am

for starters, i'd recreate the condition to where you can be under the hood trying to pinpoint the issue. there's a million different things it can be with a vague description of what you hear from in the driver's seat.

occasional demons
Junior Admin
Posts: 19494
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Sun Aug 28, 2011 10:49 am

Check the air make up to the valve cover for blockage. I had a blocked line a few years ago, and it would make a weird sound .


viewtopic.php?t=56006
Bill
dblsg wrote:ya'll a bunch of post whores
Seriously people, this is 2019 not 1920.
2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Post by dcorwin822 » Sun Aug 28, 2011 11:11 am

About a week ago I did find the make up tube disconnected and partially melted from the V/C. I put it back on and taped it up before our trip but surely that sound would've started well in advance of our trip. The sound only started *that i noticed* on Wednesday.

I did get a chance to actually take a closer look at things now. the sound sounds like it coming from the intake manifold area. I'll be picking up a stethoscope later to see if i can definitely pin point it.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Post by dcorwin822 » Thu Sep 08, 2011 10:48 am

HAHA I found out what the sound is!

Alternator took a dump.

G/F was going to my parents house and on the way the battery light came on.. than all the other dash lights came on... than the odometer read fuse

Pulling up in front of the house the car just dies.

$200 to overnight a alt from rockauto.com (got a 2004 pt loser 120A alt!)

$100 for a Everstart Maxx 35 battery from Walmart.

1 hr to remove the old battery and tray. modded the tray and put the new battery in. started the car and the noise was A LOT worse than before!

Than I started to notice a smell. Leaned over closer to the alt and it is definitely what smells.

Checked the voltage at the battery and it was hovering about 12.5v. Probably the brushes are burning them self's up is whats making the smell.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

clalder1987
n00b
Posts: 15
Joined: Sat Jul 23, 2011 12:44 pm

Post by clalder1987 » Sun Sep 18, 2011 5:35 pm

if it smells like it is burning up you may have made the belt to tight and its over heating the alternator. i have had this issue with my 1st gen smelled like a burnt subwoofer

dcorwin822
2GN Member
Posts: 87
Joined: Mon Dec 24, 2007 9:04 pm

Post by dcorwin822 » Sun Sep 18, 2011 8:07 pm

that was the old alt i smelt burning up.. Never adjusted the belts in the year or so sense I've had them off doing the T-belt.
help this isn't a ford and I'm lost.. :-(

2008 Ford Focus SES 5-sp
2004 Neon SE ATX (g/f's)
(rip) 1994 Ford Escort LX 5-sp (died of rust)
(rip) 1991 Ford Escort LX 5-sp (died of rust)

Post Reply

Return to “Audio / Security / Electrical”