How To: ALL of my lighting mods inside and out

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Mon Aug 10, 2009 8:02 am

Sweet, post up what you find :)

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Mon Aug 10, 2009 9:41 pm

First post updated with LED third brake light link :)

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Tue Aug 11, 2009 8:12 pm

Update: the 4mm WLED from SBL works! Fits nice and snug. Not too impressed with how dim they turned out though :banghead: Looks great anyway!
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Tue Aug 11, 2009 10:07 pm

Damn....well at least it fits!

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Wed Aug 12, 2009 9:22 pm

The inst cluster turned out great, but the HVAC is straight up dim around the edges. I think the OE bulb placement has a lot to do with it too.
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Wed Aug 12, 2009 9:39 pm

See my HVAC works great for me, my TFT covers it all the time. But it's not too dim.

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Fri Aug 14, 2009 3:33 pm

I don't mind it much actually, it still looks sick! Now I need to do something about the pesky stock head unit. It's the only nasty green left in the dash. :twisted:
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Fri Aug 14, 2009 4:59 pm

There was someone who took theirs completely apart and soldered all blue LEDs into it with the exception of the clock. It was pretty crazy.

I just got my third brake light into the housing, now I need to nightshade it, clear it and then install :)

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sat Aug 15, 2009 9:49 pm

The led ribbons for 3rd brake light come from oznium I assume?

Now I got more shit to do lol.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Sat Aug 15, 2009 9:57 pm

Yes I just put night shots up. The last link in the first post will link you to the "how to" :)

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sat Aug 15, 2009 10:03 pm

Yea I'm reading it now. So did you glue the lights to a piece of plastic, then glued the piece of plastic to the lens of the brake light?

And you only need one assembly to do this right?
Just a little confused because it says the other brake light with tabs, but we are using the one without tabs lol.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sun Aug 16, 2009 11:06 am

Got my led's for my taillight today after coming back from vacation, and they are white. So now I have to contact the guy.

Maybe I should've just went with someone besides ebay lol.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Sun Aug 16, 2009 1:43 pm

The picture of the two assemblies was just to show you what I cut off (forgot to take a before picture). You only need one assembly. And yes...adhere them to the plastic, then adhere the plastic (make sure it's thin) to the lens. Rubber butyl is your friend.

Damn that sucks about the LEDs :(

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sun Aug 16, 2009 7:18 pm

Hmm. Well now to find some really thin plastic. Have you had any problems with your halo's or demon eyes burning out? I don't use mine very often but I noticed today that 3 out of the 4 of my halo led's burnt out. Going to redo them and do the demon eye mod tonight.

UPDATE

Well led's weren't burnt out, just some wiring came loose or something, redid all them.
And for the led's for my taillights, well the guy messaged me back and he is sending the right ones with the right resistors in the mail and told me to keep the white ones.
And I checked all 200 of the white ones today, and every single one worked.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Mon Aug 17, 2009 8:58 am

Badass! Now make some reverse lights with those bad boys! And no none of mine have blown out on me yet *knocks on wood*. So far so good with them :)

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Mon Aug 17, 2009 9:20 am

Yea but gotta figure out how to do that lol. Will be thinking about that. Maybe do like someone did on here with their 3rd brake light, made a piece of metal to fit inside the housing with a bunch of holes and put the led's inside those holes.
Only I'd prolly use plexiglass instead.

Oh well that'll prolly never happen, but I'll think of something.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Wed Aug 19, 2009 9:35 am

The leds would have to be really flat and/or you just put them on the inside portion of the lens since there is barely any room at all on the two outer sides. That's why PTP's is made the way it is....no room on the outside but PLENTY of depth in the middle.

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Wed Aug 19, 2009 10:53 am

Not sure what you mean but I'm sure I'll see once I open up my tails. Does anyone on here have led reverse lights, like custom led not autolumination?
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

srtgtr34
2GN Member
Posts: 896
Joined: Tue Jul 01, 2008 8:52 am
Location: Cleveland

Post by srtgtr34 » Wed Aug 19, 2009 11:03 am

heydockyle wrote:Not sure what you mean but I'm sure I'll see once I open up my tails. Does anyone on here have led reverse lights, like custom led not autolumination?
As in like boards, I don't think so. I'm pretty sure I have the most leds in there out of everybody right now.... :rofl:

The new tails though, well these bad boys are going in there while I have them opened up.

Image

48 smt's lol... It'll be like having foglights on the rear of the car when backing up.. :rofl: :rofl:

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Wed Aug 19, 2009 7:14 pm

Might be what I use too. Keep me updated on what they're like.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

OhNo2.0
2GN Member
Posts: 112
Joined: Thu Jul 09, 2009 4:04 pm

Post by OhNo2.0 » Sun Aug 23, 2009 3:45 pm

Not sure if anyone else had this issue but I found that my cluster lights were actually perma-wired into the removable sockets.

I had to use a hook type pick to bend and remove the wires from the bulbs that were "soldered" to the leads that connect to the board. I then had to bend the wires on the bulbs off to the side(and perfectly) so they would contact the other leads. I wish I took pictures but I obviously did not.

I also had to use small pieces of thick paper to hold the bulbs in since there were no contacts like I thought there would be. But it turned out alright and I now have a dark blue cluster.
Image

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sun Aug 23, 2009 3:48 pm

Some of the 05's are supposed to be like that.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

OhNo2.0
2GN Member
Posts: 112
Joined: Thu Jul 09, 2009 4:04 pm

Post by OhNo2.0 » Sun Aug 23, 2009 3:54 pm

heydockyle wrote:Some of the 05's are supposed to be like that.
Sorry, my car is a 00 ( ignore the headlights ;) )
Image

heydockyle
2011 Silver Contributor
Posts: 4829
Joined: Mon Jul 14, 2008 6:09 pm
Location: Uniontown, Pennsylvania

Post by heydockyle » Sun Aug 23, 2009 4:19 pm

Wasn't suggesting that yours was an 05, don't think they made white in 05 but idk.

Just saying I know some 05's clusters were like that, mine wasn't though. Don't know about any other years.
Image
05 OB SRT-4 - AGP Stg 3 Delta 44 Turbo w/ Supporting mods
98 Platinum Coupe - 2.4 Swap
98 Flame Red Sedan - DD Slow
98 Sport Coupe - Totaled
05 SXT - Sold

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Sat Aug 29, 2009 7:26 pm

First post has been updated with LEDs for the Map lights and LEDs for the vanity visors along with where to purchase :)

Jenni
2GN Member
Posts: 2499
Joined: Tue Aug 23, 2005 1:33 pm
Location: Berlin, Germany

Post by Jenni » Thu Sep 10, 2009 11:41 am

Hey Crystal - i found a way to light up the power lock switches.
Somehow easy but you need to install an extra wire to the harness. And it looks killer!
(In my Neon the switch was already lighted like every other switch but green - there it was somehow easier... :) )

Will write a how-to soon...

LilSparkPlug
2GN Veteran
Posts: 12206
Joined: Thu Jan 10, 2008 4:49 pm
Location: RI

Post by LilSparkPlug » Tue Sep 15, 2009 9:31 pm

Yeah definitely do that Carsten because I can only get one of mine to work the way that you have them done in your how to.

Caraudioholic24
2GN Member
Posts: 4108
Joined: Sat Mar 22, 2008 1:56 am
Location: Cumberland R.I.

Post by Caraudioholic24 » Tue Oct 13, 2009 1:06 am

LOL I just started that project myself. Are you using 3mm or 5mm. My test subjects are 3mm but with a little nodification you can stick a 5mm in there no problem (door lock and window switches) as for the mirror its more of a pian to do. Thats what Im working on now. Im scouring the junk yards as we speak to get a ton of these and maybe sell them finished on here.

Heres a teaser pic>.....

Image

Image
Image
***Project "Got Boost?" is officially underway***

My for sale threads:
Parts:
http://forum.2gn.org/viewtopic.php?p=930876#930876

LED Modifications
http://forum.2gn.org/viewtopic.php?t=56918

Audio
http://forum.2gn.org/viewtopic.php?t=47688

Franklinnn
2GN Member
Posts: 57
Joined: Wed Nov 04, 2009 12:11 am

Post by Franklinnn » Tue Dec 08, 2009 2:42 am

LilSparkPlug wrote:Nothing to worry about a small resistor should fix that problem. I had that issue too until they installed my Prestige two way car alarm....then it went away. LOL
i installed mine in cool white and love it, just the 1/8th of a watt or less get annoying to always have on.. but its just enough to produce light. where would i put a resistor? and how many ohms?

Also, what is the easiest way to remove soldered 194's from the cluster and get them in there? mine are soldered and have the bulbs and want to have a smooth install when i do it.

Caraudioholic24
2GN Member
Posts: 4108
Joined: Sat Mar 22, 2008 1:56 am
Location: Cumberland R.I.

Post by Caraudioholic24 » Wed Dec 09, 2009 10:54 am

I may be able to get you those cluster bulb holders. I have to see how many I got.

You can also purchase them from superbrightleds.com

Let me know if your interested and how many you would like.
Image
***Project "Got Boost?" is officially underway***

My for sale threads:
Parts:
http://forum.2gn.org/viewtopic.php?p=930876#930876

LED Modifications
http://forum.2gn.org/viewtopic.php?t=56918

Audio
http://forum.2gn.org/viewtopic.php?t=47688

Post Reply

Return to “HT Electrical”