Need help/info for a PT Cruiser

Pretty much what the title says, all off-topic related posts can be posted here to share with everyone.
Post Reply
Themaggots
2GN Member
Posts: 393
Joined: Fri Jan 11, 2008 3:12 pm
Location: Quebec, Canada

Need help/info for a PT Cruiser

Post by Themaggots » Mon Aug 15, 2011 7:35 pm

I found a PT Cruiser for sale. About 250miles from where I live.

The owner says there's an electrical problemand here's what she told me.

2001 automatic PT Cruiser, engine was changed 2 years ago and has approx. 50kmiles.
New parts on the suspension in both the front and the back, brakes blah blah blah, not really electrical related.
New plugs and wire.

Here's what she told me about the symptoms.

The engine cranks, but will not start. Starter, alt, battery are good. The fuel pump and injectors works (No idea how she or the garage checked that).
She told me that it started like this: Intermittent power windows and heater malfunction. Then one day it stopped starting. It does crank though.

She told me she tried an other PCM, (which may be the reason for the SKIM key check engine if she haven't got it reprogrammed by the dealer, there's no other DTCs), she changed, as far as I can deduct, the ignition switch.

I told her to swap the ASD relay with the horn one and she told me she tried it before and it didn't work.



I suspect a bad cam or crank sensor which could prevent the ASD relay from engaging, thus making the starter and fuel pump work without starting the car.

Broken timing belt? Would of stalled out of nowhere.

Broken Park/Neutral Safety switch? Would this prevent the starter from engaging?


I could probably get the car for 900$ but I don't want to spend 300+ to get it towed back at my place and risk finding a bigger problem so if possible I'd like to know possible causes and ways of diagnosing them that she could do for me.


Also, if I happen to find the cause and make her fix it and she doesn't want to sell if for dirt cheap anymore, I don't mind. I just happened to stumble upon this and thought I could make a quick profit.

Sorry for the long post and thanks.
Jimmy

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12729
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Mon Aug 15, 2011 8:00 pm

sounds like a bad wire or a PDC....
You got to:
First: get the motor to crank
Second: Make sure the ASD relay is powering up
Third: are the injectors firing and is the coil firing?
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666
(she officially died in 2018 by being donated to a church...seriously)

Mat00ES
2GN Member
Posts: 2521
Joined: Mon Dec 31, 2007 8:11 pm
Location: Fall River, MA
Contact:

Post by Mat00ES » Mon Aug 15, 2011 8:08 pm

No clue how to fix it, but Id buy it cheap before offering how to fix it.
Image
Dirty Daily Status
Official "I'm Going to Drive My Neon till it Dies" Club #000011

Themaggots
2GN Member
Posts: 393
Joined: Fri Jan 11, 2008 3:12 pm
Location: Quebec, Canada

Post by Themaggots » Mon Aug 15, 2011 8:23 pm

The motor cranks. Or so she says.

For the ASD relay, I could tell her to remove it and check the voltage at the coil when cranking or I could tell her to jump the normally open contact and see if it starts? From what I read in the service manual, if the ASD coil is energized but no contact is made, a DTC appears, which she doesn't have.

She told me that the injectors and the plugs were working. How she got to that conclusion, I don't know. She says a mechanic said that there was an electrical problem what he checked or tested, I have no idea..
Jimmy

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12729
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Post by BlackRoseRacing » Mon Aug 15, 2011 8:38 pm

I would check it myself to double check the issues. When I picked up my old Shelby it was a bad circuit to power the ASD relay and I got the car cheap as no one could figure out the issue. My old Shelby Charger was $250 cheaper because it would not start.
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666
(she officially died in 2018 by being donated to a church...seriously)

User avatar
INVUJerry
2GN Veteran
Posts: 6535
Joined: Mon Nov 21, 2005 9:55 pm
Location: Hanover, PA
Contact:

Post by INVUJerry » Tue Aug 16, 2011 9:25 pm

I'd just go get it. Even if the timing belt broke you'd be good to go, since the motor is non-interference. If the belt is there, and the sensors are good, the timing belt could have slipped.

I'd go get it.
Image
So many neons so little time.

OB
Former Moderator
Posts: 9686
Joined: Tue Nov 15, 2005 9:38 pm
Location: Bay Area, CA

Post by OB » Tue Aug 16, 2011 10:10 pm

^Indeed. Plus if it cranks and doesn't make any horrible noises, that generally rules out internal issues.

The ASD relay only controls the fuel pump/injectors, coil, and o2 sensors. The starter is hardwired and that circuit can be ruled out since it cranks. If you had a completely missing cam or crank sensor signal (or both), that could cause the ASD to be de-energized and cut fuel and spark. This is unlikely, and either would throw a CEL and code. I would find out how they determined that it had spark and fuel, and then find out why someone capable of such tests didn't continue on and find the actual problem. Also, see about getting her to pull codes and relay them to you.
-Derek

|Donate to 2gn|Feedback || OB's | GozziFab | All Business |


Post Reply

Return to “Off-Topic”