00-02 Engine Codes

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
tursh2010
n00b
Posts: 22
Joined: Tue Feb 28, 2012 8:07 am
Location: Inwood

Post by tursh2010 » Thu Mar 08, 2012 7:08 pm

Thank you very much. I also have some problems with it idling hard. We thought replacing the o2 sensor would help but it didnt. It was even doing this before the misfire happened again. Any ideas?

occasional demons
Junior Admin
Posts: 18972
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Thu Mar 08, 2012 7:41 pm

An o2 sensor won't fix a misfire. Depending on the code the o2 sensor was causing, it could have been caused by the misfire.

Are the plugs oil covered on the outside? (In the tubes)

As far as AZ plug wires, if you get them there, specify the Bosch Opti-layer wires. Part Number 09478 $29.99 You may need to order them. They are a spiro wound stainless steel core.

www.rockauto.com currently has them on clearance for $13.89 + shipping
Bill
dblsg wrote:ya'll a bunch of post whores
epic

2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

tursh2010
n00b
Posts: 22
Joined: Tue Feb 28, 2012 8:07 am
Location: Inwood

Post by tursh2010 » Thu Mar 08, 2012 7:53 pm

I know that the o2 sensor won't fix a misfire. I was meaning o2 sensor fixing the idle problem.

occasional demons
Junior Admin
Posts: 18972
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Thu Mar 08, 2012 8:02 pm

You really need to start a new thread in the engine section, with all the details, instead of bumping this one up.

You can quote, copy and paste your posts from this thread to keep from re typing everything. :thumbup:
Bill
dblsg wrote:ya'll a bunch of post whores
epic

2001 Neon ES MTX with '02 R/T PCM
Help support 2GN!

Post Reply

Return to “Engine”