MPH needle not moving after cluster light mod

Questions about AMPs, headunits, speakers, subs, security systems, ect... Anything to do with audio or security, those questions all go here.
Post Reply
Hobbs79
n00b
Posts: 7
Joined: Thu May 19, 2011 3:37 pm
Location: Washington State

MPH needle not moving after cluster light mod

Post by Hobbs79 » Sun May 22, 2011 8:44 pm

Hey all I changed the lights in my clust to blue last night. It looks great and the lights all work. I drove the car today and noticed that my MPH needle did not move. My tach, gas gauge and coolant level gauge work but no movement on the MPH.

Any suggestions?


Also while doing this the battery dies and I had to jump the car to
His morning after I jumped it there was a check engine light. I had the light diagnosed and it was codes U110C and P0700. I looked them up and saw the short definitions I just don't know what they mean. After chicken the codes the check engine light went off without clearing it or pulling the negative terminal.

Any thoughts on either sure would help I am currently in the dog house for modding my car and ruining it.


Thanks!

User avatar
Alex Kurdian
2GN Member
Posts: 1023
Joined: Mon Jul 23, 2007 2:14 am
Location: Australia

Helps

Post by Alex Kurdian » Sun May 22, 2011 9:01 pm

H Don't know if this will help but the first time I did this...changes the bulbs to LED's i didn't disconnect the battery...and I dont know if it was a coincidence or not but the car wouldn't start I needed to jump as well...I ended up getting a new battery...

As for the needle not moving?? I dunno sorry...

The second time i replaced the indicators to LED's I made sure I disconnected the battery!
I drove My Neon till it "SOLD" And then bought a Mazda 3 Skyactiv
Australia 01
"So say We ALL"

Image

occasional demons
Junior Admin
Posts: 19946
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Sun May 22, 2011 9:51 pm

The speedo needle is prolly on the wrong side of the zero rest peg. It likely moved as you were moving the cluster around putting in the LED's.

You can try the gauge sweep test to get it back on the top side, or pull the cluster to see if you can get it to swing back around. The other gauges work, so it isn't a connector/PCI bus issue.

To do the gauge sweep test, push the odometer reset in, then key on, and release the reset.

Good luck!


Edit: If you are in the dog house for as simple of a mod as changing the cluster lighting, maybe you need a new woman, or best stay far away from this site. :lol:
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

Hobbs79
n00b
Posts: 7
Joined: Thu May 19, 2011 3:37 pm
Location: Washington State

Post by Hobbs79 » Mon May 23, 2011 11:55 am

occasional demons wrote:The speedo needle is prolly on the wrong side of the zero rest peg. It likely moved as you were moving the cluster around putting in the LED's.

You can try the gauge sweep test to get it back on the top side, or pull the cluster to see if you can get it to swing back around. The other gauges work, so it isn't a connector/PCI bus issue.

To do the gauge sweep test, push the odometer reset in, then key on, and release the reset.

Good luck!


Edit: If you are in the dog house for as simple of a mod as changing the cluster lighting, maybe you need a new woman, or best stay far away from this site. :lol:
Gauge Sweep worked perfectly. Thanks!

occasional demons
Junior Admin
Posts: 19946
Joined: Thu May 03, 2007 12:14 pm
Location: Ashland Ohio

Post by occasional demons » Mon May 23, 2011 12:28 pm

:thumbup:
Bill
Probably shouldn't listen to anything your penis says, that guy's a dick.
Patience, of course, is a very powerful weapon, but sometimes I start to regret that it is not a firearm.
Too much time spent here is a sign of a bad case of Ownaneonvirus.

2000 Neon MTX swap with '02 R/T PCM
1999 neon coupe 2.4 swap

Post Reply

Return to “Audio / Security / Electrical”