Crankshaft tone wheel, reoccurring p0339

This is the place to ask questions about your engine components like cams, valves, pistons… just anything that is generally "engine" specific. This also includes questions about exhaust systems such as exhaust manifolds, piping size, mufflers, ect...
Post Reply
User avatar
akirony
2GN Member
Posts: 439
Joined: Wed Sep 15, 2010 9:07 pm
Location: dallas

Crankshaft tone wheel, reoccurring p0339

Post by akirony » Thu Jan 31, 2019 7:36 pm

04 R/T engine in 03 SXT. Has been running pretty stupidly for the last 3months. It all started after I had my CKP sensor go out and stalled during rush hr traffic. I cleaned the connector because it was covered in oil and it drove 2miles before stalling again due to me forgetting to install the intake vac hose. Replaced CKPsensor&connector,CMP sensor,CAM-Magnet, extra grounds, VC gasket, ign coil, tune up, new modern injector connectors, and a super loud brute power fuel pump.
I've checked wiring numerous times then finally gave up when I had a constant p0204 and swapped the R/T pcm with one of my known-good sxt Pcms I have and still no change besides no more p0204. The sensors are auto parts and not mopar but mopars are on the way.
I will say that i engine brake... ALOT(way more than your average bear) mainly due to the random exhaust gunshots scaring pedestrians :twisted: , but I just started noticing a little noise on the initial engine braking jerk that sounds metallic/clunky. I dont even think I should bother pulling the engine because I see the bolts on pictures without pans and before I give up completely and swap to 2.4 I wanna try to get those bolts snug as possible and check tightness.

So does anyone know what the torque specs to those bolts are and if they require locktite? Also should I just replace the bottom end entirely or drive til it gives then swap?
I'll work on my popping habit I promise [-o< , I just really miss WOT and hearing my butterflies open :cry:
Have car-have car problems. Have srt4-have speed problems
Image

User avatar
BlackRoseRacing
2009 Platinum Contributor
Posts: 12721
Joined: Sat Dec 25, 2004 8:58 am
Location: WNY
Contact:

Re: Crankshaft tone wheel, reoccurring p0339

Post by BlackRoseRacing » Mon Feb 25, 2019 1:54 am

"I will say that i engine brake... ALOT(way more than your average bear) mainly due to the random exhaust gunshots scaring pedestrians :twisted: , but I just started noticing a little noise on the initial engine braking jerk that sounds metallic/clunky. I dont even think I should bother pulling the engine because I see the bolts on pictures without pans and before I give up completely and swap to 2.4 I wanna try to get those bolts snug as possible and check tightness.

So does anyone know what the torque specs to those bolts are and if they require locktite? Also should I just replace the bottom end entirely or drive til it gives then swap?"

What bolts are you talking about???
Image
Official "I'm Going to Drive My Neon till it Dies" Club #666
(she officially died in 2018 by being donated to a church...seriously)

User avatar
akirony
2GN Member
Posts: 439
Joined: Wed Sep 15, 2010 9:07 pm
Location: dallas

Re: Crankshaft tone wheel, reoccurring p0339

Post by akirony » Mon Mar 11, 2019 7:31 pm

BBR I meant the torx that hold the tone wheel onto the crank. I just rechecked them to make sure they were tight. Wasn't sure of the torque needed so just went over them at 25 ft/lbs. They weren't loose at all so I bought new cam/crank sensors by NTK from rockauto and it fixed that code and the misfires so I could put my RT pcm back in. I may do the same thing for the MAP/TPS but I have a turbo pt engine in the driveway, so then again I might not.
Have car-have car problems. Have srt4-have speed problems
Image

Post Reply

Return to “Engine”